CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Parrot 1.0
    Quote from Pusikas »

    Dude, please make the actual effort of reading the last few posts. If you do not want to beta-test the fixes that are being developed in this thread, go and download SCT or MSBT, both of which are working fine with 2.4.


    Man sure i can help and use beta version and report the bug here but where can i get it ???
    I dont know how to script and build up an Add on ... but i can help reporting the bug here...

    Posted in: General AddOns
  • 0

    posted a message on Parrot 1.0
    Is there any Version that works in the pach 2.4 ????
    im looking for it and cant find !!!!
    Posted in: General AddOns
  • To post a comment, please or register a new account.