• 0

    posted a message on Anyone have this problem?
    I am posting of a problem I have every now and then. I'm not sure if its a pitbull issue or a different add on. When I log in, I click say pitbull character frame and i get the settings info above. I can't heal anyone but myself, even if i choose them on grid, it will heal me. I click fuguild, to say msg someone and instead it invites them to a party. I have usually log in a couple times and hope it goes away. Anyone ever have this problem?


    By cryptmagic at 2009-02-25
    Posted in: AddOn HELP!
  • 0

    posted a message on GridStatusShield error
    ....
    Posted in: AddOn HELP!
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    I was wondering if there is a way to delete outfits? I have so many and can't seem to remove them.
    Posted in: General AddOns
  • 0

    posted a message on Minimapster ?
    I just installed this add on, but I dont see any of the trackign buttons on the minimap, anyone know how to get them to come back?
    Posted in: General AddOns
  • 0

    posted a message on Cellular
    I did that, and got this error.

    interface\addons\Cellular\core.lua:328:table index is nil

    Should i delete and reinstall the add on?
    Posted in: General AddOns
  • 0

    posted a message on Cellular
    Does anyone have a problem where new IM windows appear when people msg you? Just the new windows are blank and cant be clicked on or replied in? I send a message and get a new window for the response, and each response gets a new window. I have pratt, but i don't know the problem causing this.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I'm having a problem where pratt opens additional windows for my messages, I'm also using cellular. Not sure if its pratt, but i can't see what people are typing and just see a new im box that can't be closed.
    Posted in: General AddOns
  • 0

    posted a message on Addon Replacement Suggestions
    Hey Guys I have a few addons was looking to replace since authors stopped working on them, and I'm hoping to switch to ace version.

    Examiner
    OMNICC
    EQCompare - Not sure if author is working on this anymore.
    SCT - Not sure if author is working on this anymore.
    SCTD - Not sure if author is working on this anymore.
    Cellular - Not sure if author is working on this anymore.
    Also if I'm using prat do i need Cellular?
    Posted in: Addon Ideas
  • 0

    posted a message on Bartender4 - Official Topic
    Just installed it seems like its now working. Thanks,


    By the way has anyone installed this on the beta? Just got an invite, and wondering.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    A while back i used skinner, but removed it. I have so many add ons sigh, wish i new if one was causing a conflict.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Hmm i must be doing something wrong, i removed bt3. Removed the config files. SO now i installed bt4. I can a box that says bar 1 a small green box. Now when i go inside bt4 menu i click bar 1 i see general settings, state configuration, and alignment tabs. No options below. Also lock and button lock are unchecked.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Question for you guys, I might sound bit noobish. I used to use Bartender 3 and my friend set it up for me. When i disabled and also uninstalled bartender 3, to replace it with bartender 4 i would go through the screen but i couldn't configure it so that bars would show up. I might see a spec for the bar, but no buttons. Am i supposed to download another program to configure it, since when i went to the config for bt4 i chose the bar but had no options to play with it. I was looking to move it around, to position each bar, and also adjust size to fit the space of the previous bt3.
    Posted in: General AddOns
  • 0

    posted a message on Grid
    I really dont need it, i found the folder and deleted it. FYI I have recently begun reevaluatining my addons, and updating/replacing many of them before. A friend designed the ui for me a while back. Thanks For you help all the errors are gone.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    LOL, now that you mention it i notice its really old compared to the other grid add ons, but wowace updater doesnt list any updates. Did they break up the module into pieces?
    GridStatusIncomingHealth is 60911.1 but i dont see any updates in the updater for it.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    I'm getting these two errors, and don't seem to know how to fix it. I am trying to get rid of many of these errors i get. These two seem related to Grid, i have reinstalled many libraries and removed them to get it to work, also reinstalled grid.

    Error #1

    [2008/06/02 14:58:27-34-x1]: GridStatusHealer-$Rev: 58889 $\GridStatusHealer.lua:5: Cannot find a library instance of Banzai-1.1.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    GridStatusHealer-$Rev: 58889 $\GridStatusHealer.lua:5: in main chunk

    Error #2
    [2008/06/02 14:58:37-34-x1]: ...atusHealer\libs\Threat-1.0\ThreatClassModuleCore.lua:320: attempt to index upvalue 'ParserLib' (a nil value):
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):925: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:923>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):264: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.