• 0

    posted a message on Darkness: Installation Issue
    Fair to say something odd is going on with it. I installed ACE2 as directed and the addon loaded normally. But, when I attempted to configure the addon:

    /darkness config

    I got this error:

    [2008/01/24 22:23:40-5-x1]: Darkness-0.1\Darkness.lua:405: table index is nil
    AceConsole-2.0-48940 (Ace2):1883: in function <...erface\AddOns\Ace2\AceConsole-2.0\AceConsole-2.0.lua:1549>
    AceConsole-2.0-48940 (Ace2):2389: in function `?'
    Interface\FrameXML\ChatFrame.lua:3086: in function ChatEdit_ParseText':
    Interface\FrameXML\ChatFrame.lua:2815: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:2836: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>


    Which is either caused by the "phooked" up installation or some really basic bug in the code. Sufficed to say, I don't think I'll be using this mod until it's been cleaned up.

    Thanks for your help.

    Posted in: AddOn HELP!
  • 0

    posted a message on Darkness: Installation Issue
    Here's my !BugGrabber.lua, as you can see northing's been noted by Bug Grabber:

    BugGrabberDB = {
    	["throttle"] = true,
    	["limit"] = 500,
    	["errors"] = {
    	},
    	["save"] = true,
    	["session"] = 3,
    }


    I didn't install it, like I said. It was via ACE Update. So I'm fairly certain it's been packaged wrong on the "SVN".
    Posted in: AddOn HELP!
  • 0

    posted a message on Darkness: Installation Issue
    I can't find a subsection or article in the addon to post about the bug, but when I install the addon (via the wowace updater) the client will return a "dependency missing" error when attempting to use it.

    Thanks for your feedback.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.