• 0

    posted a message on [Old] PitBull - official topic
    Yeah i forgot to tell...I'm using the spanish client.
    There's an error telling that there's an error in the translation of Solarian.lua in Threat 1.0 lib
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Hello everyone ^^ I'm a big fan of Pitbull, but today after reloading my ui, this happened to my unitframes:



    It happens in all my chars, except for one, but there's no different addons activated...
    I tried to delete the folder and download the last version, but it's still happening...
    any ideas? :( help! thanks in advance
    Posted in: Unit Frames
  • To post a comment, please or register a new account.