CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Baggins - Official Thread
    Quote from Kerecha »

    Actually i think he wants new items to show up in 2 places, first in their normal position in "Main Bag" where they show up by default. But also apart from showing in their default position, he wants to display them in a separate bag "New Items" aswell (ie same items to show up in 2 different bags)


    Exactly. Am I asking the impossible? :p
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Okay, I've got a problem perhaps someone could help me solve.

    I'm using one "big bag" for most things and have made a smaller "New" bag for items tagged as new. I would like to have new items show up in the New bag, but _still_ be caught by the "Other (Unfiltered)" rule of my main bag if that is where the new item would usually be sorted.

    Basically I just want all my New items to show up in their own "bag" for display purposes, but still be sorted according to the rules of my main bag.

    I've tried checking the allow duplicates boxes, I've tried dragging the bag priority sliders around, I can't figure out how to get this :(

    Thanks :D
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Got it, thanks!

    Still have my Backpack issue. Other than that, I have everything working perfectly and I love it.
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    I'm having a hard time getting enchanting crystals filtering properly. I've set my bag to include pt.mats.type.Crystal (or what ever the tree is, Crystal is what I picked) and its still being sorted into my catch-all category. Dust, shards, and rods, selected into the same category, filter out fine. Any ideas?

    Edit: I've got four Travelers Backpacks equipped with two in my inventory. Baggins is displaying six of them. How can I filter out the ones that I have equipped? It shows a count of 6. When I put one in the bank, the count drops to 1. When I put the last one in the bank, it disappears. When you withdraw one, count is one. When I withdraw the second, the count is six again. Ideas?



    edit: While I'm here, is there a way to suppress the K32 etc. "empty keyring" slots box? Right now I only see K32 on characters with no keys.

    edit291: Yeah, I'm having big problems sorting my keyring out of my "catchall" tab. If I make a new portion of my big bag for Keys and set it to Keyring it works fine and all the keys go there. If I edit my "Other" category and say "NOT category:KeyRing" then all get thrown into the category anyway. Very irritating.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Thank you much <3
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    For those of us using embedded libs, is there a relatively easy way to grab the WOTLK branch, or are we forced to use the SVN and also download each dependency manually?
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    I have to toggle alt names off and then back on to get them to work. I must do this each time I log in. Known issue? Workaround?
    Posted in: General AddOns
  • 0

    posted a message on BankItems
    Still no toggle to separate factions makes me a very sad panda. :(
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Is there a way to remove the colon after character names?

    eg: [Tr} <Name>: WTS things

    I'd love to kill that colon :(

    thanks.
    Posted in: General AddOns
  • 0

    posted a message on DoIKnowYou?
    None of the chat-line flags seem to work. When someone talks that has a flag I think it appends a ! after their name by default. I changed it to "asdasdasd" just so it would be obvious. Nothing different. Turned prat off, lots of "asdasdsd" in the chat windows. :(
    Posted in: General AddOns
  • 0

    posted a message on DoIKnowYou?
    This mod falls apart in epic proportions when used with Prat :(
    Posted in: General AddOns
  • 0

    posted a message on DoIKnowYou?
    Added a note, got the person to invite me. Got an error:

    Date: 2008-05-06 14:08:45
    ID: 52
    Error occured in: Global
    Count: 1
    Message: AceLocale-3.0: DoIKnowYou: Missing entry for 'Auto-Query (%s): %s has returned negative!'
    Debug:
      ...nterface\AddOns\Ace3\AceLocale-3.0\AceLocale-3.0.lua:19:
       ...nterface\AddOns\Ace3\AceLocale-3.0\AceLocale-3.0.lua:18
      DoIKnowYou\DoIKnowYou.lua:778: ?()
      DoIKnowYou\DoIKnowYou.lua:904: checkEvent()
      DoIKnowYou\DoIKnowYou.lua:917:
       DoIKnowYou\DoIKnowYou.lua:914
    AddOns:
     ... editted out horrendously long list as it wasn't needed
    Posted in: General AddOns
  • 0

    posted a message on DoIKnowYou?
    One of the only reasons I still use Prat (instead of the lighter weight rewrite) is for the "alts" functionality. I use it to mark people who, uh, play poorly. My LFG channel is filled with
    <name> (SUCKS AT LIFE) LFG H UB
    <name> (DOUCHEBAG) LF1M healer g2g
    <name> (FAILS AT HEALING) LFTank for heroic daily

    :) I'll give this a try when the servers come back up; hopefully I can drop prat.
    Posted in: General AddOns
  • 0

    posted a message on [PitBull] Casted Spell Name on Cast Bar Issue
    ^

    My castbar is also broken. I'd appreciate basically anything, "you're a retard read this thread," "revert to this six month old version," basically anything that gives me something to work with. Thanks :(
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Azide »

    In addition to these, I'm having problems with my cast bar not even "filling" up. I see the name of the spell and the time remaining but the blue bar just doesn't show up. I've checked the settings, they're all correct. I've unchecked, rechecked, dragged opacity around.. nothing.

    This is after a full reinstall via WAU and a wiped savedvars file:




    ^ anyone? I'm completely stumped. A completely fresh install with no addons except PitBull gives me four textures and four fonts to choose from. (But the cast bar works.) Something is seriously mixed up somewhere.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.