• 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Lyn »

    cause elkano's are bars and buffalo are buttons? :o


    You could always remove the background and adjust icon size/spacing to make ebb look like buttons. Custom groups combined with the ability to show only your debuffs makes for alot of possibilities. However, I'm unsure if you can make them horizontal.
    Posted in: General Chat
  • 0

    posted a message on Locked at Retrieving Addons....
    I have 3

    1. Use the search function.

    2. Go to the Updaters section of the General Forums. Check out all the threads! (especially the ones about common problems)

    3. Post this in the appropriate location.

    I just looked for your problem and found the solution in maybe 20 seconds. I could link you the thread but honestly, this should be a good learning experience for you.
    Posted in: General AddOns
  • 0

    posted a message on New to this site :)
    Quote from Buio »

    And if you got any funny questions (like ace'ing nonace mods f.e.), PM them to Industrial.





    (or maybe not)

    ;)



    I normally don't repost just a quote for the sake of reiteration, but this should be stickied.
    Posted in: General Chat
  • 0

    posted a message on Top 10 - Lowest Footprint Addons!
    List the addons you are using when you experience high memory usage. You mentioned debuffing and raiding. If you don't tell us what you are using, we can't give many suggestions other than removing what you don't really need.
    Posted in: General Chat
  • 0

    posted a message on All addons

    and here is the all waiting screenshot of the 603 addons installed..sorry i couldnt manage to capture all fine stuff on one screen, but i tried to capture as much i could, and the whole screen filled ^^

    http://img216.imageshack.us/img216/1888/wowscrnshot112007222904xj1.jpg


    Are you planning on uploading your UI? I dig it.
    Posted in: General Chat
  • 0

    posted a message on Assessment - Official Thread
    I've seen the report feature for Assessment mentioned before, but I can't seem to find it. I looked on the wiki and tried all the menus and even / commands. If someone could point me in the proper direction, I'd appreciate it much.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Filling the alpha channel 100% white fixed it.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Interestingly enough, I went into photoshop and inverted the alpha channel. Now it works fine.

    Edit: NVM seems it still isn't working. When I tried making custom textures awhile ago I was having a similar problem with textures rendering completely different in game and I eventually just gave up. Here is a picture of the tga and the result in WoW.

    The alpha on BOTH borders is 100% and black.

    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Well I've ripped the tga's from all the links above and replaced roth in sharedmedia. They all look the same in game as the original roth. Even though when I open them in PS they look different. I'm learning german to get this working.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    @Gogusrl

    Tell me all about those borders please. I need to know everything.

    ie Did you make them? Where did you get them? How did you apply them to individual buttons? Everything please.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Brmonkey »

    No offense, but why do you keep posting every minor tweak of your UI? I see you post an updated version of your UI every other page, why don't you decide on something and stick with it. You update them so quick that if anyone even were to DL your UI and use it, you'd have come out with two new versions before they even extracted it to their addons.

    You are not the only one who does this. So to everyone: Don't post UI's that you don't even plan on keeping. It seems people just make UI's to post on here, UI's that aren't even practical. It's quite annoying, but it may just be me.


    This thread is:

    A place to show off your UI.
    A place to share ideas.
    A place to find something new, even if it isn't practical.

    This thread is NOT:

    A personal UI repository.

    It is just you.
    Posted in: General Chat
  • 0

    posted a message on SimpleSelfRebuff - official topic
    With all addons disabled, I still get the same behavior. Disabling and then re-enabling the mousewheel function spits out this error.

    [2007/09/29 12:24:36-97-x1]: SimpleSelfRebuff-r50224\SimpleSelfRebuff.lua:568: AceDB-2.0: "RegisterDefaults" has already been called for "MouseWheelBinding"::"profile".
    Dewdrop-2.0-48630 (DewdropLib):721: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:660>

    ---


    edit: rolling the mousewheel while hovering over a dewdrop menu also allows me to continue with another buff exactly like using the mousewheel over a chat frame.
    Posted in: General AddOns
  • 0

    posted a message on SimpleSelfRebuff - official topic
    Since last night I can only cast one buff with the mousewheel. Then I must wheel my chat up and down before I can cast another buff with the mousewheel and so on and so forth. Using latest rev available. No textual bugs to my knowledge.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Valle »

    Current WiP for my wife's druid ...



    Don't happy with the minimap though .... Tips and suggestions welcomed as always.

    PS. To the people who would ask : no, it's not CML in lower left. Also, for the art - it's not eePanels or eePanels2 or Discord.


    This should be moved to the appropriate thread "UI Screenshots - Show us what you don't use!"
    Posted in: General Chat
  • To post a comment, please or register a new account.