• 0

    posted a message on PitBull 4.0
    Is anyone having the issue where the hide blizzard module is not hiding the party and buff frames from the default UI?
    Posted in: Unit Frames
  • 0

    posted a message on SexyMap - A tiny bundle of minimap awesomeification
    I was wondering if anyone is having the problem with the movers. After placing the quest mover in the place. Every time I log in and start questing, the mover anchor would appear. The only way to get rid of it for the session is to open sexymap, and toggle the movers again.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I have been having a problem with JWU. When I update my addons, all from WoWAce, I find that it is dumping the directories into the addon folders. For example Pitbull, if you look at the zip file you will see that there are many sub-directories. Normally when you unarchive it, the directory structure will be the same. When I use JWU, everything is dumped into the addon directory. Forcing me to pull the files manually.


    Edit: Ok, I should be more clear. I don't want it to the sub-directories pulled out so they act like individual addons. For something like pitbull, I want all pitbull sub-directories to remain inside Pitbull. JWU isn't set to split the addons. No externals is unchecked. Even with a fresh install of JWU I'm finding the same result. I hope this makes the situation slightly more clear.
    Posted in: Updaters
  • 0

    posted a message on mHud - Official Thread
    Sorry, first time poster long time lurker.


    I've been trying to use MHud for a while now, but I cant seem to get it to show up on screen at all. I've removed it via WAU and by hand. Deleted the files in the saved variables directory and still nothing. I get a blank space where MHud should appear. The mod is active in addons, and I can access the configuration menu. I just cant see anything.

    The next thing is with MHud active I still get a blanked out Omen, with MHud disabled Omen is working fine. Mhud is the latest off WAU, so I'm really scratching my head over this.
    Posted in: General AddOns
  • To post a comment, please or register a new account.