CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Decursive 2.0 (official thread)
    Quote from Meebo »

    I updated to the latest version r78963 and upon loading it up on my druid I get an error saying that SpecialEvents-Aura-2.0 library couldn't be found.
    I then went to files.wowace.com and downloaded the same version and found it was missing the specified library so I downloaded a couple and found that r78961 was missing it but r7906 had it so I copied it to the libs directory in Decursive but I still get the same error.
    Oddly I don't get this error when i login to my mage.

    Edit: It also seems to spew the same error on my priest as well.


    Same here on my druid and mage
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi Laduca,

    All the XPerl module skins are in the XPerl skin, you'll need to copy/move it to the SkinMe folder from the AddonSkins for XPerl_Player to be skinned.



    As i said above, i do have the XPerl skin in the SkinME folder
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Kerecha »

    Have you moved it from Skins to skinme ?



    Yes, have the 7.18 XPerl in the SkinMe folder
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I?m getting a message ?XPerl_Player loaded but skin is not found in the SkinMe directory?

    All I see in the skins folder is just XPerl, nothing else.

    Is there a way to get a skin for this?

    Thank you
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    I was playing the game, just fine yesterday.
    this morning, i did some updates on the WAU (to be honest, it was some library files but i could not tell you which one) logged into the game and go this message:

    [2008/07/13 09:00:40-1-x1]: CowTip-r68121\Appearance\Appearance.lua:559: bad argument #1 to 'unpack' (table expected, got nil) ---

    Any help please.

    Once i log in, i get this error and Cowtip will not work, disabling this mod, everything works just fine..
    Posted in: General AddOns
  • 0

    posted a message on ExperienceFu
    Has this issue been resolved yet?
    Posted in: AddOn HELP!
  • 0

    posted a message on LibGuildPositions-1.0 bug
    Has this been fixed yet?
    Posted in: AddOn HELP!
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Ok, got most of the UF to be set up the way I need them, but how do you set the level difficulty color?
    Posted in: Unit Frames
  • 0

    posted a message on ag_Unit Frames Error
    Error: attempt to call method 'gmatch' (a nil value)
    AddOn: ag_UnitFrames
    File: ag_Options.lua
    Line: 268
    Count: 1


    Each time when I try to go into the "Status Text" area to change the tags.

    Trying to get the Level Color set on the levels and change a few tags, but I cannot.
    Each attempt to go in or change the tags get the above error.

    Is this fixable or what can I do to change these tags to what I need?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    I was wondering if there was anyway to change the font size?
    I am using the frames in such a way that when I layout my bars, the font inside is difficult to read.
    I need it larger and bold.
    Posted in: Unit Frames
  • 0

    posted a message on X-Perl 2.4.2 (unofficial)
    Update your X-Perl, Grim Reaper is no longer in the X-Perl Package. It is a separate Module.

    From the Author on WoWInterface:

    Originally posted by Zeksie
    Once again, XPerl_GrimReaper is no longer supported for WoW 2.4. There's a new Grim Reaper mod for 2.4 that replaces it. You can get the new one from the WoW Ace Updater.


    EDIT: New GrimReaper can be found here: http://files.wowace.com/GrimReaper/GrimReaper-r68820.zip
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    Quote from Dodge »

    i have a bug with the questlog and some addons.

    i'm using skinner for the skin, DoubleWide(http://www.wowinterface.com/downloads/info6887.html) for double wide Qlog and LightHeaded(http://www.wowinterface.com/downloads/info7017.html) for Quest comments from wowhead.com


    to my problem, well, i dont know how to explain, but look at theese screenshots.
    without skinning enabled:
    http://i32.tinypic.com/2v1ufyq.jpg

    with skinning enabled:
    http://i25.tinypic.com/23kqgeb.jpg


    i hope you can fix it somehow.

    (i asked Cladhaire, the LightHeaded autor, first but he tells me to post it here)



    I use doublewide + lightheaded in my UI package and both are skinned properly.
    From what I see, the lightheaded is not skinned at all. Make sure you have the lightheaded skin in the "skinme" folder and are using the latest LH + DBW add-on.
    Like I said, I have both as well and both are skinned properly for me.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from fred »

    Problem is LightHeaded and TomTom are being updated once or twice a day now.I'm getting the errors too, but until new versions are finished no sense to ask for updates daily.


    good point
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi Laduca,

    The TomTom skin was changed to match the latest version of TomTom, v123


    I am using ver 125 of TomTom and even tried ver 123 and I am still getting the above error when I put the 3/28 skin for TomTom into the SkinMe directory.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Still getting this:

    [2008/03/29 10:40:22-2-x1]: Skinner-2.3\SkinMe\TomTom.lua:4: attempt to index global 'TomTomBlock' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Aloft):368: in function <...face\AddOns\Aloft\Libs\AceEvent-2.0\AceEvent-2.0.lua:345>
    
     ---
    Posted in: General AddOns
  • To post a comment, please or register a new account.