CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Grid — compact party/raid unit frames
    I am getting the following errors (mainly in a raid envirement)

    46x Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:185: attempt to compare nil with number
    Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:185: in function "UnitHasIncomingRes"
    Grid-5.0.5.1539\Statuses\GridStatusResurrect.lua:117: in function "?"
    libs\CallbackHandler-1.0\CallbackHandler-1.0-6.lua:147: in function <libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:147>
    <string>:"safecall Dispatcher[6]":4: in function <string>:"safecall Dispatcher[6]":4
    <in C code>
    <string>:"safecall Dispatcher[6]":13: in function "?"
    libs\CallbackHandler-1.0\CallbackHandler-1.0-6.lua:92: in function "Fire"
    Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:502: in function "?"
    Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:127: in function <Grid\Libs\LibResInfo-1.0\LibResInfo-1.0.lua:126>

    Locals:
    nil


    Aswell as this one:
    1x Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:324: attempt to compare number with nil
    Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:324: in function "?"
    Grid-5.0.5.1539\Libs\LibResInfo-1.0\LibResInfo-1.0-4.lua:127: in function <Grid\Libs\LibResInfo-1.0\LibResInfo-1.0.lua:126>

    Locals:
    self = <unnamed> {
    0 = <userdata>
    UNIT_SPELLCAST_SUCCEEDED = <func> @Grid\Libs\..\LibResInfo-1.0.lua:509
    callbacks = {}
    UNIT_SPELLCAST_START = <func> @Grid\Libs\..\LibResInfo-1.0.lua:486
    INCOMING_RESURRECT_CHANGED = <func> @Grid\Libs\..\LibResInfo-1.0.lua:406
    RegisterCallback = <func> @AckisRecipeList\libs\..\CallbackHandler-1.0.lua:118
    GROUP_ROSTER_UPDATE = <func> @Grid\Libs\..\LibResInfo-1.0.lua:247
    UNIT_HEALTH = <func> @Grid\Libs\..\LibResInfo-1.0.lua:640
    UnregisterCallback = <func> @AckisRecipeList\libs\..\CallbackHandler-1.0.lua:181
    COMBAT_LOG_EVENT_UNFILTERED = <func> @Grid\Libs\..\LibResInfo-1.0.lua:580
    UNIT_SPELLCAST_INTERRUPTED = <func> @Grid\Libs\..\LibResInfo-1.0.lua:538
    UNIT_SPELLCAST_STOP = <func> @Grid\Libs\..\LibResInfo-1.0.lua:538
    UNIT_AURA = <func> @Grid\Libs\..\LibResInfo-1.0.lua:640
    UnregisterAllCallbacks = <func> @AckisRecipeList\libs\..\CallbackHandler-1.0.lua:202
    }
    event = "GROUP_ROSTER_UPDATE"


    As there is also another AddOn mentioned (AckisRecipeList) i am ofc not sure if it is Grid causing that error - sorry, am a total nab with .lua stuff.
    Posted in: Grid & Grid2
  • 0

    posted a message on Shadowed Unit Frames [official]
    Tpost, got that too - this happens when you have the world map set to "small" (the arrow on the top-right) + got it open aswell and enter combat - maybe only cosmetic, yet a bit annoying.


    I get another error which I can't explain:

    1x ShadowedUnitFrames-v3.7.1\modules\auras-Auras.lua:549: script ran too long
    ShadowedUnitFrames-v3.7.1\modules\auras-Auras.lua:549: in function <ShadowedUnitFrames\modules\auras.lua:485>
    ShadowedUnitFrames-v3.7.1\modules\auras-Auras.lua:614: in function "?"
    ShadowedUnitFrames-v3.7.1\modules\units.lua:205: in function <ShadowedUnitFrames\modules\units.lua:202>

    Locals:
    self = {
    OnDisable = <func> @ShadowedUnitFrames\modules\auras.lua:18
    updateButton = <func> @ShadowedUnitFrames\modules\auras.lua:209
    UpdateFilter = <func> @ShadowedUnitFrames\modules\auras.lua:474
    scan = <func> @ShadowedUnitFrames\modules\auras.lua:485
    OnEnable = <func> @ShadowedUnitFrames\modules\auras.lua:8
    OnLayoutApplied = <func> @ShadowedUnitFrames\modules\auras.lua:320
    moduleKey = "auras"
    moduleName = "Auras"
    Update = <func> @ShadowedUnitFrames\modules\auras.lua:599
    anchorGroupToGroup = <func> @ShadowedUnitFrames\modules\auras.lua:567
    }
    frame = SUFUnittarget {
    0 = <userdata>
    OnEnter = <func> @ShadowedUnitFrames\modules\units.lua:669
    portrait = <unnamed> {}
    UnregisterAll = <func> @ShadowedUnitFrames\modules\units.lua:134
    auras =
    {}
    castBar = <unnamed> {}
    registeredEvents =
    {}
    powerBar = <unnamed> {}
    RegisterNormalEvent = <func> @ShadowedUnitFrames\modules\units.lua:60
    SetVisibility = <func> @ShadowedUnitFrames\modules\units.lua:245
    topFrameLevel = 5
    RegisterUpdateFunc = <func> @ShadowedUnitFrames\modules\units.lua:107
    SetBlockColor = <func> @ShadowedUnitFrames\modules\units.lua:182
    unitType = "target"
    SetRangeAlpha = <func> @ShadowedUnitFrames\modules\units.lua:170
    visibility =
    {}
    indicators = <unnamed> {}
    unitInitialized = true
    unitRealType = "target"
    unit = "target"
    ReregisterUnitEvents = <func> @ShadowedUnitFrames\modules\units.lua:39
    fontStrings =
    {}
    portraitTexture = <unnamed> {}
    unitGUID = "0xF130F044007115B2"
    hasStateWatch = false
    RegisterUnitEvent = <func> @ShadowedUnitFrames\modules\units.lua:101
    comboPoints = <unnamed> {}
    altPowerBar = <unnamed> {}
    healthBar = <unnamed> {}
    SetBarColor = <func> @ShadowedUnitFrames\modules\units.lua:178
    combatText = <unnamed> {}
    highFrame = <unnamed> {}
    OnLeave = <func> @FrameXML\UnitFrame.lua:214
    UnregisterSingleEvent = <func> @ShadowedUnitFrames\modules\units.lua:84
    DisableRangeAlpha = <func> @ShadowedUnitFrames\modules\units.lua:162
    isUnitVolatile = true
    fullUpdates =
    {}
    UnregisterUpdateFunc = <func> @ShadowedUnitFrames\modules\units.lua:124
    menu = <func> @ShadowedUnitFrames\modules\units.lua:403
    BlizzRegisterUnitEvent = <func> =[C]:-1
    incHeal = <unnamed> {}
    FullUpdate = <func> @ShadowedUnitFrames\modules\units.lua:31
    comboPointType = "comboPoints"
    unitOwner = "target"
    }
    config =
    {
    debuffs =
    {}
    buffs =
    {}
    }
    scan = <func> @ShadowedUnitFrames\modules\auras.lua:485
    anchorGroupToGroup = <func> @ShadowedUnitFrames\modules\auras.lua:567



    And last, since the last update my HP-bars recolour (the background) according to inc. heals.
    For me this is extremly buggy and often shades remains outside of the right HP-border (player, focus, party bars). So i would like to disable that "feature" in general, yet I didnt find where.
    Cheers !
    Posted in: Unit Frames
  • 0

    posted a message on Shadowed Unit Frames [official]
    Got a "glitch" on both of my DKs (one on another server on which I only run very few basic AddOns, like Dominos, DBM, Quartz ...)
    where the Blizzard Rune-images show up after some time (never on login, nor after a reload), aswell all 6 runes in this Bliz-frame are shown as Blood-runes right under the SUF-Player-frame.

    Nothing gamebreaking, just a bit annoying,
    aswell only on the DKs, not on i.e. a warlock with their shards.

    P.S.: no lua-error (according to BugSack)
    Posted in: Unit Frames
  • 0

    posted a message on Updating Elkano's Buff Bars for 5.0
    I am totally hooked to this addon and really can't (ok, let's say: don't want to) live without it anymore.
    The main thing I love so much about it is, that you are able to seperate all buffs inbetween:
    - Auras (or alike, which dont have a duration)
    - buffs with a duration
    - debuffs
    and sort/clamp those properly ... to clean up the default mess.

    i.e. for Auras I use a seperate collumn with just the icon, buffs and debuffs with icon + a bar for their duration

    Although I used the "whitelist" features in the past, it is not the reason why I love your EBBs so much, and that you are not able to cancel several buffs in combat anymore ... well, for the important stuff, most of us made macros for it anyway (like cancel bubble on my Paladin, etc.)

    Thank you so much for looking into it again.

    Clarx
    (a true EBB junkie)
    Posted in: AddOn HELP!
  • 0

    posted a message on Recount
    Awesome - thanks for the fix !

    P.S.: Sorry that I didnt point out that the "charcoal" layout had the same prob, just as there is no left-to-right light/dark effect, it showed up as beeing ok :-)
    Posted in: General AddOns
  • 0

    posted a message on Recount
    After updating 3 AddOns (MiKs, EnsidiaFails, TipTac) I got these weird bars.
    At least that was when I noticed it, aswell I dont have it on my main.

    Instead of expanding the layout throughout the whole bar, it is done within several "intervals":


    I have tried and disabled other AdOns 1 by 1, especially those using bars aswell (like AG_Units, Quartz ... etc), but am unable to find the error.

    Any idea ?
    Posted in: General AddOns
  • 0

    posted a message on BigBrother - Some flasks are missing
    Hi,

    BigBrother causing an error message since latest patch beeing recorded in "BugGrabber"/"BugSack".

    I am really sorry that I couldnt record the message, but during our last raid, EU-login servers screwed up and decided to go down... and didnt let me login again, so I got replaced.

    I can only remember that it occured by someone breaking a CC and the disliked value was something like "strng" (or similar).

    Sorry I couldnt be of more help right now.

    Edit:
    Was able to restore the bad arguement ...
    <<... date ... BigBrother/BigBrother.lua:675:bad arguement #1 to 'strfind' (string expected, got nil)>>

    Hope that helps
    Posted in: General AddOns
  • 0

    posted a message on TauntWarn buged ?
    Yeah ... I know, bumping stuff aint wanted, but not working addons beeing listed here, is probably even less wanted (I guess).

    As I like this very light-weight AddOn, I would really appreciate any help with it, be it either in a fix, a way to contact the author, or even a very good alternative if this one here is really dead.

    If I would know how to code this LUA stuff, I would invest my own time to fix it, but to first learn this way of coding, is a bit far off IMO.

    Cheers
    Posted in: AddOn HELP!
  • 0

    posted a message on [ag_unitframes] Spell casting bar - pushback issue
    Got similar issues plus 1 other annoying one.
    I now have 2 castbars, 1 from Bongos and the original Blizz one.
    First I thought it was a Bongos problem, untill I found comments that it is acutally AGUF causing this, just no hint how to fix it.
    Posted in: Unit Frames
  • 0

    posted a message on TauntWarn buged ?
    Just installed latest version of TauntWarn, but it still doesnt work at all for me (feral). It does basicaly nothing.
    I have no warrior, so cannot test if it works for them.

    Neither I found a way to contact the author.
    Posted in: AddOn HELP!
  • 0

    posted a message on oRA2
    Quote from Morbain »

    Speaking of the Cooldown Monitor, I've got a small bug to report. I think I can explain how to reproduce it.

    I have it enabled and scaled to 65% size. It seems if I open the oRA2 menu and mouseover the Cooldown Monitor (may have to expand the Size menu), the scale slider will be at the bottom and display 0, even though the frame is still at 65%. Now, after I open the menu in this way, if another cooldown is added to the list, the single bar for it comes up at max scale, while any pre-existing cooldown bars remain 65%. I then have to go back in, reset the scale back to 65%, and it's back to normal.

    The only strange thing is, sometimes when I check the scale, it displays 65%, other times it displays 0 (I don't think there is a "%" after it). I might be wrong on the details as I haven't been using this addon very long, but the above should be mostly correct (sorry for not being the best bug reporter).


    I have the very same problem.
    Could provide a pic aswell:



    Aswell, right after I took the screeny, I re-did the scaling again and the timers were no longer matching the bar-length of the CD (text/numbers correct, bars not).

    Last: Something with the ancor for the window isnt correct either I think, seems to grow (slightly) up- and downwards, slightly resetting its vertical position aswell (even when locked) from raid to raid.

    Furtheron I would have a suggestion for the CD-monitor.
    Would it be possible to come up with an option to setup the bar-width manually ?
    For my taste it is too wide as it is, sure the scaling helps (once you fixed it), still just my 2cts as an idea.
    This also applies to the MT+PT monitors, though those are more important and I didnt bother that much to have a bit wider bars (the "compact-bars" option doesnt solve this for me).

    Thanks
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Sunday raid we got threat meteres really messed up to the top.
    Out of our 25 people, maybe 5 were using Omen, rest KTM.
    MainTarget was asked to be set by a promoted KTM user and I was tanking Morogrim, though only been somwhere at 5th position on threat (even before any murlocks).

    We will try some more testing during a Karaz raid or so I guess, but as we will have our 2nd evening on Vashj tomorrow, I'll skip it for now. The confusion it causes makes it worse than it would help at all.^^

    Boomkin Druid is owning Nr.1 position in threat-list most of the times btw (KTM user)

    Cheers
    Chew

    P.S.: I got a Hunter alt .... and using "Viper Sting" doesnt generate agro at all according to Omen - is that ture ?
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from teedog »

    Did you have "Show KTM data" enabled? I'm guessing the people above you are KTM users which only tracks global threat. I choose to not show the remaining KTM users in the raid at all.


    All besides 3 others were using KTM, yes - But I for sure know that just in general (on all mobs in this pack), I would have been in the top 3 (I am a feral Druid, creating tons of threat), but was listed below healers.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    What I forgot to say ...
    Even with having 2 mobs with the same name, 2 tanks building up agro seperately, and many healers gaining threat in general, it could not be at all that any healer was above Me + the other tank on those 2 mobs with the same name, even if you sum up threat for healers and devide threat for tanks (SSC trash packs btw).
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Sorry that I couldnt be bothered to read through countless posts in this threat, so I guess it was already mentioned ...

    I have tried out Omen the first time in our last raid and as soon as you fight a pack with multiple mobs having the same name, it is way worse than the problem beeing described in the Add-On itself.

    Basicly I was listed almost to the bottom on threat, although I was at least for real in the top 2 (other tank on other mob with same name could have been the only one above my threat), but still ANY healer was listed above me, although this was for sure wrong.

    In KTM I could at least have a wild guess where I stand on threat, but with this crap, I am clueless.

    Aswell I tested out CPU cycles and performance of Omen vs. KTM and as having a very weak system (only AMD 2k+), it is basicly no difference (very slim), which lead me to the assumption that those people treating the KTM-author on Curse with some crap are some kind of fan-boys, which I dont think you need at all, as this mod is looking very promissing itself (it just really bugged me ... seriously).

    Cheers
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.