• 0

    posted a message on Calling hook error
    [2008/04/10 02:56:48-144-x3]: Error while calling hook::
    {{{Hook name:}}}:
     EnhTooltip.AddTooltip:
    Auctioneer-5.0.PRE.2662\Database\AucSnapshotDB.lua:662: strsplit(): Stack overflow
    {{{Instantiated from:}}}:
    Auctioneer-5.0.PRE.2662\AucMain.lua:58: in function `OnLoad'[C]: in function `strsplit'
    Auctioneer-5.0.PRE.2662\Database\AucSnapshotDB.lua:662: in function <...terface\AddOns\Auctioneer\Database\AucSnapshotDB.lua:653>
    (tail call): ?:
    Auctioneer-5.0.PRE.2662\AucStatistic.lua:229: in function <Interface\AddOns\Auctioneer\AucStatistic.lua:213>
    Auctioneer-5.0.PRE.2662\AucStatistic.lua:407: in function `GetUsableMedian'
    Auctioneer-5.0.PRE.2662\AucTooltip.lua:95: in function <Interface\AddOns\Auctioneer\AucTooltip.lua:40>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Stubby-52\Stubby.lua:363: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    EnhTooltip-5.0.PRE.2662\Tooltip.lua:1215: in function <Interface\AddOns\EnhTooltip\Tooltip.lua:1168>
    (tail call): ?:
    (tail call): ?:
    <in C code>: in function `xpcall'
    Stubby-52\Stubby.lua:363: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    engbags-2.3-28\enginventory.lua:1969: in function `EngInventory_ItemButton_OnEnter'
    <string>:"*:OnEnter":2: in function <[string "*:OnEnter"]:1>
    :
    <in C code>: in function `strsplit'
    Auctioneer-5.0.PRE.2662\Database\AucSnapshotDB.lua:662: in function <...terface\AddOns\Auctioneer\Database\AucSnapshotDB.lua:653>
    (tail call): ?:
    Auctioneer-5.0.PRE.2662\AucStatistic.lua:229: in function <Interface\AddOns\Auctioneer\AucStatistic.lua:213>
    Auctioneer-5.0.PRE.2662\AucStatistic.lua:407: in function `GetUsableMedian'
    Auctioneer-5.0.PRE.2662\AucTooltip.lua:95: in function <Interface\AddOns\Auctioneer\AucTooltip.lua:40>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Stubby-52\Stubby.lua:363: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    EnhTooltip-5.0.PRE.2662\Tooltip.lua:1215: in function <Interface\AddOns\EnhTooltip\Tooltip.lua:1168>
    (tail call): ?:
    (tail call): ?:
    <in C code>: in function `xpcall'
    Stubby-52\Stubby.lua:363: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    engbags-2.3-28\enginventory.lua:1969: in function `EngInventory_ItemButton_OnEnter'
    <string>:"*:OnEnter":2: in function <[string "*:OnEnter"]:1>
    
     ---


    Started getting that today. Hasn't affected anything as fast as I can tell, but I like my BugSack to be green. Halp?
    Posted in: AddOn HELP!
  • 0

    posted a message on UnderHood Official Thread
    Any functionality with the Quartz server lag timer thingy?

    And it doesn't seem to want to be able to use all the fonts I have; don't know which folder it's looking in for them.

    P.S. Any way to make another alpha setting for "Have focus"? And I am really liking this hud so far :D.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    The AOE mode doesn't seem to work for me (no errors, but nothing else either). If some members of the party don't have Omen installed/turned on, would that do it?
    Posted in: Raid AddOns
  • 0

    posted a message on mHud - Official Thread
    If I want to change the shape of the bars, how would I go about doing that? I want to make them vertical instead of curved; any easy way to accomplish that?
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Not kicking the error so far. Will try tomorrow in raid to break it and let you know.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    [2008/04/06 19:00:53-83-x33]: Recount-68331\LazySync.lua:339: attempt to index local 'combatant' (a nil value)
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...edia-3.0\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[4]":4: in function <[string "safecall Dispatcher[4]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[4]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceComm-3.0\AceComm-3.0.lua:246: in function <...terface\AddOns\Omen\Libs\AceComm-3.0\AceComm-3.0.lua:235>
    
     ---


    In raid, and I think it was popping during a 5man. Getting tired of hearing "Fatality!" over and over :P. Using latest version.
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    Yes, and I'd like to see when I get that tick. The out of combat doesn't help me much, as I do no pvp with that toon.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    It would keep repeating as I had the log up during combat. Don't know if that helps? I was in "DPS" view.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    [2008/04/01 22:04:22-54-x34]: Recount-$Revision: 67564 $\Recount_Modes.lua:245: attempt to index field '?' (a nil value)
    Recount-$Revision: 67564 $\GUI_Main.lua:725: in function `RefreshMainWindow'
    Recount-$Revision: 67564 $\GUI_Main.lua:547: in function `SetMainWindowMode'
    Recount-$Revision: 67564 $\Recount.lua:1487: in function <Interface\AddOns\Recount\Recount.lua:1366>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0\AceTimer-3.0.lua:140: in function <...rface\AddOns\Omen\Libs\AceTimer-3.0\AceTimer-3.0.lua:114>
    
     ---


    Several hundred times. Thank god for BugSack.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    [2008/04/01 21:39:10-54-x3]: Threat-2.0\Threat-2.0.lua:369: attempt to index local 'msg' (a nil value)
    Omen-Omen r67585 / Threat-2.0 r67596\Libs\Threat-2.0\ThreatUtils.lua:197: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...rat\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[4]":4: in function <[string "safecall Dispatcher[4]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[4]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceComm-3.0\AceComm-3.0.lua:246: in function <...terface\AddOns\Omen\Libs\AceComm-3.0\AceComm-3.0.lua:235>
    
     ---


    Got that. Using version r67596
    Posted in: Raid AddOns
  • 0

    posted a message on mHud - Official Thread
    Quote from Merl »

    @ ant1pathy: The spark there illustrate when you enter the 5 second rule, non-casting regen, way would you want it to tick for every 2 tick all the time? :)


    I'm arcane and run around with mage armor most of the time, so I get my 2 second regen in combat as well ;D.
    Posted in: General AddOns
  • 0

    posted a message on Extract Gas not collecting
    Which addon is this? I would be veeeeery interested in it :D.
    Posted in: AddOn HELP!
  • 0

    posted a message on HUD question
    Quote from Lindalas »

    I know Merl is talking about doing that in mHud (but hasn't so far)... that said, why not just use Quartz and put it below the HUD? That's what I do. My HUD is actually a combination of 4 addons. Archud for the main hud. MyThreat in the 12 o'clock pos, Nudge (hunter distance) at 6 o'clock and Quartz below Nudge. The only downside with this is that they don't automatically align nicely to one another but I get exactly the functionality I want.


    I do have Quartz, but would like to be able to have all my cast stuff on the HUD instead of all over the place.
    Posted in: Addon Ideas
  • 0

    posted a message on mHud - Official Thread
    Kinda what I'm after; I was hoping to have it show the pulse every 2 seconds (the time it takes to give back a bit of mana). Got what you said working though; thank you.
    Posted in: General AddOns
  • 0

    posted a message on nQuestLog
    Quote from Quagmire »

    Also make sure you have downloaded the latest LightHeaded and the latest nQuestLog, as both have been updated within the past few days. If you are already using the most current versions, please post your error here so I can take a look at it. Thanks.


    Newest Lightheaded fixed it.
    Posted in: General AddOns
  • To post a comment, please or register a new account.