• 0

    posted a message on FuBar_AddonSpamFu - Official Thread
    Quote from Siz »

    If anyone knows what addon uses the prefix "KALIFCMSG", please share :)


    Looks like Forecast
    Posted in: FuBar AddOns
  • 0

    posted a message on Combat Logging
    This is built into WoW. Type /combatlog to toggle it on or off. I use the Loggerhead addon to choose which zones I want to automatically turn combat logging on for. Check it out.
    Posted in: Addon Ideas
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from HunterZ »

    Quote from HunterZ »

    Any idea why Omen keeps appearing in the middle of my screen instead of where I left it? I tend to log off or switch toons in rested areas if that has any bearing on it.

    Anyone have any ideas on this? It happened again last night.


    I think I tracked it down to Omen loading on demand via AddonLoader. When I removed AddonLoader, the issue went away and Omen remembered it's settings. Also, changing it's LoD settings via: "/addonloader overrides omen always" to always load Omen seemed to clear it up as well. Perhaps a dev could see why Omen is appearing to not load all of it's settings when it is invoked from AddonLoader?
    Posted in: Raid AddOns
  • 0

    posted a message on nQuestLog
    Check Load out of date addons. It's not broken.
    Posted in: General AddOns
  • 0

    posted a message on CmdAceUpdater - Command line ace addon updater.
    Just want to say it works for me in Vista Enterprise. I do have UAC off if it makes a difference. Thanks for the sweet proggie =D
    Posted in: Updaters
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from Jam »
    Anyway I run a lot of "custom channels" such as for classes/friends etc, most of the people i know use prat2 as well. However when they link an item in the custom channel i get some message in the channel such as {CLINK:FFFFF...} etc. I've checked all the settings as far as i know and i cant see anyway to fix this, I would like it to actually link the item instead of the CLINK thing :). Any idea on how to solve this?


    Enable the ChatLink module in Prat and whatever type of chat item linking they're using: either Cirk's Chatmanager format or ChatLink format.
    Posted in: General AddOns
  • 0

    posted a message on Problem with Prat
    CT_Core includes some chat-related functions. Disable that and see if your problem continues.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    It's in Keybindings under Chat Functions as Re-Whisper
    Posted in: General AddOns
  • 0

    posted a message on Added /waypoint command
    Right click the arrow
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from Squidalicious »

    I've the newest version of prat, with the work around included, however whenever I log on any character, it still places my general in the main window even though, I have it set to another window; and then I see the text in both windows and have to manually hide general from main window every time I log in.

    You said you're using latest but just to make sure your Prat version should be r24999 or later and make sure the FixBlizzardChannelUnhiding module is toggled on. Then set up your channel windows the way they should be (turn General off or whatever) and logout/login a few times in a row to see if it stays set correctly. If it does not then I think you have another issue going on, perhaps you have other chat mods installed?
    Posted in: General AddOns
  • 0

    posted a message on Help me narrow down this error Please!
    Iteratively enable/disable your addons until you figure out which one is causing it. I can almost guarantee noone is going to figure this out for you without you taking some action on your own. Start disabling half your addons at a time, when it goes away, reenable and then disable half of those and so on until all you're left with is the offending addon.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from Grimwood »

    I have noticed that now that I keep two windows up, one that holds all my guild and privates chatter and the other my pain screen. I select one window to now show guild and whispers but whenever I zone it seems to reactivate those channels for both windows. I can't seem to find the prat command that does this

    As explained only 3 posts above yours: This is a Blizzard bug. I've committed a workaround bugfix for their bug. Update to the latest version of Prat if you want it.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from Celt »

    I seem to be having a problem since I updated prat.

    I use two chat windows, one shows normal stuff and 2 custom channels, other shows whispers and two more custom chans.

    No matter what I do, every time I close WoW completely and come back in it shows all custom chans on the main chat window.



    This is a Blizzard bug. The steps to repeat (can try with no addons to prove it's Blizzard) are:

    1) Login
    2) Uncheck the General zone channel from the first ChatFrame tab
    3) Logout
    4a) Log back in to the same character
    4b) General will still be unchecked in the tab, ie hidden
    5) Logout (here it is saved incorrectly, there's some chain of function interaction involved which is why it takes two logouts to notice)
    6a) Log back in to the same character
    6b) General is no longer hidden and is checked if you view the tab options

    I've added a module to Prat which should work around the error that happens in step 4/5 of the process. Lemme know if you guys find any problems but it worked for me all night switching around to my different characters. Obviously though, if your channels have already been unhidden by Blizzard you will need to hide them again on all your chat windows before the Prat module can keep them that way.
    Posted in: General AddOns
  • To post a comment, please or register a new account.