• 0

    posted a message on PitBull 4.0
    So i was mucking around with colors, in the targets frame, and got this error:
    [2009/06/08 18:37:27-509-x3]: PitBull4-r20090607175119\ModuleHandling\BarProviderModule.lua:226: Usage: PitBull4_BetterStatusBar_6:SetAlpha(alpha 0 to 1)
    PitBull4-r20090607175119\ModuleHandling\BarProviderModule.lua:226: in function `UpdateFrame'
    PitBull4-r20090607175119\ModuleHandling\Module.lua:271: in function `Update'
    PitBull4-r20090607175119\UnitFrame.lua:512: in function `Update'
    PitBull4-r20090607175119\UnitFrame.lua:537: in function `UpdateGUID'
    PitBull4-r20090607175119\Main.lua:1115: in function `CheckGUIDForUnitID'
    PitBull4-r20090607175119\Main.lua:1119: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>
    <in C code>: in function `TargetUnit'
    Interface\FrameXML\SecureTemplates.lua:348: in function `handler':
    Interface\FrameXML\SecureTemplates.lua:460: in function `SecureActionButton_OnClick':
    Interface\FrameXML\SecureTemplates.lua:501: in function <Interface\FrameXML\SecureTemplates.lua:493>:


    I disabled all the texts trying to fix it, but still no target frame at all.
    Posted in: Unit Frames
  • 0

    posted a message on Bartender4 - Official Topic
    Anyone having a problem with hiding Macro and Hotkey Text? Once I click the option to hide them, they do go away, but as soon as I either go into combat, press Alt to show a paged Bar, or reloadui UI, the text immediately comes back. I tried uninstalling and deleting my LUA, and made sure the file permissions weren't set to read only. I also turned off Button Facade. But No luck.
    Anyone know a Fix?


    Is nobody else having problems with macro and hotkey text? My OCD is going crazy
    Posted in: General AddOns
  • To post a comment, please or register a new account.