• 0

    posted a message on Grid
    Yea please someone update it... with GridLayoutPlus everything perfect.... :(
    Posted in: Grid & Grid2
  • 0

    posted a message on GridLayoutPlus
    after Grid update auto-layout plugin stop working. any ideas ?

    [2008/12/08 12:58:36-164-x1]: GridLayoutPlus-74887\GridLayoutPlus.lua:56: attempt to index field 'layout' (a nil value)
    AceAddon-2.0-91091 (Ace2):983: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:976>
    <in C code>: ?
    AceEvent-2.0-91091 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-91091 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: Unit Frames
  • 0

    posted a message on Grid
    All auto-layout plugins stop working. any ideas ? im currently use GridLayoutPlus but after Grid update :

    [2008/12/08 12:58:36-164-x1]: GridLayoutPlus-74887\GridLayoutPlus.lua:56: attempt to index field 'layout' (a nil value)
    AceAddon-2.0-91091 (Ace2):983: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:976>
    <in C code>: ?
    AceEvent-2.0-91091 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-91091 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: Grid & Grid2
  • 0

    posted a message on [Grid] GridDynamicLayout
    After latest grid update :

    [2008/12/08 12:49:53-163-x1]: GridLayoutPlus-74887\GridLayoutPlus.lua:56: attempt to index field 'layout' (a nil value)
    AceAddon-2.0-91091 (Ace2):983: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:976>
    <in C code>: ?
    AceEvent-2.0-91091 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-91091 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: Grid & Grid2
  • 0

    posted a message on RaidBuffStatus
    its seems k execpt new elixirs/flasks etc you know...
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar 3.0
    Quote from LordRhys »

    I used to have this problem also, just move your plugins around so that the offending areas have the smallest tooltips they go away faster and you only lose maybe a second. There really isn't any other way except to not have a FuBar panel next to your Action Buttons.



    Also drop down menus freeze whole ui fo 4-5 sec on combat with huge FPS problem... my normal fps 80-120 in swp raid's combat but when i was move my mouse 2 fubar drop down menus by mistake fps dropped 1-5...
    Posted in: FuBar AddOns
  • 0

    posted a message on Daily Quest Tracker: (Offical Thread)
    umm yes im member of the cult of shadow :)

    thx Fritos... its totally perfect addon...
    Posted in: FuBar AddOns
  • 0

    posted a message on Daily Quest Tracker: (Offical Thread)
    When i was try addon menu :

    [2008/07/31 14:15:02-51-x1]: DailiesQuestTracker-2.5\DailiesQuestTracker.lua:2525: bad argument #1 to 'split' (string expected, got nil)
    DailiesQuestTracker-2.5\DailiesQuestTracker.lua:2525: in function `OnMenuRequest'
    FuBarPlugin-2.0-78659:1143: in function <...s\AtlasLoot\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:1120>
    Dewdrop-2.0-78658:1894: in function <...rkInventory\Libs\Dewdrop\Dewdrop-2.0\Dewdrop-2.0.lua:1843>
    Dewdrop-2.0-78658:2779: in function <...rkInventory\Libs\Dewdrop\Dewdrop-2.0\Dewdrop-2.0.lua:2738>
    Dewdrop-2.0-78658:630: in function <...rkInventory\Libs\Dewdrop\Dewdrop-2.0\Dewdrop-2.0.lua:614>
    Posted in: FuBar AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from niennasill »

    Hi there,

    I'm having a problem with " TargetingList / Targeted by" function... is it possible to support multi-line/paragraph? it's realy annoying when its grow longer horizontally and cover my all screen on combat.

    Current "Targeted by" line from cowtip.lua

    "[if (TargetingList = Name(unit=\"player\")) then 'Yourself':Fuchsia else TargetingList:ClassColor end]", -- [22]


    Example ( its just when 9 player, u can imagine when more... ) :




    so i bump myself.. is there any solutions or what ?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Seerah »

    Why don't you move the targeting list to the line under "Targeted by"


    so its same thing Seerah what's a diffrence ? only 1 word save ? best thing i need maybe 5 ppl 'n paragraph etc etc.. or its same thing move or not.. your suggestion only visual make-up.

    there is a 25 ppl in raid u know 'n sometimes 25 ppl on same target... ehh its why im not bother 2 move it for the visual make-up ... 25 ppl mean not half, full screen rape....

    but thx for you suggestion after solve this problem i'll do it.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Hi there,

    I'm having a problem with " TargetingList / Targeted by" function... is it possible to support multi-line/paragraph? it's realy annoying when its grow longer horizontally and cover my all screen on combat.

    Current "Targeted by" line from cowtip.lua

    "[if (TargetingList = Name(unit=\"player\")) then 'Yourself':Fuchsia else TargetingList:ClassColor end]", -- [22]


    Example ( its just when 9 player, u can imagine when more... ) :

    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from Yelina »

    The same here


    i have no any idea why its happen but with following way i was update my all addons... i hope its help abit 2 u 2..

    *disable your net connection
    *open WAU
    *disable "version check" from settings
    *enable your net connection
    *reload index from WUA
    *update addons
    Posted in: Updaters
  • 0

    posted a message on ZOMGBuffs Official Thread
    right.. u need more info..

    so its not give any error but its not show me who needs buff (inc myself on solo).. I have try to turn it off, turn on ( disable /enable) buffs on mini map button when its enabled after disable tracker icon show me right missing buff but only fo 1 buff, 'n others still missing on tracker icon..or someone need buff on my party still same act its not show me again.. yes i check status icon fo it.. its said nothing like a no1 wont buff... 'n also i check my all assingment its still perfect... 'n also my all assigment working with r67884...
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    r67884 still working fine...
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    well im holy priest 'n i install new version on ace updater.. so i try everything ( delete my all config files etc etc.. ) but still its wont work... i cant use it fo party / raid buffing anymore. so i re-install old zomg files in backup still workin...
    Posted in: General AddOns
  • To post a comment, please or register a new account.