• 0

    posted a message on Fubar_DurabilityFu
    Hey all,

    Since a recent update of all my mods, I've been having a problem with DurabilityFu. It just doesn't display anything. It is on Fubar and says "DurabilityFu" but other than that it does nothing.

    Here is the error that comes up when it first loads:

    [2008/08/29 15:23:48-374-x1]: FuBar_DurabilityFu-2.0.56785\DurabilityFu.lua:12: Cannot find a library instance of Gratuity-2.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    FuBar_DurabilityFu-2.0.56785\DurabilityFu.lua:12: in main chunk
    <in C code>: ?
    <in C code>: in function `pcall'
    FuBar-3.0.52967\FuBar.lua:829: in function <Interface\AddOns\FuBar\FuBar.lua:824>
    FuBar-3.0.52967\FuBar.lua:957: in function `LoadPlugin'
    FuBar-3.0.52967\FuBar.lua:1093: in function `object_method'
    LibRockTimer-1.0-1118 (LibRockTimer-1.0):289: in function <...terface\AddOns\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>

    ---


    If I try to disable it I get this error:

    [2008/08/29 15:24:24-374-x2]: FuBarPlugin-2.0-80867:568: AceDB-2.0: Cannot call "ToggleActive" before "RegisterDB" has been called and before "ADDON_LOADED" has been fired.

    ---


    Any thoughts?
    Posted in: FuBar AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Seems to be quite a few problems with coloring in general. I'm seeing some epic gear links as grey and no player name coloring at all.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel »

    Hide/Show based on combat
    Thats pretty trivial to implement, will think about a nice way to do so!
    Maybe change my "Hide" Checkbox to a dropdown allowing to select "Always Hide" - "Hide in Combat" - "Hide out of Combat" - "Always Show"
    Thoughts?


    If you actually did that, it would make my dream UI layout possible! :P

    Can't wait for BT4 to be finished.

    Another nice thing (that might be a little harder to do) would be bars that come up based on location. Like, when I am in a major city, I might want a bar full of my professions, etc. to come up, but don't want that bar to show when I'm out in the world. Or a bar that pops up when you enter a raid instance, etc.

    Not even sure if that's doable, but it would be neat.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    It was red. I don't know why I didn't notice the Hide box being checked...sorry for the trouble and thanks for the help! :)
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    Try not to panic. Deleting saved vars does not fix all things. Now, when you go into move the bars mode do you have overlapping bars that prevent you from hovering over what you want? Do you have the button padding settings set to some non-zero value? That is, what are you doing to the stock settings to make it mess up like that?

    I just used it in raid and except for some missing keybinds on my Bartender4 bars I had no issues whatsoever...

    Please give me your scaling as well as padding settings etc. so I can try to reproduce this. unless I can do what you are doing and get an error, I can not fix it...


    Here's what I did. Found that I was having an issue with the buttons not working. I did not change any settings, they just plain stopped working after an update. So I posted here, then it hit me to try to remove the lua files and just "reinstall" autobar. So I did that. Removed all autobar files and got brand new ones installed.

    Started it up and it was the standard layout for Autobar when you first install it. I started getting everything set the way I want it. Which is the following:

    1. Turn off all extra bars (just having 1 bar like old Autobar is all I need).
    2. Scale set to 0.85.
    3. Padding set to 3.
    4. Turn off buttons I don't use.
    5. Move the bars to center them over my actionbars.

    After I unchecked "Move the Bars" after the move...they disappeared and now only appear with that box or the "Move the Buttons" box checked.

    Here's a list of the buttons int he Basic bar I deactivated:

    Hearth
    Heal (Shows up anyways, always has, but now I get one instead of 2)
    Food Combo (combo food shows up in regular food, don't need 2 of them)
    Buff
    Buff Weapon
    Battle Elixir
    Guardian Elixir
    Track
    Crafting
    Quest
    Trinket 1
    Trinket 2
    Buff Weapon Off Hand

    The Extras bar and Class bar are turned off. I have no custom buttons and did not change any settings on the FuBarPlugin Config.

    I've done each of the above steps with both the Class Bar and the Extras Bar, and they both function perfectly, still. Obviously the step I could not duplicate on either of these bars is turning on/off all those buttons.

    Worse comes to worse I can use a custom bar.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I'm having an issue with Autobar. I updated it about an hour ago and since then it doesn't function correctly.

    The buttons show up and update properly, but I can't actually click on them and the pop-ups don't show when I mouseover.

    Any ideas?

    EDIT: I just noticed if my mouse cursor enters the box from a corner, then it works just fine. But if I enter from a side, top or bottom it doesn't work.

    EDIT 2: I tried deleting the saved vars and it's worse now. Unless the "Move the Bars" box is checked Autobar doesn't show at all.
    Posted in: General AddOns
  • 0

    posted a message on Dock (closed beta testing)
    Can't wait to get this mod on my system!

    If I would have discovered it before last week, I would have attempted to get into the beta. This is going to totally change the way I layout my UI.

    Any ETA on open beta yet?
    Posted in: General AddOns
  • 0

    posted a message on Recap Vs. Recount - Memory Usage
    Has anyone done any testing to see which is better on memory usage? I'm to the point now where I'm remove unneeded mods and trying to reduce memory usage by as much as possible.

    At the moment I use Recount and it seems to be a memory hog, although I assume that any damage meter in general will be. I'm just trying to compare. :)

    Thanks for any posts.
    Posted in: General AddOns
  • 0

    posted a message on [PitBull] Saving Issues
    I know there's a way to do it, but I can't figure it out for the life of me. Here's the deal:

    I have a custom layout that I created for my Player and Target frames, but every single time I log in I have to reset it to that layout. How do I save it so that they are saved and I don't have to do that every time I log in?
    Posted in: Unit Frames
  • 0

    posted a message on In-Game Guild Application
    I know a lot of hardcore raiding guilds require that you post an application first. A lot of people are reluctant to post applications (for some reason). So I was thinking that an in game mod would be nice.

    It could whisper them all the questions that are inputted by the person with the mod. It gathers answers and stores them. Then guild members with the mod could sync to share applications and reviews of the applications.
    Posted in: Addon Ideas
  • 0

    posted a message on PitBull Problems
    Please disregard my idiocy...I found it.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull Problems
    Quote from Seerah »

    Make sure that all of the modules you want to use are enabled (both on the addons screen and in the PitBull options)

    and...

    Player -> Other -> Portrait


    Ok, I go to Player > Other >....and here are my options:

    Auras
    Borders
    Estimated Heals
    Highlight
    Layout
    Size
    Enable Aggro Indicator
    Enable Power Spark
    Enable Range Check

    Nothing about a portrait. So I figured maybe I screwed something up. Tried to install one of the custom layout that you can see posted on the forums, nothing. didn't work.

    I have the Ace2 folder inside of my Addons folder, and I have the PitBull folder inside of the Addons folder...am I doing something wrong?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull Problems
    Quote from Seerah »

    Okay, maybe not on your addons screen, but you should be able to enable/disable them in your PitBull options.


    Great, thanks :)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull Problems
    Ok. Well, when I downloaded the mod, there is only 1 folder "PitBull" so I don't have any "modules" to turn on or off.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull Problems
    Oh, also forgot to say:

    Even with the base settings, and just adjusting size and such, there is not text for Health on me, my party or any of the target frames.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.