CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on US / EU BattleGround Updates for Tattle / Gladiator
    Can you add Kirin Tor to Battlegroup Rampage (US5)? Causes errors because it isn't there (have searched the file - it isn't the range issue).

    http://www.wowwiki.com/Battlegroup_US_Rampage
    Posted in: General AddOns
  • 0

    posted a message on Error with WAU and Vista Ultimate
    http://www.wowace.com/forums/index.php?topic=9439.0

    Sounds like same problem. Is it happening right at the start?
    Posted in: Updaters
  • 0

    posted a message on WAU 1.9.44 Vista32 Protected Memory Crash at startup
    Very odd error. This morning I had the same problem with cgm.adbureau.net so if happens again check your waudbg.txt. Sylv posted in the other thread thinking it is timing so hopefully he can (but in meantime might happen with different ad sites).
    Posted in: Updaters
  • 0

    posted a message on WAU 1.9.44 Vista32 Protected Memory Crash at startup
    That is the same error message I was getting. Check your log file prob looks something like the one I posted on the official thread (http://www.wowace.com/forums/index.php?topic=8308.160). If so, look at the ad line and disable the site from your hosts file(I also noticed that it crashed right before the ad loading and seemed to be random like it was dependant on what ad). Not sure if bad ads or something bad in the cache (kind of surprised more people don't have it - guess it could be that not alot of people are using Vista yet and it is specific to it). Anyway..hope it works - cleared up all the crashes for me.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Well looks like blocking http://media.adrevolver.com/ with my host file fixed it.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Okay I believe I have tried most of the solutions (click-once cache, temp directory clean, clean reinstall, tcp autoshaping disabled) and I still get his problem about 50% of the time I start WAU with my Vista 32 setup. Error message is corrupt memory. I don't have any other problems with other programs (or mem test). The problem just started in the last 2 weeks (sorry that I didn't notice what version but with auto update I tend to not watch as close).

    [10/20/2007 3:17:25 PM] 01
    [10/20/2007 3:17:26 PM] 01 -----------------------------------------------------------------------
    [10/20/2007 3:17:26 PM] 01
    [10/20/2007 3:17:26 PM] 01 STARTUP: WowAceUpdater 1.9 (1.9.45.702)
    [10/20/2007 3:17:26 PM] 01
    [10/20/2007 3:17:26 PM] 01 -----------------------------------------------------------------------
    [10/20/2007 3:17:26 PM] 01
    [10/20/2007 3:17:26 PM] 01 Local settings at C:\Users\wrf\AppData\Local\Apps\2.0\Data\NHC70KX9.G6O\ZDLE8X3L.C66\wowa..tion_4d89fb8d52541cc9_0001.0009_386b7c8b77355017\Data
    [10/20/2007 3:17:26 PM] 01 Roaming settings at C:\Users\wrf\AppData\Local\Apps\2.0\Data\NHC70KX9.G6O\ZDLE8X3L.C66\wowa..tion_4d89fb8d52541cc9_0001.0009_386b7c8b77355017\Data
    [10/20/2007 3:17:26 PM] 01 Layout Save Location <C:\Users\wrf\AppData\Local\WowAce\WowAceUpdater\1.9\>
    [10/20/2007 3:17:26 PM] 01 Assembly: WowAceUpdater, Version=1.9.45.702, Culture=neutral, PublicKeyToken=null
    [10/20/2007 3:17:26 PM] 01 WAU Version (1.9.45.702) assembly version (1.9.45.702)

    [10/20/2007 3:17:26 PM] 01 Cached Index is 125.408623725 minutes old
    [10/20/2007 3:17:26 PM] 01 Navigating: <http://files.wowace.com/ads.html> <>
    [10/20/2007 3:17:26 PM] 01 Browser: File Downloaded
    [10/20/2007 3:17:26 PM] 01 Browser: Progress 100 / 10000
    [10/20/2007 3:17:26 PM] 01 Browser: Progress 100 / 10000
    [10/20/2007 3:17:27 PM] 01 Browser: File Downloaded
    [10/20/2007 3:17:27 PM] 01 Browser: At <http://files.wowace.com/ads.html>
    [10/20/2007 3:17:27 PM] 04 Rebuilding Lookup NoExt
    [10/20/2007 3:17:27 PM] 01 Parsing 1048 Entries In The Index File...
    [10/20/2007 3:17:27 PM] 01 Browser: Progress 150 / 10000
    [10/20/2007 3:17:27 PM] 04 Rebuilding Local Providers
    [10/20/2007 3:17:27 PM] 01 Navigating: <http://media.adrevolver.com/adrevolver/banner?place=15171&cpy=6757206> <>
    [10/20/2007 3:17:27 PM] 01 Browser: Progress 100 / 10000
    [10/20/2007 3:17:27 PM] 01 Browser: Progress 100 / 10000
    [10/20/2007 3:17:27 PM] 01 Browser: Progress 150 / 10000
    [10/20/2007 3:17:28 PM] 01 Browser: At <http://media.adrevolver.com/adrevolver/banner?place=15171&cpy=6757206>
    [10/20/2007 3:17:28 PM] 04 System.ObjectDisposedException: Cannot access a disposed object.
    Object name: 'MainForm'.
    at System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous)
    at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
    at WowAceUpdater.MainForm.AddCategory(ToolStripComboBox c, String text)
    at WowAceUpdater.MainForm.ParseIndexFile()
    at WowAceUpdater.MainForm.<RefreshList>b__6(Object args, DoWorkEventArgs e)
    [10/20/2007 3:17:29 PM] 01 System.AccessViolationException: Attempted to read or write protected memory. This is often an indication that other memory is corrupt.
    at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
    at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
    at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
    at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
    at System.Windows.Forms.Application.Run(Form mainForm)
    at WowAceUpdater.Program.Main()
    Posted in: Updaters
  • To post a comment, please or register a new account.