• 0

    posted a message on DrDamage - Official Thread
    Quote from rakem
    take a look at the curse page..


    Thanks for answering.
    Its working now.
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    I tried DrDamage r701 yesterday and i got this error with my DK : DrDamage-1.6.ob/Melee.lua:370: attempt to index field 'spellInfo' (a nil value)(x1).
    And i cant see any numbers at the action bar.

    With my Hunter i got no problems at all.
    Posted in: General AddOns
  • 0

    posted a message on Ace2 errors
    I got this error yesterday :

    AceEvent-2.0-66043 (Ace 2):299:SendChatMessage():Whisper message missing target player!
    Posted in: AddOn HELP!
  • 0

    posted a message on PitBull 2.0
    Quote from Pusikas »

    Had a similar problem with other addons (Assessment and Omen) using Threat-1.0. I just deleted the Threat-1.0 folder in those addons' libs folder and installed Threat-1.0 as a separate addon. Not the nicest way, but works for now.

    I dont have Assessment or Omen so those cant conflict, but i installed Threat-1.0 and havent got any errors.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Im getting this error with Pitbull r62014 :

    Pitbull\libs\Threat-1.0\ThreatNPCModuleCore.lua:25: Cannot find a library instance of "LibBabble-Boss-3.0"
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    After 2.3 when i logged in Pittbulls portraits showed the whole body and not the 3d like i wanted it, ok no problem i changed it.

    But yesterday it came back again.

    I have the latest version.

    And sometimes when i have changed it (from full body to 3d (and i havent checked that show full body box)) it still change it from 3d to full body and thats starting to annoy me.

    Havent done this never before.

    So whats up with this?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    I have a problem with Pitbull (i have the newest version).
    I cant see that configuration menu at all.
    Im using DeuceCommander, so i click that and then select Pitbull and nothing hapens.
    Can any1 help?
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    When i right click DeuceCommander it opens up and i can change the mods options etc, but Prat isnt there anymore (i see it in the chat window with /prat).
    So why is that?

    Hope you understand what i meen.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Phanx »

    Yes. The plugins (Banzai, EstimatedHeals, InteractLines, etc.) were all merged with the base mod, so they're all included when you download PitBull itself.


    Thanks for answering. Now can any1 help me with targets target combat text thing? (i cant see them).
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Jaaru »

    When i enable targets target it doesnt show combat text at all. And i have enable it. So what can i do?


    Can any1 help?

    And another question, theres only 1 file on files.wowace.com (Pitbull), so my question is i have installed all the Pitbull mods (Pitbull, Pitbull_Banzai etc) can i delete them so that i have only the Pitbull installed?

    Hope you understand what i meen.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    When i enable targets target it doesnt show combat text at all. And i have enable it. So what can i do?
    Posted in: Unit Frames
  • 0

    posted a message on Mendeleev [PT3]
    Quote from ffcloud2000 »

    Quote from Jaaru »

    I installed the newest version of mendeleev (r36186), and when i mouse over something its shows the names "used in" but when i check the names theres also some numbers and (like 27465 or something like that). So whats wrong?

    Hope you understand what i meen?


    the numbers show up because you haven't actually seen the item to cache it. (not in your itemcache database)


    Oh ok, thanks for answering, i was wondering that whats going on.
    Posted in: General AddOns
  • 0

    posted a message on Mendeleev [PT3]
    I installed the newest version of mendeleev (r36186), and when i mouse over something its shows the names "used in" but when i check the names theres also some numbers and (like 27465 or something like that). So whats wrong?

    Hope you understand what i meen?
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Akaruz »

    Quote from Jaaru »

    I downloaded MobHealth and now i can see mobs health, so thats fine.
    I have 1 questions though.
    Is there a way that the class text show on other players classes and no race + npc shown as humanoids + mobs as theyre race (wolf etc).
    I can make it that it show the mobs and npcs (like i want)but then it only shown other player races and not the classes.
    Hope you understand what i meen.


    did you just installed mobhealth ? or you changed anything since i still see them as 100/100


    I just installed MobHealth and didnt do anything else.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I downloaded MobHealth and now i can see mobs health, so thats fine.
    I have 1 questions though.
    Is there a way that the class text show on other players classes and no race + npc shown as humanoids + mobs as theyre race (wolf etc).
    I can make it that it show the mobs and npcs (like i want)but then it only shown other player races and not the classes.
    Hope you understand what i meen.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.