• 0

    posted a message on Strange Errors...
    Thanks for the help all, got them working again. FYI removing all trace of them then reinstalling worked (saved vars as well). Had tried that first, but i might have deleted them from the wrong wow directory, as i have 2 copies loaded up on this machine. Again, thanks!
    Posted in: AddOn HELP!
  • 0

    posted a message on Strange Errors...
    Quote from yssaril
    try reading your error reports

    AceAddon: AceOO-2.0: Library "AceHook-2.1" does not exist.

    that means it cant find AceHook :P go download Ace2 and install it or make sure to install FuBar_XPerlFu with all libs embedded (do not use the nolib versions)



    mind telling me how to install with embedded libs? CC doesn't allow for that (to my knowledge.)
    Posted in: AddOn HELP!
  • 0

    posted a message on Strange Errors...
    Quote from yssaril
    your problem seams to be the addon GatherSage try reinstalling it and/or deleting its Saved variable files

    it does seam to be a rather old addon and hasn't been updated in a while (looking at wowinterface) so you might need to look for a replacement



    thats what i thought at first as well, but earlier today i was getting NO errors whatsoever. then as i was exiting wow, my power went out. when i restarted, and logged back in, i got these errors. They are all Ace related. I tried reinstalling ALL my addons and clearing the saved variables, etc. now that i reinstalled all of them i am also getting this one :

    Date: 2008-11-21 21:29:43
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\FuBar_XPerlFu\XPerlFu.lua line 5:
    AceAddon: AceOO-2.0: Library "AceHook-2.1" does not exist.
    Debug:
    [C]: ?
    [C]: error()
    ...nterface\AddOns\FuBar\libs\AceLibrary\AceLibrary.lua:122:
    ...nterface\AddOns\FuBar\libs\AceLibrary\AceLibrary.lua:75
    (tail call): ?
    (tail call): ?
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:1030: new()
    FuBar_XPerlFu\XPerlFu.lua:5: in main chunk
    AddOns:
    Swatter, v5.1.3838 (SnaggleTooth)
    AckisRecipeList, vBeta 9.1 1086
    AlarArtRemover, v3.0.0 12
    Align, v
    Altoholic, v3.0.003
    AucAdvanced, v5.1.3838 (SnaggleTooth)
    AucFilterBasic, v5.1.3838 (SnaggleTooth)
    AucFilterOutlier, v5.1.3838.2531
    AucMatchUndercut, v5.1.3838.2531
    AucStatClassic, v5.1.3838 (SnaggleTooth)
    AucStatHistogram, v5.1.3838 (SnaggleTooth)
    AucStatiLevel, v5.1.3838 (SnaggleTooth)
    AucStatPurchased, v5.1.3838 (SnaggleTooth)
    AucStatSales, v5.1.3838.2842
    AucStatSimple, v5.1.3838 (SnaggleTooth)
    AucStatStdDev, v5.1.3838 (SnaggleTooth)
    AucStatWOWEcon, v5.1.3838.2530
    AucUtilAHWindowControl, v5.1.3838.3311
    AucUtilAppraiser, v5.1.3838.2530
    AucUtilAskPrice, v5.1.3838.3175
    AucUtilAutoMagic, v5.1.3838.3142
    AucUtilCompactUI, v5.1.3838.2530
    AucUtilEasyBuyout, v5.1.3838.3583
    AucUtilItemSuggest, v5.1.3838.3108
    AucUtilPriceLevel, v5.1.3838.2545
    AucUtilScanButton, v5.1.3838.2530
    AucUtilScanFinish, v5.1.3838.2530
    AucUtilScanProgress, v5.1.3838.2530
    AucUtilSearchUI, v5.1.3838.3655
    AucUtilVendMarkup, v5.1.3838.2530
    Babble22, v2.2.$Revision: 66632 $
    Babylonian, v5.1.DEV.130
    BetterItemCount, v1.1
    Cartographer, v2.0
    ChatThrottleLib, v20
    ClassTimer, v2.1
    Configator, v5.1.DEV.160
    CooldownCount, v3.0
    DebugLib, v5.1.DEV.130
    DKIRunes, v
    Elephant, v2.5
    ElkBuffBars, v2.2.2-135
    ErrorMonster, v3
    FBMergeDatabase, v0.9.6
    FBOutfitDisplayFrame, v0.9.6c
    FBTrackingFrame, v0.9.6d
    FishingBuddy, v0.9.6f
    FluidFrames, v
    FuBar, v
    FuBarExperienceFu, v1.1 $Revision: 65606 $
    FuBarReloadUI, v2.0.0
    FuBartcgTradeskills, v1.45.$Revision: 75184 $
    FuBarXPerlFu, v0.2
    Outfitter, v4.3b13
    SlideBar, v5.1.3838 (SnaggleTooth)
    Stubby, v5.1.3838 (SnaggleTooth)
    XPerl, v3.0.1f
    XPerlOptions, v
    (ck=6f3)

    once again, Ace problem. Any other suggestions?
    Posted in: AddOn HELP!
  • 0

    posted a message on Strange Errors...
    Everything was fine before my computer lost pwoer while logging out of wow. Now I get errors like this:

    Date: 2008-11-21 21:05:54
    ID: 2
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\GatherSage\GatherSage.lua line 73:
    hooksecurefunc(): SetCraftSpell is not a function
    Debug:
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:669: InitializeAddon()
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:541:
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:518
    [C]: ?
    ...dOns\Cartographer\libs\AceEvent-2.0\AceEvent-2.0.lua:298: TriggerEvent()
    ...dOns\Cartographer\libs\AceEvent-2.0\AceEvent-2.0.lua:910:
    ...dOns\Cartographer\libs\AceEvent-2.0\AceEvent-2.0.lua:903
    AddOns:
    Swatter, v5.1.3838 (SnaggleTooth)
    AckisRecipeList, vBeta 9.1 1086
    AlarArtRemover, v3.0.0 12
    Align, v
    Altoholic, v3.0.003
    AucAdvanced, v5.1.3838 (SnaggleTooth)
    AucFilterBasic, v5.1.3838 (SnaggleTooth)
    AucFilterOutlier, v5.1.3838.2531
    AucMatchUndercut, v5.1.3838.2531
    AucStatClassic, v5.1.3838 (SnaggleTooth)
    AucStatHistogram, v5.1.3838 (SnaggleTooth)
    AucStatiLevel, v5.1.3838 (SnaggleTooth)
    AucStatPurchased, v5.1.3838 (SnaggleTooth)
    AucStatSales, v5.1.3838.2842
    AucStatSimple, v5.1.3838 (SnaggleTooth)
    AucStatStdDev, v5.1.3838 (SnaggleTooth)
    AucStatWOWEcon, v5.1.3838.2530
    AucUtilAHWindowControl, v5.1.3838.3311
    AucUtilAppraiser, v5.1.3838.2530
    AucUtilAskPrice, v5.1.3838.3175
    AucUtilAutoMagic, v5.1.3838.3142
    AucUtilCompactUI, v5.1.3838.2530
    AucUtilEasyBuyout, v5.1.3838.3583
    AucUtilItemSuggest, v5.1.3838.3108
    AucUtilPriceLevel, v5.1.3838.2545
    AucUtilScanButton, v5.1.3838.2530
    AucUtilScanFinish, v5.1.3838.2530
    AucUtilScanProgress, v5.1.3838.2530
    AucUtilSearchUI, v5.1.3838.3655
    AucUtilVendMarkup, v5.1.3838.2530
    Babble22, v2.2.$Revision: 66632 $
    Babylonian, v5.1.DEV.130
    BetterItemCount, v1.1
    Cartographer, v2.0
    ChatThrottleLib, v20
    ClassTimer, v2.1
    Configator, v5.1.DEV.130
    CooldownCount, v3.0
    DebugLib, v5.1.DEV.130
    DKIRunes, v
    Elephant, v2.5
    ElkBuffBars, v2.2.2-135
    ErrorMonster, v3
    FBMergeDatabase, v0.9.6
    FBOutfitDisplayFrame, v0.9.6c
    FBTrackingFrame, v0.9.6d
    FishingBuddy, v0.9.6f
    FluidFrames, v
    FuBar, v
    FuBarExperienceFu, v1.1 $Revision: 65606 $
    FuBarReloadUI, v2.0.0
    FuBartcgTradeskills, v1.45.$Revision: 75184 $
    FuBarXPerlFu, v0.2
    Gatherer, v3.1.8
    GathererDBWowhead, v1.0.2007-11-15
    GatherSage, v20100-2
    Outfitter, v4.3b13
    SlideBar, v5.1.3838 (SnaggleTooth)
    Stubby, v5.1.3838 (SnaggleTooth)
    XPerl, v3.0.1f
    (ck=730)

    Date: 2008-11-21 21:05:55
    ID: 3
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\KC_Items\KC_Items.lua line 512:
    AceHook-2.1: Attempt to hook method "SetCraftItem" failed, it does not exist in the given object "table: 10150168".
    Debug:
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:669: InitializeAddon()
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:541:
    ...e\AddOns\Elephant\Libs\AceAddon-2.0\AceAddon-2.0.lua:518
    [C]: ?
    ...dOns\Cartographer\libs\AceEvent-2.0\AceEvent-2.0.lua:298: TriggerEvent()
    ...dOns\Cartographer\libs\AceEvent-2.0\AceEvent-2.0.lua:910:
    ...dOns\Cartographer\libs\AceEvent-2.0\AceEvent-2.0.lua:903
    AddOns:
    Swatter, v5.1.3838 (SnaggleTooth)
    AckisRecipeList, vBeta 9.1 1086
    AlarArtRemover, v3.0.0 12
    Align, v
    Altoholic, v3.0.003
    AucAdvanced, v5.1.3838 (SnaggleTooth)
    AucFilterBasic, v5.1.3838 (SnaggleTooth)
    AucFilterOutlier, v5.1.3838.2531
    AucMatchUndercut, v5.1.3838.2531
    AucStatClassic, v5.1.3838 (SnaggleTooth)
    AucStatHistogram, v5.1.3838 (SnaggleTooth)
    AucStatiLevel, v5.1.3838 (SnaggleTooth)
    AucStatPurchased, v5.1.3838 (SnaggleTooth)
    AucStatSales, v5.1.3838.2842
    AucStatSimple, v5.1.3838 (SnaggleTooth)
    AucStatStdDev, v5.1.3838 (SnaggleTooth)
    AucStatWOWEcon, v5.1.3838.2530
    AucUtilAHWindowControl, v5.1.3838.3311
    AucUtilAppraiser, v5.1.3838.2530
    AucUtilAskPrice, v5.1.3838.3175
    AucUtilAutoMagic, v5.1.3838.3142
    AucUtilCompactUI, v5.1.3838.2530
    AucUtilEasyBuyout, v5.1.3838.3583
    AucUtilItemSuggest, v5.1.3838.3108
    AucUtilPriceLevel, v5.1.3838.2545
    AucUtilScanButton, v5.1.3838.2530
    AucUtilScanFinish, v5.1.3838.2530
    AucUtilScanProgress, v5.1.3838.2530
    AucUtilSearchUI, v5.1.3838.3655
    AucUtilVendMarkup, v5.1.3838.2530
    Babble22, v2.2.$Revision: 66632 $
    Babylonian, v5.1.DEV.130
    BetterItemCount, v1.1
    Cartographer, v2.0
    ChatThrottleLib, v20
    ClassTimer, v2.1
    Configator, v5.1.DEV.130
    CooldownCount, v3.0
    DebugLib, v5.1.DEV.130
    DKIRunes, v
    Elephant, v2.5
    ElkBuffBars, v2.2.2-135
    ErrorMonster, v3
    FBMergeDatabase, v0.9.6
    FBOutfitDisplayFrame, v0.9.6c
    FBTrackingFrame, v0.9.6d
    FishingBuddy, v0.9.6f
    FluidFrames, v
    FuBar, v
    FuBarExperienceFu, v1.1 $Revision: 65606 $
    FuBarReloadUI, v2.0.0
    FuBartcgTradeskills, v1.45.$Revision: 75184 $
    FuBarXPerlFu, v0.2
    Gatherer, v3.1.8
    GathererDBWowhead, v1.0.2007-11-15
    GatherSage, v20100-2
    GrimReaper, v2.0 $Revision: 56 $
    JebusMail, v3.03c
    KCItems, v1.0.$Revision: 38138 $
    Outfitter, v4.3b13
    SlideBar, v5.1.3838 (SnaggleTooth)
    Stubby, v5.1.3838 (SnaggleTooth)
    XPerl, v3.0.1f
    (ck=78a)



    I don't believe it to be each of the addons, since every error has to do with AceAddon-2.0 stuff. I'm thinking that something is buggy with the libraries, but I don't know how to update them...any help plz?
    Posted in: AddOn HELP!
  • 0

    posted a message on ClassTimer - Official thread
    Quote from Stan »

    Revision 63611?


    Ok, thanks Stan, for some reason when I did the WAU the other day, it didn't give me rev. 63611....works fine now :)
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Quote from Stan »

    No, "FuBar2" is the older version on the SVN. "FuBar" is the real deal.

    I made some changes to ClassTimer, please try again and post me the new errors if any occur :)


    just logged in after updating and got these errors:

    Error: Cannot find a library instance of "CallbackHandler-1.0".
    File: ...Timer\Libs\LibSharedMedia-3.0\LibSharedMedia-3.0.lua
    Line: 37
    Count: 1
    --------------------------------------------------
    Error: attempt to call method 'List' (a nil value)
    AddOn: ClassTimer
    File: ClassTimer.lua
    Line: 949
    Count: 1
    --------------------------------------------------
    Error: attempt to index field 'Menu' (a nil value)
    AddOn: ClassTimer
    File: ClassTimer.lua
    Line: 245
    Count: 1
    Posted in: General AddOns
  • 0

    posted a message on fubar_tcgTradeskills
    sorry, ckk is listed as the moderator, so i wasn't sure if he worked on the mod or not. but SOMEONE does, and it would be nice if they would get it working again properly. And i'm not sure where the problem lies, but as i posted above, from one revision to the next(i forget the number right now but it's listed in a previous reply) the Poison button for rogues vanished. Not sure where the problem is since i didn't write this, but it would be very nice to have it back again.
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar_tcgTradeskills
    Quote from sasja »

    I have another problem with tcgTradeskills - there's no disenchant button for my enchanters. Where did it go?


    yeah, just as sasja doesn't have the disenchant button anymore, it seems that rogues don't have the Poisons button anymore either...does ckknight even read this board? or are we just talking to each other and seeing no real results?
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar_tcgTradeskills
    I understand the bug with the first item in a users spellbook is a Blizzard problem (from what i have read), but it seems that whatever causes the rogue's Poison button to not be available (not sure if other class abilities are being affected or not) was something that was changed AFTER the r49861 version or tcgTradeSkills.

    I went thru the previous releases until i found the last one to work (which is r49861).

    I don't know if this is monitored by whoever works on tcgTradeSkills, but if you are reading this, something changed after that revision to cause the poisons button to be excluded.
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar_tcgTradeskills
    Not getting the errors anymore at login, but the Alchemy button still does not work, and now the Poison button for rogues does not show up like it did the other day. *sigh*
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar_tcgTradeskills
    I noticed this problem as well. I just did a WowAce update and now am getting 3 errors as well as the previous problem:

    Error: Babble-Spell-2.2: Translation "Transmutation Master" does not exist.
    File: ...ddOns\AtlasLoot\Libs\AceLocale-2.2\AceLocale-2.2.lua
    Line: 487
    Count: 1
    --------------------------------------------------
    Error: Babble-Spell-2.2: Translation "Potion Master" does not exist.
    File: ...ddOns\AtlasLoot\Libs\AceLocale-2.2\AceLocale-2.2.lua
    Line: 487
    Count: 1
    --------------------------------------------------
    Error: Babble-Spell-2.2: Translation "Elixir Master" does not exist.
    File: ...ddOns\AtlasLoot\Libs\AceLocale-2.2\AceLocale-2.2.lua
    Line: 487
    Count: 1
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.