• 0

    posted a message on Broker Currency
    Yeah, after I installed the one from wowinterface I saw it wasn't the same. I'll be looking forward to the 4.0 release, thanks for the response.
    Posted in: Data Broker AddOns
  • 0

    posted a message on Broker Currency
    Excellent, thanks for the link. I didn't think to check wowinterface, I only check the file repository here on wowace and whatever curse picks up.
    Posted in: Data Broker AddOns
  • 0

    posted a message on Broker Currency
    Will there be an update for 4.0.x?
    Posted in: Data Broker AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Would it be possible to have Prat give Real ID whisper names random colors? If so, how about names in Real ID conversations? I keep all my whispers in one window and randomizing name colors would be awesome, but I might just be too lazy to pay attention sometimes. ;)
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    Quote from rwgwiccan
    Ok 2 things. First is on my DK i have the option on to show runes under my toon frame/player frame the box shows up and my runes show for a short while then all that shows is a black box with no runes no rune cds or anything in it just plain old blank black and today i started getting this


    Date: 2010-02-21 11:30:52
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\FrameXML\PlayerFrame.lua line 618:
    attempt to index global 'PlayerFrameRunicPowerBar' (a nil value)
    Debug:
    (tail call): ?
    [C]: ?
    ..\FrameXML\PlayerFrame.lua:618: PlayerFrame_SetRunicPower()
    ..\FrameXML\PlayerFrame.lua:207: OnEvent()
    ..\FrameXML\UnitFrame.lua:417:
    ..\FrameXML\UnitFrame.lua:415

    can i fix any of this? lol
    any answer would be better than none atm lol thanks


    I'm getting the same error and I thought it was x-perl also, but after some searching I think healbot may be the culprit.
    Posted in: Unit Frames
  • 0

    posted a message on PlateBuffs
    The latest update to TidyPlates (ver 5.11.0) is causing PlateBuffs (ver 1.2.2beta) to throw out the following error.

    Date: 2010-04-12 21:05:31
    ID: -1
    Error occured in: Global
    Count: 6
    Message: ...lateBuffs\Libs\LibNameplate-1.0\LibNameplate-1.0.lua line 660:
    table index is nil
    Debug:
    [C]: ?
    ...lateBuffs\Libs\LibNameplate-1.0\LibNameplate-1.0.lua:660: SetupNameplate()
    ...lateBuffs\Libs\LibNameplate-1.0\LibNameplate-1.0.lua:563:
    ...lateBuffs\Libs\LibNameplate-1.0\LibNameplate-1.0.lua:562
    (tail call): ?
    [C]: ?
    Posted in: General AddOns
  • To post a comment, please or register a new account.