• 0

    posted a message on PitBull 4.0
    Okay, so Pitbull just went completely insane on me.

    Spent two hours setting it up exactly the way I wanted it to be, and I got into a H HoL group. All of a sudden, the party frames were in a different place than where I put them. I tried moving them back, but they would snap to that exact same spot. If I dragged them far to the right, they'd stick in another seemingly random place, but never where I would leave it. Considering that I was in a group, I let it be until I was out.

    I left group, opened up the Party frames and replaced them. They stayed exactly where they were supposed to. So I figured, "Hm, probably Omen or Recount didn't like it." So I disabled both those mods and joined another group. The frames were perfectly fine until I had a full group ready. I clicked on one of the party members, and the frames started...well, shimmying to the left every time I clicked on them, despite them being locked. Irritated, I relogged and disabled all my mods save Pitbull. Same thing occurred.

    So. Yeah. Any ideas?
    Posted in: Unit Frames
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    I'm getting a strange error in which my Social pane will not update unless I change the tab. IE, if I go to the Social panel, select guild, and switch order from, say, Name to Level, it won't update until I either scroll, or select another tab.

    This happens with only Prat enabled. Any ideas?
    Posted in: General AddOns
  • 0

    posted a message on HoTCandy and Nature's Splendor.
    You don't know how happy I was to see HoTCandy updated, as it was an absolutely perfect mod for a Druid that likes to use Mouseover commands such as myself. Problem is, with the recent patch, there was a talent added to increase the HoTs of Regrowth by 6 sec, Rejuv by 3 sec, and LB by 2 sec. There's likewise a glyph that increase LB by 1 sec. I'm completely coding inept, is there a quick way I could add it into the LUA to check for these talents/glyphs so that way it won't give me an inaccurate time when casting?
    Posted in: AddOn HELP!
  • 0

    posted a message on Handynotes
    God I hope this mod is still being actively messed with.

    I've spent the past couple of days dictating the levelling guide I use to map notes (because alt-tabbing constantly is full of fail), and I love it so far. I notice it also works in LK beta which is nice, but I can't add or edit any of the notes. This makes me sad.

    And it would be great if I could get a duplicate feature. XD
    Posted in: AddOn HELP!
  • 0

    posted a message on Bartender4 - Official Topic
    BT4 is completely borked. Paging is broken (destroys Druid gameplay), and it crashes my game everytime I logout, to boot. :(
    Posted in: General AddOns
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    Hmm.

    I really like it so far, but, is there any particular reason that I can't move the frame at all? Even when it's unlocked, when I attempt to hover over it to move it to my choice location, it seems to go back into locked mode and shows me the totem lists.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    The only older version that has worked for me thus far is the last version available on Curse. Every other verison I have downloaded from files.wowace.com/PitBull/ has not shown up. I've changed all the DogTags to 3.0, did everything everyone has mentioned and have gotten precisely squidoo from it. And the one from Curse is glitchy as hell, so...

    Back to AG_UnitFrames, I guess.
    Posted in: Unit Frames
  • 0

    posted a message on WoWAce.com - Adding Dependency...
    You must be a pleasure to work with. ><

    I didn't know what 'Externals' were, so I didn't know not to select them. I only noticed a lot more items on my AddOns screen and was curious as to what they were doing and why. I was also curious if there were a way to condense them into a single AddOn folder so I don't have to scroll through a page and a half of "Lib" files if I wanted to deselect a Totem mod. If there isn't, that's fine. If I need them--and I'm guessing I do, since several of the addons don't work if I delete the folders--that's fine, too. I only wanted to know what the things were. The condescension wasn't necessary.

    I appreciate the response, though. Snippy as it may have been.
    Posted in: General AddOns
  • 0

    posted a message on WoWAce.com - Adding Dependency...
    I thought Ace2 was supposed to get rid of Ace's original annoying tendancy of dependant folders being there for an addon to work properly. However, I've noticed in the past couple of months that I've gotten fifty million of these "Lib: Whatever" files in my AddOns folder that apparently keep FuBar/Recount/what-have-you up and running. Can I delete these and still go about my business, or is it actually necessary that I keep these things?

    Edit: I noticed if I deleted all these added Lib files that Decursive--which the WoWAce updater said nothing about dependancy adding--is rendered unusable. :(
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from Seerah »

    Did this not work for you? And you can change border color in Global Settings.
    If you don't see it in the All Units menu, then change it per frame.
    Holy crap.

    I'm a freaking moron.

    So, um, the entire time I was looking for the Border option, it...uh, sorta never occured to me to actually highlight the "Other" option itself; I was looking at all the sub-sections and trying to find it there. Because I'm slick like that. ><

    Yeah...I'll...just be over here...
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Ajuga »

    SilverKnight: Just before I saw your post I somehow found it for my Player frame. But I can't find it again. You can still change the border of all frames in All units > Other however.
    Still can't find it. ><

    Do I need to nuke my settings and start over again? I might have to cry if I do.

    Pic added for emphasis. Maybe I'm still just missing something.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I think I've gone stupid, or maybe it's just Rock's irritating interface, but I seem to have lost the ability to find/change borders for any of my Pitbull frames. If I recall--and I may be wrong--the Border frames used to be in the Other section, correct? Either way, I've checked every single function, at least available in the Rock config menu, but I can't seem to find it.

    Any help for an apparently blind woman? ><
    Posted in: Unit Frames
  • 0

    posted a message on FuXPFu - (As inspired by Bant)
    Aaaand now, as of about three minutes ago, for some inexplicable reason it seems to be working again. o.O

    >brain explodes< I give up. I'm not gonna knock it, either. Thank you, Fu Gods! ^^

    Edit: SUCCESS! I found out that I have to right click the FuBar and uncheck, and then recheck the FuXP module for it to take effect, since my FuBar loads up wonky anyway. At least I know what it is now. ^^
    Posted in: FuBar AddOns
  • 0

    posted a message on FuXPFu - (As inspired by Bant)
    :-p I didn't want to spend fifteen minutes writing down every addon I used if it was caused by something very stupid.

    ...Almost as stupid as not updating your addons in four months. >.>

    It's cleared up for the most part; now the XP bar just doesn't want to go the top bar no matter what I do, and when reloading/logging, my info bars aren't quite the way I usually have them. I have to manually switch back and forth to fix them. (And should the XP bar be on the top the way I want it, doing that will default it down to the bottom. Switching the bars around--bottom to top and top to bottom--has no effect. :( ) So yeah. ; ;

    Granted, some of the addons I have can't be updated, because they haven't been updated in quite some time. Those few are non-Ace, and despite being non-Ace related, are still quite sexy and I <3 them to death. I dunno; I'll tinker with the half a dozen non-Ace mods I have and see if they're the cause of the weirdness.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuXPFu - (As inspired by Bant)
    XPFu is eating my Ace settings. :(

    I had my setup working perfectly for the past week or so, and when I grabbed XPFu, I started having all kinds of problems. First, everytime I would reload my UI or logout--which is common when I'm trying to fix minor graphical oopsies that would appear on the minimap when messing with my settings--my FuBar would go completely blank. I would need to switch my profiles back and forth to get them back, and even then, they usually wouldn't come back correctly. And my CyCircled mod just...stopped working, period.

    Any ideas? Or does it just not play nice with another one of my addons?
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.