CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Simple DPS monitor?
    I've been using FuBar_DPS, but it hasn't been updated in ages and seems to be officially dead with the 2.4 combat log changes.

    I don't need or want a full-fledged set of e-peen damage meters, just a lightweight mod that gives real-time feedback on my individual performance. Does such a thing exist?
    Posted in: AddOn HELP!
  • 0

    posted a message on Mendwatch 2.4
    Thank you, thank you, thank you for fixing this. I'm lost without MendWatch, tried PoM Tracker but hate the interface.

    The update seems to be working fine so far, if I run into issues with multiple priests I'll let you know.
    Posted in: General AddOns
  • 0

    posted a message on All Viewport mods seem to be broken?
    I'm also having viewport issues, as is this guy.

    Aperture works fine for me, until I alt-tab. Then the nice smooth black background changes to a weird, oddly pixelated mishmash of colors. Reloading the UI is a temporary fix, but it's annoying having to reload every time I tab out. (I'm also on Nvidia btw.)

    I was considering looking for a replacement, but if all similar mods are having the same issue, that just sucks.

    A viewport is essential for me. (I'm a healer, and it's hard for me to focus on health bars with stuff moving around them. A mod like eepanels is less ideal, since it cuts off part of the field of view, which in some encounters is important to keep visible.) I'm eagerly awaiting a fix, if this is even fixable.
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar SkillsPlusFu - small bug
    The stalling issue seems to have been fixed (woot!)
    Posted in: FuBar AddOns
  • 0

    posted a message on Fubar and/or plugin issues after updating this morning.
    I was able to log in after disabling SkillsPlusFu - the latest update seems to have a fatal bug.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar SkillsPlusFu - small bug
    This morning I updated SkillsPlusFu to rev. 50245 (I think it was 50166 before, if I'm reading my update logs right). After the update, I cannot load any of my characters until I disable SkillsPlusFu. The loading bar goes all the way to the right, then it hangs there and my hard drive starts going crazy and WoW stops responding. Anyone else having this problem?
    Posted in: FuBar AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Lullah »

    I recently updated to the newest version of Pitbull from and began experiencing problems/difficulties when it comes to buffs/debuffs. Below are two examples of the target unitframe and it does not matter which layout I use.




    I don't really know what happened since I have not changed anything when I updated pitbull nor have I made any changes after I installed the newest version.

    Any help would be appreciated :)


    I am having the same issue after upgrading to version 34712 today. It is only happening to my target and/or target-of-target frames, and only after I enter combat.

    It appears that some of the buffs and debuffs on myself or my target are being drawn inside the unit frames/subframes, and stretched to fit. Some red, green, blue, and gray borders (perhaps of the buffs/debuffs?) are also being drawn this way. Here are some examples.






    This behavior occurs even if I disable all mods except PitBull and the Ace libraries (I have my Ace mods installed without externals), so I don't think it's a conflict with another mod.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.