• 0

    posted a message on bEQL
    whatever you did worked, both bEQL and QuestHistory are working fine now. no odd behavior or bugs reported for bEQL. thank you so much for looking into this.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    ok sounds good i will give it a try now
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    r47121 | bayi | 2007-08-21 12:33:27 -0400

    or

    r47665 | damjau | 2007-08-28 18:23:30 -0400

    im not sure where the second one came from, its not even your name in there.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    how do i get a more acurate version number?

    and the part about it jumping to the bottom of my list only happens with both mods active yes.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    bEQL version r47665 from wowace is the one that had only 5 or 6 lines in quest log.


    bEQL version 0.8 and QuestHistory version 20000-1 are the ones that cause it to jump to bottom of the list.

    i dont get an error to pop up it just acts funny.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    ok i found the conflict, its QuestHistory Emerald/Felstone

    http://wow.curse.com/downloads/details/1676/


    unfortunate but i can live without it if you dont know why its happening. thanks for looking into this for me.

    edit: when i used the autoupdater from wowace and it updated to the newest version of bEQL i got a weird error, only saw about 5 or 6 lines on the quest log screen, default hotkey L, but all the quest were really there you only saw the top of the list. went back to my previous version of just yours and it was back to normal, not sure where that came from.
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    installed clearfont and other files form wowace and i started to get this error during load


    Interface\AddOns\ClearFont\ClearFont.lua:331: attempt to call method 'ApplySystemFonts' (a nil value)
    Count: 99

    Call Stack:
    [C]: in function `ApplySystemFonts'
    Interface\AddOns\ClearFont\ClearFont.lua:331: in function <Interface\AddOns\ClearFont\ClearFont.lua:329>


    what is this? any way i can fix it?
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    no when i disable all other mods it does not jump like that, now for the long task of turning them on 1 at a time till it fouls it up again... i hate this part.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    i have no idea what is causing my little error but its a great mod if i can get rid of this annoyance, say i have 12 quest in my log and i click on the 4th in the list to read it, after about 3 seconds it jumps to the last one in the list. if its in a different area i can colapse that section and it will jump down to the lowest quest listed in the expanded areas.
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from sylvanaar »

    You cant sort when show groups is enabled. Just uncheck it.


    when you click on the installed tab to show only the ones you have you cant sort those like that, thats what i was talking about.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from Seerah »

    I keep trying to click that column to sort, too. >.<

    Could there possibly be a way to see new addons since the last cache? (After the cache is reloaded to current, of course.)


    thats exactly what i keep doing. thats why i figued i would ask if it could be added to the program, other than that i love it, made my life so much easier. but i know some of my mods dont come from wowace so i have to maually update them. if i could sort the list like that i would be able to find them easier and know which ones to check.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    not sure if im posting in the right place or not but i had an idea i wondered if you could add to the updater? i wanted to be able to sort my list by the "last changed" column so that i could see what has not been updated in a while. is it possible to add that feature?
    Posted in: Updaters
  • 0

    posted a message on TrackerFu error?
    i would like to work on this, i have never made a mod so i would like to know where to go to get started, what programs or guides should i read to see about how to do that?
    Posted in: FuBar AddOns
  • 0

    posted a message on TrackerFu error?
    also when i switched to my warlock i got this msg from using summonfu

    Ace2 forbidden from using CastSpellByName() (Only usable by Blizzard)
    Count: 1

    Call Stack:
    [C]: in function `CastSpellByName'
    Interface\AddOns\FuBar_SummonFu\SummonFu.lua:115: in function `OnClick'
    ...s\AtlasLoot\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:935: in function <...s\AtlasLoot\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:932>
    Interface\AddOns\FuBar\FuBar.lua:1120: in function <Interface\AddOns\FuBar\FuBar.lua:1118>


    and

    FuBar_SummonFu forbidden from using CastSpell() (Only usable by Blizzard)
    Count: 1

    Call Stack:
    [C]: in function `CastSpell'
    Interface\AddOns\FuBar_SummonFu\SummonFu.lua:177: in function `func'
    ...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:643: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:582>
    Posted in: FuBar AddOns
  • 0

    posted a message on TrackerFu error?
    thought i had posted but cant find the thread so this is what i got

    when i change to track nothing it works fine but when i click track humanoids i get this error

    Ace2 forbidden from using CastSpell() (Only usable by Blizzard)
    Count: 1

    Call Stack:
    [C]: in function `CastSpell'
    Interface\AddOns\FuBar_TrackerFu\FuBar_TrackerFu.lua:98: in function <Interface\AddOns\FuBar_TrackerFu\FuBar_TrackerFu.lua:97>
    [C]: in function `pcall'
    ...face\AddOns\AtlasLoot\Libs\Tablet-2.0\Tablet-2.0.lua:936: in function <...face\AddOns\AtlasLoot\Libs\Tablet-2.0\Tablet-2.0.lua:923>


    i tried it with a macro and i cant use castspell but i can use "/cast track humanoids" so is this from ace2 or from trackerfu? where would i go to try to change this up and make it work?
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.