• 0

    posted a message on Cartographer3_Patch
    No instance maps? I follow the direction even reinstall the whole folder. can not see any instances?
    Posted in: Addon Ideas
  • 0

    posted a message on X-Perl Thread
    Any plan in making the party frame 2x2 or 4x1 options? I am mostly interest in the 2x2 options.

    Thanks for the great mod!
    Posted in: Unit Frames
  • 0

    posted a message on X perl download trouble
    Did you select it to load in the character selection page? Make XPerl is checked and any other plugins for XPerl is checked!
    Posted in: AddOn HELP!
  • 0

    posted a message on ZOMGBuffs Official Thread
    getting the following error

    LibBabble-Boss-3.0-90112:65: LibBabble-Class-3.0: Translation "Death knight" not found.
    ZOMGBuffs--16612\ZOMGBuffs.lua:278: in main chunk
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    Indeed, r231 did fix the player frame issue. The show buff/debuff curable/castable still problem in party and raid frame.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    How do I link a sound to a custom channel?
    Posted in: General AddOns
  • 0

    posted a message on Utopia
    I second DrunkenDonkey's suggestion. During raid, there are just too much going on to go thru the debuff list and mouse over it to see which is not applied and on top of it you have to remember the color that it in. The only thing that showed would be not applicable and not applied would be more sense.
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from sylvanaar
    You need to delelete your saved variables, this command should do it.

    /script Prat.Addon.modules.ChannelColorMemory.db.profile.colors = {}


    I used that commend, but everytime I log back in I still get the error. Do I have to delete the saved varriables in the account folder and reset everything again or is there a way around it?
    Posted in: General AddOns
  • 0

    posted a message on Loggerhead
    I use Broker2FuBar, but the Loggerhead icon is not appearing on my FuBar? It appears when I use fortress. Any idea?
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    Any chance in fixing the show buffable buff and curable debuff in group and raid?
    Posted in: Unit Frames
  • 0

    posted a message on One-click "enable config mode for all addons"
    Would be great if this can get implemented. NShakeDown was awsome I can configure everything with one click.
    Posted in: Addon Ideas
  • 0

    posted a message on X-Perl Thread
    Quote from Luisesorensen
    Thx for a great mod.
    Quick bug report:
    The "Raid buff" - "castable/cureable only" doesn't seem to work atm. I still see all buffs on the raidframes instead of only my own.
    I can see it has been reported before, I just want to note that in r201 the problem still accures.


    Any luck with finding fix with this problem. I did have it briefly working while doing a 5 man group. It lasted for only 2-3 sec.
    Posted in: Unit Frames
  • 0

    posted a message on Question about Libs
    how do I use the no-lib mods? Do I have to dl the libs that's required for each mod? And how do I know what lids are required for each mod? I am trying to decrease the amount of the harddrive memory libs are taking up. Thanks for the suggestions.
    Posted in: Libraries
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Anyone has problem with PopupMsg? I would get it once in awhile. Also I can't seem to able to find the options for which channel will popup anymore?
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Is it normal for Recount to take up so much memory? Always end up 10mb+!
    Posted in: General AddOns
  • To post a comment, please or register a new account.