• 0

    posted a message on X-Perl Thread
    Any plan in LibHealComm-4.0 support?
    Posted in: Unit Frames
  • 0

    posted a message on LibHealComm-4.0
    How do one use this instead of LibHealComm-3? Do the author of an addon has to support this in their addon to be able to use this?
    Posted in: Libraries
  • 0

    posted a message on X-Perl Thread
    Lastest version 3.0.4d r309

    [2009/08/07 11:15:05-2001-x1]: XPerl_PlayerBuffs-3.0.4d\XPerl_PlayerBuffs.lua:171: attempt to index upvalue 'pconf' (a nil value)
    XPerl_PlayerBuffs-3.0.4d\XPerl_PlayerBuffs.lua:500: in function <...rface\AddOns\XPerl_PlayerBuffs\XPerl_PlayerBuffs.lua:397>
    XPerl_PlayerBuffs-3.0.4d\XPerl_PlayerBuffs.lua:527: in function <...rface\AddOns\XPerl_PlayerBuffs\XPerl_PlayerBuffs.lua:505>

    ---

    Ok with version 3.0.4c r308
    Posted in: Unit Frames
  • 0

    posted a message on One-click "enable config mode for all addons"
    So how does one add the mods to be able to use this function? Do we, end users, have to wait for the authors to add it to the mods or we can modified the mod ourself? If we can modify ourself where do we add the codes?

    Great idea, love to be able to lay out my UI in one click.
    Posted in: Addon Ideas
  • 0

    posted a message on oRA3 - UNOFFICIAL
    Can't seems to hide the CoolDown tracking frame, even if I uncheck show CoolDown!?

    Also which MT list would you recommend, I like the oRA2 since it lets me resize it.
    Posted in: Raid AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    I am having problem with Broker icon showing with Chocolate. I have to disable then enable ZOMGBuff in Chocolate to have the Broke icon show every time I log in. Any idea what I should do so that it appears when I log in. I also have FuBar2Broker running, not sure if that would cause any problem. I don't seem to have any problems with the other Broker icons showing.
    Posted in: General AddOns
  • 0

    posted a message on Skada: a damage meter
    for some reason the skada does not seem to work when I am in raid? using version r167. I delete all files and saved variables and still can't seems to get it to work. Not sure what changed? Does not look like it's collecting data at all. I uncheck the don't collect when autohide and have it open still does not work. Any idea?
    Posted in: General AddOns
  • 0

    posted a message on One-click "enable config mode for all addons"
    Any further development?
    Posted in: Addon Ideas
  • 0

    posted a message on Loot Drop List!
    I look at ManyItemTooltips that kind of created lots little tooltip windows. I am looking for more like a XLoot kind of list where the item is listed in a box and I can mouse over it to see the stats and compare with my equipped item with TipTop mod.
    As far as Links, i don't have a screen shot to look at, so I am not sure it just allow u to do multi-link items to other or what? keep searching ...

    Thanks for the reply.
    Posted in: AddOn HELP!
  • 0

    posted a message on Loot Drop List!
    Anyone know a mod that will have the list of the gears that dropped stay on screen during raid after I hit pass button? So I can still look at the list of the gears (without having to click on the dead mob) and decide if it's better than what I have and roll on it?
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar2Broker (Unofficial)
    Latest release gives me no errors at all. Thanks for the fix!
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    Yes I am.
    Thanks for the speedy reply!
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    brokerPlugin is nil:
    type: data source
    icon: Interface\AddOns\SigAnsweringMachine\Icons\AnsweringMachineON
    label: SigAnsweringMachine
    tocname: AutoBar\libs\AceOO-2.0\AceOO-2.0.lua:463: in function <...nterface\AddOns\AutoBar\libs\AceOO-2.0


    That's what I got. if I disable SigAnsweringMachine the error goes away when I reinstall r75.
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    [2009/01/28 16:50:27-1158-x1]: FuBar2Broker-1.0.3\FuBar2Broker.lua:154: attempt to index local 'brokerPlugin' (a nil value)
    AceAddon-2.0-91094 (AutoBar):983: in function <...ce\AddOns\AutoBar\libs\AceAddon-2.0\AceAddon-2.0.lua:976>
    <in C code>: ?
    AceEvent-2.0-91091 (AutoBar):260: in function `TriggerEvent'
    AceEvent-2.0-91091 (AutoBar):910: in function <...ce\AddOns\AutoBar\libs\AceEvent-2.0\AceEvent-2.0.lua:903>
    

    Here is my error when I log in
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    Quote from HunterZ
    I'm not seeing that issue. What happens if you disable Aloft?


    I also have that error, but it's with autobar. I did not report it since the mod still works. I will post my error when I get a chance.
    Posted in: Data Broker AddOns
  • To post a comment, please or register a new account.