• 0

    posted a message on FuBar - InscriptionFu
    Link? I can't seem to find it right away...
    Posted in: Addon Ideas
  • 0

    posted a message on FuBar - InscriptionFu
    I'd like a mod just like FuBar_HerbTrackerFu, but with Inscripting mats instead.

    It would track Parchment, Ink and Pigment totals. Maybe even group them by parchment, common ink, uncommon ink, common pigments, and uncommon pigments. Each group could be collapsible.

    Could someone please do this for me? I don't have enough knowledge on my own to do it...
    Posted in: Addon Ideas
  • 0

    posted a message on BigWigs
    Upon the death of Anubisath Guardian in Ruins of Ahn'Qiraj, it pops up this in the chat box:

    Big Wigs: Debug: Post this on BigWigs forums > 8269

    Edit: Also kinda noticed that boss deaths don't register at all in this instance. The modules stay active unless manually disabled.

    Edit2: Guess I'll post this here too:

    I'm not sure if the Caverns of Time module comes with this or not, as I've added a few third party ones.

    But if it is: In Black Morass, during the Temporus encounter, when he gains Hasten, BigWigs sends a notification that he has Hasten. This is normal. But when I, a mage, spellsteal his Hasten, it sends another notification that he has Hasten. It's a little misleading.
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar 3.0
    I don't know if it has anything to do witht he migration to Rock or not, but my scrollable tablets no longer have a "scrollbar" I can use....and the wheel on my mouse is screwy, so I kinda got used to those draggable scrollbars...
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Make sure you have the most current version of FuBar_QuestsFu, and ensure that there is a folder (with a file of the same name within it) entitled "Quixote-1.0" in the "libs" folder in the FuBar_QuestsFu folder. Or, alternatively, download the "Quixote-1.0" library from this site.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    In regards to the Lightheaded plugin...

    When you click on the Questgiver, it can never find the coordinates of the mob. It always comes back as "Location unknown" (or something thereof, I'm not actually on WoW atm.) Is there something wrong with this?
    Posted in: FuBar AddOns
  • 0

    posted a message on Battleground_fu Estimated time left.
    This issue has been fixed with the latest revision.
    Posted in: FuBar AddOns
  • 0

    posted a message on TrainerFu
    Quote from Nickenyfiken »

    Fixed portal trainer writing over the arcane tree. It has to be translated to work.


    Now noticed that the Portal tree overwrites itself. If I visit the Undercity Portal trainer, it writes both of those skills to the portal tree...but if I go to the Org Portal trainer...it replaces the Undercity skills with the Orgrimmar ones.
    Posted in: FuBar AddOns
  • 0

    posted a message on MarkOfHonorFu - Not Updating properly
    When I win a BG (either AB or WSG), the FuBar display does not update the amount of marks I have for that BG properly. I have to manually update it (either by reloadUI, or by unchecking/checking the short names option).
    Posted in: FuBar AddOns
  • 0

    posted a message on Aguf laggy...
    No more nil errors :D But there's still a slight pause entering a BG, as well as the party frames not hiding themselves, even though the option is checked. Unchecking it and checking it again hides them, though.

    As mentioned above, the Blizzard castbar still shows, and I can't get rid of it.
    Posted in: Unit Frames
  • 0

    posted a message on Aguf laggy...
    Haven't tested it in BGs yet, but I noticed that the blizzard cast bar appears again...and I can't find how to disable it.
    Posted in: Unit Frames
  • 0

    posted a message on Aguf laggy...
    I put the branch version back on my computer and tried again. So that you know: Until I started using this version, I was using the trunk version (and my saved variables from that one), and then just deleted the ag_UnitFrames folder contents from my Addons folder and checked out the branch into that folder. If that makes a difference.

    My swatter reports that it's received that "pvpIcon" error 657 times. I had to turn on the pvpicon module when I installed the branch version, too.

    "spellCastData" on line 162 has been encountered 642 times, line 297 8 times, and lines 266 and 380 once each. My cast bars are enabled on the player, target, targetoftarget, party, and partypet frames.

    And it still locks up on entering a BG, though this time it wasn't a crashing lockup.
    Posted in: Unit Frames
  • 0

    posted a message on Aguf laggy...
    Let me know if you need me to test it further. :)
    Posted in: Unit Frames
  • 0

    posted a message on Aguf laggy...
    Tried using the branch version. Locked up the program and d/c'ed me when I entered an already-in-progress WSG BG. Party frame was active, showing a lot of question marks where the portrait should be, and UNKNOWN for their names. It produced the following errors:

    ----ONE----
    Message: ...ace\AddOns\ag_UnitFrames\modules\pvpicon\pvpicon.lua line 78:
    attempt to index field 'pvpIcon' (a nil value)
    Debug:
    [C]: ?
    ...ace\AddOns\ag_UnitFrames\modules\pvpicon\pvpicon.lua:78: UpdatePvPIcon()
    ...ace\AddOns\ag_UnitFrames\modules\pvpicon\pvpicon.lua:30: ?()
    ag_UnitFrames\ag_UnitClass.lua:152: ExecModuleMethods()
    ag_UnitFrames\ag_UnitClass.lua:596: UpdateAll()
    ag_UnitFrames\ag_UnitClass.lua:180:Message: ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua line 352:
    attempt to index field 'spellCastData' (a nil value)
    Debug:
    [C]: ?
    ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua:352: ?()
    ag_UnitFrames\ag_UnitFrames.lua:606:
    ag_UnitFrames\ag_UnitFrames.lua:595

    ag_UnitFrames\ag_UnitClass.lua:174
    [C]: Show()
    ..\FrameXML\SecureStateDriver.lua:72:
    ..\FrameXML\SecureStateDriver.lua:62
    ..\FrameXML\SecureStateDriver.lua:138:
    ..\FrameXML\SecureStateDriver.lua:109
    [C]: SetAttribute()
    ..\FrameXML\SecureStateDriver.lua:33: RegisterUnitWatch()
    ag_UnitFrames\ag_UnitClass.lua:579: SetUnitWatch()
    ag_UnitFrames\ag_UnitClass.lua:135: UnitReset()
    ag_UnitFrames\ag_UnitClass.lua:70: AttributeChanged()
    ag_UnitFrames\ag_UnitClass.lua:201:
    ag_UnitFrames\ag_UnitClass.lua:197
    [C]: SetAttribute()
    ..\FrameXML\SecureTemplates.lua:750:
    ..\FrameXML\SecureTemplates.lua:665
    ..\FrameXML\SecureTemplates.lua:958: SecureGroupHeader_Update()
    ..\FrameXML\SecureTemplates.lua:555: SecureGroupHeader_OnAttributeChanged()
    [string "*:OnAttributeChanged"]:1:
    [string "*:OnAttributeChanged"]:1
    [C]: SetAttribute()
    ..\FrameXML\SecureTemplates.lua:711:
    ..\FrameXML\SecureTemplates.lua:665
    ..\FrameXML\SecureTemplates.lua:958: SecureGroupHeader_Update()
    ..\FrameXML\SecureTemplates.lua:555: SecureGroupHeader_OnAttributeChanged()
    [string "*:OnAttributeChanged"]:1:
    [string "*:OnAttributeChanged"]:1
    [C]: SetAttribute()
    ..\FrameXML\SecureTemplates.lua:711:
    ..\FrameXML\SecureTemplates.lua:665
    ..\FrameXML\SecureTemplates.lua:958: SecureGroupHeader_Update()
    ..\FrameXML\SecureTemplates.lua:555: SecureGroupHeader_OnAttributeChanged()
    [string "*:OnAttributeChanged"]:1:
    [string "*:OnAttributeChanged"]:1
    [C]: SetAttribute()
    ..\FrameXML\SecureTemplates.lua:711:
    ..\FrameXML\SecureTemplates.lua:665
    ..\FrameXML\SecureTemplates.lua:958: SecureGroupHeader_Update()
    ..\FrameXML\SecureTemplates.lua:549: SecureGroupHeader_OnEvent()
    [string "*:OnEvent"]:1:
    [string "*:OnEvent"]:1
    [C]: ?

    ----TWO----
    Message: ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua line 162:
    attempt to index field 'spellCastData' (a nil value)
    Debug:
    [C]: ?
    ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua:162: SpellcastUpdate()
    ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua:55:
    ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua:55

    ----THREE----
    Message: ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua line 352:
    attempt to index field 'spellCastData' (a nil value)
    Debug:
    [C]: ?
    ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua:352: ?()
    ag_UnitFrames\ag_UnitFrames.lua:606:
    ag_UnitFrames\ag_UnitFrames.lua:595

    ----FOUR----
    Message: ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua line 413:
    attempt to index field 'spellCastData' (a nil value)
    Debug:
    [C]: ?
    ...ace\AddOns\ag_UnitFrames\modules\castbar\castbar.lua:413: ?()
    ag_UnitFrames\ag_UnitFrames.lua:606:
    ag_UnitFrames\ag_UnitFrames.lua:595




    I have a request: Could you commit to the trunk the way you have the configuration options for the FuBar plugin to the trunk? Those changes (compared to the way the trunk version does it) is awesome! You can disable certain frames from even showing in that menu, can disable modules, etc....I love it! I had to remove the branch version for now because it didn't seem like it worked, but I'd like to use it :D
    Posted in: Unit Frames
  • 0

    posted a message on Aguf laggy...
    Not to mention in multiple places, it is noted that this is a primarily BETA driven site...which means you accept the fact that any given AddOn here may or may not work when installed.

    Such is the life of a BETA.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.