• 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Tried AoC and didn't like it, back to WoW and reloading my favorite MOD's one at a time. When I try to enable sounds, I get this error:



    Any ideas?
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    nevermind, updated and working fine =]
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Gahlok »

    Thanks! I tried to update again and there was a new update for LibDogTag, but I was still getting errors. I then did what this guy said:


    I deleted the old LibDogTag and installed this one and my pitbull is greyed out.
    Posted in: Unit Frames
  • 0

    posted a message on ClassLoot
    Greetings, I searched and couldn't find the official thread for ClassLoot so here goes my question.

    This is a great mod however it doesn't have anything for the loot in ZA, has this been updated? I personally use the ACE updater before I log in each day and didn't notice any changes.
    Posted in: AddOn HELP!
  • 0

    posted a message on CraftList2 - Official Thread
    Quote from Athou »

    dustoff99:
    You have to open your craft panel at least once for craftlist to detect your recipes. If it's not working it's probably caused by another addon, do you mind posting a list of the addon you use please ?

    Ch3vr0n:
    Just check the "Load out-of-date addons" box in the ingame addonlist, it's exactly the same as changing the toc.

    why4duck: try /ace2 load CraftList2

    damagesponge: I'll look into that

    Working now, thank you for checking back.
    Posted in: General AddOns
  • 0

    posted a message on Simple Minimap and Gladiator
    Locked the minimap and they are staying put now - thanks.

    However gladiator will not stay in the spot I want - I have tried to use KC_mobility to move it and the traditional ALT left mouse move. As soon as I log out, its way off the screen to the left.
    Posted in: General AddOns
  • 0

    posted a message on Simple Minimap and Gladiator
    I never used vidor, discord, moveanything, or fluidframes. The only mod I can think of that would let me move anything was KC_moveanything ( something KC - at work now ). The minimap is good now, just the items traditionally under them ( like the time for the flag to turn etc ) revert back to the orginal positions and of course my gladiator mod.

    I will remove that KC mod and try again to see if that works. Thanks for the help.
    Posted in: General AddOns
  • 0

    posted a message on Simple Minimap and Gladiator
    Still having the same problems. The only way I can grab the banner is to uninstall and reinstall.

    Anyone??
    Posted in: General AddOns
  • 0

    posted a message on Simple Minimap and Gladiator
    Greetings, just reinstalled everything after the patch and I have 2 mods that are acting up.

    Simple Minimap and Gladiator will revert back to their original position after I logg out of the game and will not remember the position I put them in.

    Gladiator will get to the point of where I can not target the banner to move is it moves to the upper left of my screen and I have to uninstall and reinstall just to get it on my screen.

    Simple Minimap ( movers ) will put everything back under the map.

    Any ideas on how keep the mods where I put them?
    Posted in: General AddOns
  • 0

    posted a message on CraftList2 - Official Thread
    And here is a screen shot of my setup:

    Posted in: General AddOns
  • 0

    posted a message on CraftList2 - Official Thread

    I don't have any enchants to check or uncheck as in this picture. If I send myself a tell, I get the enchants to whisper me so I know it's installed.
    Posted in: General AddOns
  • 0

    posted a message on CraftList2 - Official Thread
    Greetings - I had the old elist and switched over to craftlist, how do I ignore certain enchants? I have tried CTRL click and ALT click items and that doesn't work.

    Thank you =]
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Disabled and re enabled, working like a charm.

    Thank you =]
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Seerah »

    Make sure you have the auras module enabled and check the options.

    They are, however I do not see other classes debuff's.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Recently coverted to Pitbull, love it however I can not tell when the target has debuff's on them. As a Rogue, hard to know when to go in after x amount of sunders if I can not see them.

    Did I miss something in the setup?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.