• 0

    posted a message on FuBar PoisonFu
    I hope this is the right forum to spam.
    FuBar PoisonFu does not update the text message from the FuBars at all. I have to disable "display text" and enable it again, or do some other action that requires it's refresh, and then the timer of the poisons is right. However the tooltip displays the right times.

    x,
    Meh
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar causing UI to Jump on clean installed WoW
    Well i can solve all problems by not using FuBar at all, but that's not what we want, do we?

    :)
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar causing UI to Jump on clean installed WoW
    One more thing I just found out. If you use a Bar mod (installed Bartender3) instead of standard bars, performance improves. Only chat frame jumps, but i unlocked that aswell so even that one is sorted by now.
    But problem is with standard WoW bars I think ...
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar causing UI to Jump on clean installed WoW
    Quote from MattHock »

    As I read it, he installed Fubar, and absolutely nothing else, on a totally clean wow install. Meaning the only installed mod was Fubar, and there's 0% chance of anything else interfering. And he's still getting the error, even when there's absolutely nothing else interfering. Hence, the problem he's seeing has to be in Fubar itself.

    Yes, as you said it, installed only WoW and FuBar, nothing else (no other addon).
    And as i said, UI seems struggeling for position against FuBar, hence decreased WoW performance.

    Thanks,
    Meh
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar causing UI to Jump on clean installed WoW
    nope, clean wow, and FuBar addon from files.wowace.com, latest version.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar causing UI to Jump on clean installed WoW
    Hello,
    I cleanely installed and updated wow, then I installed only FuBar (no other addon).
    The result is, i get from time to time and on changing state (entering / exiting combat or stealth) a jumping of the normal interface bars and minimap etc and decreased wow performance - enGB localisation).
    If I disable the autoadjust frames, it stops jumping up and down, but normal wow interface goes above / behind FuBar.

    Any clue?

    I know I have seen a lot of posts about that, but they all had WoW + other addons + FuBar. I have a clean WoW. Maybe this helps on investigating the problem ...
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.