• 0

    posted a message on Recount
    Quote from opop2
    After last update Recount spams in chat window "Character "[name]" is not found" for other servers characters in raid group. If I turn Recount off, it stops.


    I'm having the same problem. I figured it out because someone else complained about it and the only addon we had in common that got information about other raid members was Recount. I turned it off and voila! no more spam!
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    I made a Party/Raid channel (for obvious reasons). In addition to Party and Raid chat, I allow a few other types of chatter in. But I'm having a couple of problems. First, /tt doesn't work outside of General chat. Is there a way to make it work in other channels? Second, I use the addon Fatality and I have it set to report deaths to "Self" instead of "Raid". How do I a get "Self" text to show up in the Raid channel?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I tried today to add a category for Favorite Pets so I could easily summon my new Scorchling, Azure Whelpling, etc. I created the category, but I can't drag the pet icons to the item list. What am I doing wrong?
    Posted in: General AddOns
  • 0

    posted a message on Is BulkMail2 still being worked on?
    That's the problem I have too. My workaround is to add something and then remove it. Either adding or removing something turns the Send button on.
    Posted in: AddOn HELP!
  • 0

    posted a message on Is BulkMail2 still being worked on?
    It allows me to set up lists of things to be sent to certain characters. For instance, I want to send all Frostweave Cloth to my tailor and all Relics of Hodir to my hunter who just turned 80. I posted in the WoW forums asking for an addon that does that, and someone suggested BulkMail2, which does it, but it's kind of clunky and has the above-described bug.

    Is there a good alternative?
    Posted in: AddOn HELP!
  • 0

    posted a message on Is BulkMail2 still being worked on?
    I already posted about this on the project page, but apparently BulkMail2 is buggy since patch 3.1. Anyone working on it?
    Posted in: AddOn HELP!
  • 0

    posted a message on Daily Quest Tracker: (Offical Thread)
    After I loaded DQT the other day, I started getting this message from GoGoPet (which I've already reported at on the GoGoPet page at Curse.com):

    [2009/03/07 22:49:35-191-x1]: GoGoPet-0003000100\GoGoPet.lua:72: bad argument #1 to 'random' (interval is empty)
    GoGoPet-0003000100\GoGoPet.lua:72: in function `GoGoPet_ChoosePet'
    GoGoPet-0003000100\GoGoPet.lua:56: in function `GoGoPet_PreClick'
    :"*:PreClick":1: in function <[string "*:PreClick"]:1>
    : in function `Click'
    Interface\FrameXML\ChatFrame.lua:1284: in function `?':
    Interface\FrameXML\ChatFrame.lua:3192: in function `ChatEdit_ParseText':
    Interface\FrameXML\ChatFrame.lua:2930: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:2068: in function :
    : in function `UseAction'
    Interface\FrameXML\SecureTemplates.lua:258: in function `SecureActionButton_OnClick':
    :"*:OnClick":1: in function <[string "*:OnClick"]:1>

    ---

    Unloading DQT stops the error. I don't know how the two are related, but wanted to bring it to your attention.
    Posted in: FuBar AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I just reinstalled WoW last night and all of my addons. When I first started AutoBar, the bars came up just fine, but later when I reloaded, there was an error. The config window is accessible, but no bars appear. I tried loading only AutoBar with no other addons, and I get this error:

    Interface\Addons\AutoBar\AutoBarClassBar.lua:221: attempt to index field '?' (a nil value)

    When I load it with BugSack, I also get that error, plus this one:

    [2009/02/19 12:48:07-8-x1]: AutoBar-v3.00.08.15 beta.737\AutoBarClassBar.lua:221: attempt to index field '?' (a nil value)
    <in C code>: ?
    AceEvent-2.0-91091 (Ace2):264: in function `TriggerEvent'
    AceEvent-2.0-91091 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    Update: I deleted the AutoBar folder and the SavedVariables files and reinstalled, and it works fine now.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    I have Recount set to reset at every opportunity: joining a group, entering an instance, etc., but it almost never does. I don't want to have to confirm, but I've tried it with confirmations on and off. When on, I will occasionally be asked to confirm reset, but not most of the time.

    Anyone else having this problem?
    Posted in: General AddOns
  • 0

    posted a message on Bulkmail2Inbox Errors
    [2008/08/28 16:56:12-619-x1]: Error: Original call failed while running hooks: GameTooltip.SetInboxItem:
    1 : Usage: GameTooltip:SetInboxItem(messageIndex, attachmentIndex)(tail call): ?:
    <in C code>: ?
    <in C code>: in function `SetInboxItem'
    BulkMail2Inbox-2.3\BulkMailInbox.lua:368: in function <Interface\AddOns\BulkMail2Inbox\BulkMailInbox.lua:366>
    <in C code>: in function `pcall'
    Tablet-2.0-78683 (TabletLib):948: in function <Interface\AddOns\TabletLib\Tablet-2.0\Tablet-2.0.lua:942>
    :
    Stubby-93\Stubby.lua:354: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    <in C code>: ?
    <in C code>: in function `SetInboxItem'
    BulkMail2Inbox-2.3\BulkMailInbox.lua:368: in function <Interface\AddOns\BulkMail2Inbox\BulkMailInbox.lua:366>
    <in C code>: in function `pcall'
    Tablet-2.0-78683 (TabletLib):948: in function <Interface\AddOns\TabletLib\Tablet-2.0\Tablet-2.0.lua:942>
    
     ---
    
    [2008/08/28 16:56:12-619-x1]: Error while calling hook::
    {{{Hook name:}}}:
     GameTooltip.SetInboxItem:
    EnhTooltip-5.0.PRE.3342\Tooltip.lua:1412: Usage: GetInboxItem(messageIndex, attachIndex)
    {{{Instantiated from:}}}:
    EnhTooltip-5.0.PRE.3342\Tooltip.lua:1848: in function `TtInitialize'[C]: in function `GetInboxItem'
    EnhTooltip-5.0.PRE.3342\Tooltip.lua:1412: in function <Interface\AddOns\EnhTooltip\Tooltip.lua:1409>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Stubby-93\Stubby.lua:363: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    <in C code>: ?
    <in C code>: in function `SetInboxItem'
    BulkMail2Inbox-2.3\BulkMailInbox.lua:368: in function <Interface\AddOns\BulkMail2Inbox\BulkMailInbox.lua:366>
    <in C code>: in function `pcall'
    Tablet-2.0-78683 (TabletLib):948: in function <Interface\AddOns\TabletLib\Tablet-2.0\Tablet-2.0.lua:942>
    :
    <in C code>: in function `GetInboxItem'
    EnhTooltip-5.0.PRE.3342\Tooltip.lua:1412: in function 
    <Interface\AddOns\EnhTooltip\Tooltip.lua:1409>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Stubby-93\Stubby.lua:363: in function <Interface\AddOns\Stubby\Stubby.lua:324>
    (tail call): ?:
    <in C code>: ?
    <in C code>: in function `SetInboxItem'
    BulkMail2Inbox-2.3\BulkMailInbox.lua:368: in function <Interface\AddOns\BulkMail2Inbox\BulkMailInbox.lua:366>
    <in C code>: in function `pcall'
    Tablet-2.0-78683 (TabletLib):948: in function <Interface\AddOns\TabletLib\Tablet-2.0\Tablet-2.0.lua:942>
    
     ---
    
    [2008/08/28 16:56:12-619-x1]: BulkMail2Inbox-2.3\BulkMailInbox.lua:377: attempt to compare number with nil

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on BottomlessBag replacement?
    I currently use BottomlessBag but it seems like it's no longer being maintained and it has some bugs.

    The purpose of the mod is to help manage looting by comparing the value of loot items with items in your bags. It uses WowEcon or Informant to determine vendor/auction prices. Then, if your bags are full and you try to loot an item of higher value than something in your bags, it will ask if you want to replace it. If you have nothing of lower value, it will display a message saying that there is nothing of lower value to delete.

    This is really useful if it works. The problem is that it is saying there is no item of lower value even when there is (and it even shows the values of both items in the message). I've posted about this on Curse.com and others have too, but there hasn't been a response and the mod hasn't been updated for a long time.

    Since there seems to be an Ace replacement for just about everything, I figured I'd ask here. Is there anything like this?
    Posted in: Addon Ideas
  • 0

    posted a message on Recount not always resetting
    I have Recount set to reset at every opportunity: joining a group, entering an instance, etc., but it almost never does. I don't want to have to confirm, but I've tried it with confirmations on and off. When on, I will occasionally be asked to confirm reset, but not most of the time.

    Anyone else having this problem?
    Posted in: AddOn HELP!
  • 0

    posted a message on EnchantBot/CraftBot and WIM
    I've been using EnchantBot on my enchanter for a while and during that time, I've had a problem with WIM in that pressing 'r' to reply or 'R' to re-whisper doesn't always bring up the WIM window. I didn't know what was causing the problem but I knew it had to be an addon I was using on that character because WIM worked normally on other characters.

    Recently, I started using CraftBot on my engineer, and now I'm having the same problem with WIM on that character. I can only infer that the source of the problem is EnchantBot/CraftBot although they are supposed to be compatible with WIM.

    I've reported the problem on the WIM forum (http://www.wimaddon.com/forums/index.php/topic,396.msg2215.html#msg2215).
    Posted in: General AddOns
  • 0

    posted a message on Stable: Error on load
    [2008/08/18 08:55:30-482-x1]: Stable-2.1\Stable.lua:37: Stable requires LibPetAndMountDatabase-1.1
    Stable-2.1\Stable.lua:37: in main chunk
    Posted in: AddOn HELP!
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I can't find Gift of the Naaru or Slow Fall. Are they missing or did I just not see them. There ought to be a built-in category for Racial abilities, but I don't see one.

    I created Draenei and MageMisc categories for each of those, but only the MageMisc category shows up and is usable. I can't find the Draenei category.

    Of course, it's really hard to find categories, new or old in the list because it's so big and not sorted. Any plans to make the list more manageable?
    Posted in: General AddOns
  • To post a comment, please or register a new account.