• 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    try clearing cache. on windows machine you can do an 'ipconfig /flushdns' on the command line. I would also recommend emptying your browser cache and starting a new instance of your browser. A reboot would achieve the same affect. If even that fails, it may be simply that your isp hasn't gotten the new dns entries cached yet, and is still using the old cached copy.

    I tested on 4 machines, 2 of which were on the same external dns servers. Those 2 failed most likely because their cache hadn't been updated, but the other 2 worked fine, including my home machine. Just give it some time and it will be back. On an aside, wdn.wowinterface.com is forwarding to wdnaddons.com without the www alias. It was a bad thing that it went through 2 redirects in the first place, so hopefully this problem wont happen again. Well, until the url changes (I recently registered wowcompares.com as wdnaddons.com was originally supposed to be my own personal development site, and ended up hosting the compares out of necessity at the time.)
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    this appears to be an issue with the actual nameserver service that I use. They provide redirection of hostnames, and I was using that to redirect requests for www.wdnaddons.com to wdnaddons.com for sanity reasons. In retrospect I probably should have done it as a normal alias and used the ServerAlias feature in apache conf to link them. I have pushed a change, but it looks like it will require dns caches to be cleared before it will work, so bear with it. I have had wdn.wowinterface.com changed to go to the right address without the www so that we dont have this problem.

    The entry had a 4 hour TTL, so hopefully the fix will get cached fairly soon.

    Thank you!
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Greetings.

    I had www.wdnaddons.com forwarding to my actual host of wdnaddons.com but my dns provider apparently thought it would be cool to break the redirect, so www was forwarding to nothing. I have fixed it, and it should be an immediate change, so please test and let me know. If you can't reach me on here, you can do so on irc.freenode.net in #wowi-lounge among others.

    On a side note, why the hell is my site being linked in an ad rotation anyway? Was I asked? I dont put ads on my site, and I have to wonder where ads would have come from that link to me.
    Posted in: Updaters
  • To post a comment, please or register a new account.