• 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I have a problem with this addon.
    I made a GM ticket and as I submitted it I got a message that a addon was interfering with Blizzard UI, I could click "Disable" and "Ignore" I believe.
    So I click "Disable" and the UI reloaded and could make a new GM ticket.
    I did that but now Prat is disabled on that character, so I guess it was prat that was interfering.
    I log out and go to the character screen, check the "Addons" tab and I see prat is enabled.
    I log in again and prat still doesn't work.
    I log in a other character of the same realm and I see the addon works just fine there, I log out again and switch prat off on all chars then back on on all chars and still no luck.
    The addon seems to be disabled even if I have it enabled.
    So how can I get prat back to work on that character? It is only disabled on that particulair char and not on others.

    Thanks.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Anyone know how to show this piece of custom event only for hostile druids (aka the enemy) and not friend druids.

    [22] = {name="Nature's Swiftness used!", search="gains Nature's Swiftness", r=238/256, g=18/256, b=137/256, iscrit=1},

    Thanks!

    Oh well, I guess it can't work, since combat log doesn't show if it's a hostile or friendly player which performed said ability anyways.
    Posted in: General AddOns
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    Yeah, so it seems. :P
    Silly addons hehe.
    Thanks for the help.
    Posted in: AddOn HELP!
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    Ok, the command was /visor2 detail

    Then I get this:

    Visor2: Managing details for the following frames:
    Visor2: - ZoneTextFrame
    Visor2: - WorldStateAlwaysUpFrame
    Visor2: Not managing any details for [zonetextframe].
    Visor2: Managing these details for [WorldStateAlwaysUpFrame]:
    Visor2: - y = [1032.1428222656]
    Visor2: - x = [680.71423339844]
    Visor2: - pr = [UIParent]
    Visor2: - p2 = [BOTTOMLEFT]
    Visor2: - p1 = [.CENTER][left]
    Visor2: Managing these details for [ZoneTextFrame]:
    Visor2: - y = [801.00006103516]
    Visor2: - x = [685.71435546875]
    Visor2: - pr = [UIParent]
    Visor2: - p2 = [BOTTOMLEFT]
    Visor2: - a = [0]
    Visor2: - p1 = [.CENTER]
    [left]
    And I don't know what to do with this, though :P
    [/left]

    (Remove the . from [.CENTER] I only put it there since it made my text in this forum go in the center)
    Posted in: AddOn HELP!
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    I did the /vz details command, and that command doesn't excist.

    So can I just use "WorldStateAlwaysUpFrame" in the Visor2 GUI and move it around and then it will be saved?
    Because now it just always resets when I quit game and come back.
    Posted in: AddOn HELP!
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    I get a message saying "The frame [ZoneTextFrame] is now active."
    Then I try HunterZ commands again and still nothing :<

    Also another thing, the world pvp objectives frame on top of the screen always resets when I move it with Visor after relog, where it shows scores or flags and such for battlegrounds.

    Any ideas how to fix that?

    I know Visor2 is not being worked on anymore, so I guess I can't have these things fixed :<
    Oh well.. thanks for help =)

    Posted in: AddOn HELP!
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    Thanks for the reply.
    I tried the first command several times, and I always get "WorldFrame".
    I tried the second command and then I get a AceLibrary UI error message.
    Posted in: AddOn HELP!
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    No one knows a solution?
    Posted in: AddOn HELP!
  • 0

    posted a message on Visor2 and ZoneTextFrame help needed (Screens)
    I want to move the Zone Text a bit higher in my screen since it annoys me it appears on my character, which I don't want.

    But there is a problem when I move the ZoneTextFrame with Visor2.
    The problem is that the text "(Alliance Territory)" and the SubZoneTextFrame (I think it is) disappears for some strange reason.
    Now I tried to move it with Visor2 also but nothing happens, I tried hide/show frame, I tried ZoneTextString etc, I tried all options but always when I move "ZoneTextFrame" and moved it, then the other text like I explained is gone.

    This is before, the text is on my char and it shows all the zone stuff.
    http://img225.imageshack.us/img225/819/wowscrnshot021908015902nq8.jpg

    This is after I moved "ZoneTextFrame" more up and the rest of the Zone Text just disappears: "Stormwind City" and "(Alliance Territory)" text is suddenly gone.
    http://img89.imageshack.us/img89/916/wowscrnshot021908020059fo7.jpg

    So anyone has a solution to this? I don't understand how this happens.

    Thanks!

    Cryss
    Posted in: AddOn HELP!
  • 0

    posted a message on Buffalo 1 not working properly
    Thank you!
    It works now, yay! =D
    Posted in: General AddOns
  • 0

    posted a message on Buffalo 1 not working properly
    Quote from Nimbal »

    Fixed for both Buffalo 1 and 2. Oh, and if you report this in the appropriate threads (Buffalo1, Buffalo2) I will get an email notification about it. ;-)


    Is it hard to fix?
    I have the same problem with ElkBuffBar -> http://www.wowace.com/forums/index.php?topic=9847.0
    Could you post a solution, please?

    Thanks
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBar Timeleft not working properly (Not ElkBuffBarS)
    The bars still get smaller according to their time.
    For example. 10min buffs the bars get quicker shorter than 30min buffs, so that is still correct.
    Except the time value is incorrect shown.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBar Timeleft not working properly (Not ElkBuffBarS)
    Hi,

    Since the new patch 2.3 ElkBuffBar doesn't show time value anymore.
    As you can see in the screenshot it shows %d instead of the time.
    http://img220.imageshack.us/img220/2938/wowscrnshot111407153448ud5.jpg

    Anyone know how to fix this?
    I would appreciate it.
    I like ElkBuffBar more than ElkBuffBars and it would be nice to get this simple thing fixed.

    Thanks,

    Cryss
    Posted in: General AddOns
  • 0

    posted a message on OnScreenHealth - official thread
    Great addon!
    Thanks for this!
    Posted in: General AddOns
  • 0

    posted a message on Visor2 and PvP score/arena players frame
    I can't figure out how to move the WSG Score frame, or arena gold/green team members frame, you know that in the middle on top of the screen.
    Anyone know the name for it?
    I tried to move it but the frame isn't clickable.

    Thanks
    Posted in: General AddOns
  • To post a comment, please or register a new account.