• 0

    posted a message on Bulk Mail and Bulk Mail Inbox
    Your efforts are much appreciated. As an AH Mogul, I don't think I could function without BulkMail Inbox to handle 800 mails in my inbox every day. Thank you very much for your time and energy.
    Posted in: General AddOns
  • 0

    posted a message on AHsearch
    Awesome work, what a pleasant surprise at the new interface. Cheers!!
    Posted in: General AddOns
  • 0

    posted a message on AHsearch
    Oh Happy day!!
    Posted in: General AddOns
  • 0

    posted a message on DynPerf - Automagically update video settings based on frame rate.
    I like this concept a lot. I already had macros made for cvars to change my setting depending on whether I'm in Dalaran or not, and this mod seems to function almost flawlessly for me on my mid-level machine, no stuttering or other negative affects observed.

    • The minimum value slider in the gui for particle density does not work. Also unable to type in anything other than 1.

    • farClip = { min = 220, max = 777, inst = 450, ...is this supposed to define a minimum of 450 if instanced? It did not function that way.

    I just observed some interesting behavior. With a minimum view distance set above the lowest setting (say at 277), and being unable to meet the target fps (too low, in Dalaran) the mod stepped upwards in draw distance until it reached the "minimum", then dropped back to 177 (where it still couldn't meet the target) and proceeded to step upwards (increasing draw distance) until it reached the 277 "minimum" setting again. It repeated this behavior, in a loop, acting as if the 277 setting was a max instead of a minimum.

    Thank you for your hard work.
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Quote from methos
    Is is possible in baggins to add stuuf like "sub categories", atm i can only see categories like armor, weapons etc. I would like stuff like armor (all cloth slots), trinkets, weapons, tabards, necks, rings etc.

    Would make my bank and bags alot cleaner :)


    It is entirely possible, I have all my gear and consumables well-sorted. Gear is sorted "by slot" in a bag labeled "Equip by slot" and even consumables go as far as "elixir," "food and drink," "potion," "flask," etc etc.

    The first thing you must do is create a "category" for what it is you want. A category is pretty simple. Lets make something that sorts neck slot armor. Go to category. Type a name, in this case "Neck." Hit create. Hit "add rule." (you can also go back later and do this from the list of categories.) New rule...edit. Type? Equipment location. Location? Neck. It's that easy. Now that the category is created, make a bag named "Equipment by slot." Name a section "neck." Go to section edit...add category....add the category "neck," which we previously defined. See how this goes? You need a category for every specific filter you desire. Bags divide into sections, sections contain categories. If you create a category for every item location, you can have a bag with all your gear sorted by the slot it goes in. After you've created that bag, just duplicate it, name the dupe "Banked equipment," and define it to open with the bank. Presto, all your gear nicely sorted. Hope this helps you.
    Posted in: General AddOns
  • 0

    posted a message on UnderHood Official Thread
    *As far as I can tell, this only happens when more than one of the debuff type is up on the target (i.e. another hunter's serpent sting)


    I think we are on to something here. I was the only feral in a raid, yet I saw the same symbol as my rake debuff (a bleed) up 3 times, and none of them were enlarged. Two of those have to be from other classes, probably warriors. I will try to quantify this a little better tomorrow.
    Posted in: General AddOns
  • 0

    posted a message on UnderHood Official Thread
    Hello. 1.3.6 did ok for me, except for the above-mentioned inconsistency in debuff enlargements, however upon trying .7 or .8 my threat-text says "unknown" when out of combat.

    Disabling all other mods reveals this error:

    Date: 2008-10-31 18:20:14
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\UnderHood\Options.lua line 358:
    Cannot find a library instance of "LibDataBroker-1.1".
    Debug:
    (tail call): ?
    [C]: error()
    !Swatter\Support\LibRevision.lua:47: GetLibrary()
    UnderHood\Options.lua:358: SetupOptions()
    UnderHood\UnderHood.lua:33:
    UnderHood\UnderHood.lua:22
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9:
    [string "safecall Dispatcher[1]"]:5
    (tail call): ?
    ...\AddOns\UnderHood\libs\AceAddon-3.0\AceAddon-3.0.lua:340: InitializeAddon()
    ...\AddOns\UnderHood\libs\AceAddon-3.0\AceAddon-3.0.lua:428:
    ...\AddOns\UnderHood\libs\AceAddon-3.0\AceAddon-3.0.lua:421
    AddOns:
    Swatter, v5.1.3715 (SnaggleTooth)
    ACP, v3.0.0
    UnderHood, v1.3.3
    (ck=46)



    Deja-vu here. If I could find a copy of LibDataBroker - 1.1 then I wouldn't bother you here, but I've gone back to embedded Libraries, and I've come to expect add-ons to work "out of the box" without the need to fetch anything additional.

    Thanks again for all your work on this add-on, I really like this HUD. The enlarged/filtered (de)buffs are great (when they work 100%) since no squinting or timer bars are needed for my few feral debuffs. Keep up the good work :)

    edited for additional info, and to correct a typo.
    Posted in: General AddOns
  • 0

    posted a message on UnderHood Official Thread
    Anadale,
    Thank you for a great mod. Keep up the good work.
    Posted in: General AddOns
  • 0

    posted a message on UnderHood Official Thread
    Love the HUD. I am having a problem, however. Warriors are broken. Any char except warrior, the HUD is configurable, no errors, seems fine. External libraries, ACP, regular updates. When I switch to warriors, however, I cannot configure this hud. /uh does nothing except generate a "please type /help for a listing of a few commands" message. Upon log-in I get this error:


    Date: 2008-08-19 13:48:45
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\UnderHood\Modules\Buffs\Spells.lua line 630:
    Unknown spell ID: 12331
    Debug:
    [C]: ?
    [C]: error()
    UnderHood\Modules\Buffs\Spells.lua:630: turn()
    UnderHood\Modules\Buffs\Spells.lua:643: in main chunk
    AddOns:
    ACP, v2.4.3.$Revision: 80453 $
    Ace3
    LibDogTag30, v1.0
    LibDogTagUnit30, v1.0
    LibDruidMana10, v1.0
    LibMobHealth40, v1.0
    LibSharedMedia30, v3.0
    Threat20
    Swatter, v5.0.PRE.3342
    UnderHood, v1.2



    And this error:

    Date: 2008-08-19 13:48:45
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\UnderHood\Modules\Buffs\Module.lua line 133:
    attempt to index field 'Spells' (a nil value)
    Debug:
    (tail call): ?
    UnderHood\Modules\Buffs\Module.lua:133: ExtendModuleOptions()
    ...face\AddOns\UnderHood\ModulePrototype_MultiFrame.lua:229: SetupOptions()
    ...face\AddOns\UnderHood\ModulePrototype_MultiFrame.lua:240: GetOptions()
    UnderHood\Options.lua:310: SetupOptions()
    UnderHood\UnderHood.lua:30:
    UnderHood\UnderHood.lua:19
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9:
    [string "safecall Dispatcher[1]"]:5
    (tail call): ?
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:340: InitializeAddon()
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:428:
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:421
    AddOns:
    ACP, v2.4.3.$Revision: 80453 $
    Ace3
    LibDogTag30, v1.0
    LibDogTagUnit30, v1.0
    LibDruidMana10, v1.0
    LibMobHealth40, v1.0
    LibSharedMedia30, v3.0
    Threat20
    Swatter, v5.0.PRE.3342
    UnderHood, v1.2


    Additionally, when targeting nearby characters (usually after several characters,) I get this error:

    Date: 2008-08-19 13:27:26
    ID: 53
    Error occured in: Global
    Count: 1
    Message: ...terface\AddOns\UnderHood\Modules\Buffs\BuffFrame.lua line 345:
    attempt to index upvalue 'UHBS' (a nil value)
    Debug:
    (tail call): ?
    ...terface\AddOns\UnderHood\Modules\Buffs\BuffFrame.lua:345:
    ...terface\AddOns\UnderHood\Modules\Buffs\BuffFrame.lua:281
    [C]: ?
    ...terface\AddOns\UnderHood\Modules\Buffs\BuffFrame.lua:501: CollectAuras()
    ...terface\AddOns\UnderHood\Modules\Buffs\BuffFrame.lua:511: UpdateButtons()
    ...terface\AddOns\UnderHood\Modules\Buffs\BuffFrame.lua:634: method()
    UnderHood\UnderHood.lua:176:
    UnderHood\UnderHood.lua:172
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[2]"]:9:
    [string "safecall Dispatcher[2]"]:5
    (tail call): ?
    Ace3\AceTimer-3.0\AceTimer-3.0.lua:140:
    Ace3\AceTimer-3.0\AceTimer-3.0.lua:114
    AddOns:
    ACP, v2.4.3.$Revision: 80453 $
    Ace3
    LibDogTag30, v1.0
    LibDogTagUnit30, v1.0
    LibDruidMana10, v1.0
    LibMobHealth40, v1.0
    LibSharedMedia30, v3.0
    Threat20
    Swatter, v5.0.PRE.3342
    UnderHood, v1.2

    I have stripped all other add-Ons from the UI except ACP and Swatter.

    I and many others appreciate all the hard work you have put into this add-on. Thank you for your attention to this matter.
    Posted in: General AddOns
  • 0

    posted a message on SpellReminder - Official Thread
    Love this mod, but having trouble lately with it. I updated today, after trouble in raid last night, and all my spell settings seem reverted to a default. All spells are now set to "none" for custom group,and although I have the "normal" group set to emphasize, they do not. Spells that were supposed to go to "self" group go to "normal" instead. No group will emphasize not matter what I set it to. I run BigWigs, Mangler, and SpellReminder in raids, and last night and today spell reminder has to be disabled for those other mod's bars to show.

    Date: 2008-05-17 07:02:06
    ID: 50
    Error occured in: Global
    Count: 1
    Message: invalid key to 'next'
    Debug:
    [C]: ?
    [C]: (for generator)()
    ...erface\AddOns\CandyBar\CandyBar-2.0\CandyBar-2.0.lua:1667:
    ...erface\AddOns\CandyBar\CandyBar-2.0\CandyBar-2.0.lua:1658


    Date: 2008-05-17 07:01:54
    ID: 49
    Error occured in: Global
    Count: 18
    Message: ..\AddOns\SpellReminder\SpellReminder.lua line 905:
    attempt to compare nil with number
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:303: TriggerEvent()
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:910:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:903
    [C]: CameraOrSelectOrMoveStop()
    [string "CAMERAORSELECTORMOVE"]:4:
    [string "CAMERAORSELECTORMOVE"]:1


    Date: 2008-05-17 06:57:01
    ID: 48
    Error occured in: Global
    Count: 101
    Message: ..\AddOns\SpellReminder\SpellReminder.lua line 905:
    attempt to compare nil with number
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:369:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:345


    Date: 2008-05-17 06:56:15
    ID: 47
    Error occured in: Global
    Count: 24
    Message: ..\AddOns\SpellReminder\SpellReminder.lua line 905:
    attempt to compare nil with number
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:303: TriggerEvent()
    SpamMeNot\Hooks.lua:81:
    SpamMeNot\Hooks.lua:70
    (tail call): ?
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:910:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:903


    edited for additional info.

    Posted in: General AddOns
  • 0

    posted a message on 2.4.2 "broken" addon list
    WhoLib gives me the following error on my login, and when friends and guildies log in and out.

    Date: 2008-05-13 18:27:45
    ID: 51
    Error occured in: Global
    Count: 4
    Message: ..\AddOns\WhoLib\WhoLib-1.0\WhoLib-1.0.lua line 501:
    Deformat-2.0: Bad argument #3 to `Deformat' (string expected, got nil)
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:299: TriggerEvent()
    SpamMeNot\Hooks.lua:81:
    SpamMeNot\Hooks.lua:70
    (tail call): ?
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:910:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:903
    AddOns:
    ACP, v2.3.1.$Revision: 70539 $
    Ace2
    BabbleSpellTree22, v2.2.$Revision: 54514 $
    Babble22, v2.2.$Revision: 66632 $
    Deformat, v1.0 $Revision: 3817 $
    DewdropLib
    FuBarPlugin20, v2.0 $Revision: 66634 $
    TabletLib
    WhoLib, v1.0
    SpamMeNot, v2.4
    Swatter, v5.0.PRE.3104
    WIM, v2.4.14





    Posted in: AddOn HELP!
  • 0

    posted a message on Minimalist and 2.4, nonfunctional
    Exact same problem as OP. I see 22 days have gone by with no reply. I have no solution. The fact that I kept a backup copy of my pre-patch addons folder before I started updating, is the only reason I still have a working copy of this add-on.
    Does anyone have anything constructive to fix this handy addon?
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.