• 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    I've only had this errors for a couple of days now, and I had a hard tome to retrieve the error message, since after the bug I couldn't click or use BugGrabber at all. Anyway, my error is:

    [2008/05/22 19:01:19-2830-x3]: memory allocation error: block too big:
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\SecureStateDriver.lua:98: in function Interface\FrameXML\SecureStateDriver.lua:79>:

    and I can't think of a reason for it to happen, since I had to leave the computer for a couple minutes and when I came back it had the BugGrabber window up (I told it to pop up after an error)

    Hope it helps.
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    After updating to 65853, omen just doesn't show up at all in my screen, same with it's fubar button and it's entry on the rock config window.
    Bugsack does't show any errors.

    Ace3, Threat-2.0 and libsink-2.0 are installed.

    Any Ideas?

    *edit*
    Forgot to say: playing on a US Realm
    Posted in: Raid AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    Thank you Trollomat, that was exactly what I was looking for.
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    As I was talking to my sister earlier today, she plays a hunter, about this wonderful addon, she showed some interest about how would this addon deal with the traps. She wanted to know if this addon could not only show the cooldown for the trap, but also show for how long the trap is going to be up (activated so a mob could get frozen/set on fire/etc).

    I don't know if this "feature" would be useful for other classes, maybe it will for shamans, but I thought I'd request it anyway.

    So, for short, when using a freeze trap, two bars would be created, one for the trap cooldown, and the other one showing for how long the trap would be active on the floor.

    Thanks in advance.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    My Onebag shows tooltips just fine, but I don't use CowTip, i use TinyTips.

    You sure you got the latest file?
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    @Maytrix

    Thanks Maytrix, that does the trick ;)

    Quote from Trapspringer »

    This fixed the single item looting issue I was seeing.

    Now fix OneBag ;)


    My OneBag is working fine Trapspringer, what's wrong with yours? o.O
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    @OrionShock

    I know you probably have ppl posting without reading stuff, but i'm afraid i don't fit in that category. That error I posted made itself present after Syzgyn's quick fix got commited.

    @Astaldo

    Gonna try that right now, thanks.
    *update*
    After trying Astaldo's quick fix, which solves the IsAutoLootKeyDown() error, the frame pops up, but i can't single loot the corpse, but i can still auto loot everything on the corpse by "shift+clicking". When i try to single loot the corpse, i get the following error:

    [2007/09/25 20:32:58-1400-x6]: XLoot-0.9.49761\XLoot.lua:341: attempt to call field 'LootButton_OnModifiedClick' (a nil value)
    (tail call): ?:
    <string>:"*:OnClick":4: in function <[string "*:OnClick"]:1>
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Hello,

    I think you guys already know this, but here's the error message I keep getting every 5 seconds or so...

    [2007/09/25 19:42:18-1395-x6]: XLoot-0.9.49761\XLoot.lua:137: attempt to call global 'IsAutoLootKeyDown' (a nil value)
    XLoot-0.9.49761\XLoot.lua:258: in function <Interface\AddOns\XLoot\XLoot.lua:257>
    (tail call): ?:


    I got this error after updating it to "R49761" a few moments before logging in tonight.

    Thanks
    Posted in: General AddOns
  • 0

    posted a message on Pitbull - Target frame's Raid Icon/Portrait not changing
    More about this issue:

    Disabling Stubby did indeed solve the problem for a while, but now the problem is back, although it doesn't happen that often, it seems that it's bound to break when enter/leave an instance.

    I've only seen it break once when hearthing.

    Add-on listing:
    !BugGrabber
    AdvancedTradeSkillWindow
    Atlas
    AtlasBattlegrounds
    AtlasDungeonLocs
    AtlasFlightPaths
    AtlasLoot
    AtlasLoot_BCInstances
    AtlasLoot_OldInstances
    AtlasLoot_RepFactions
    AtlasLoot_SetsandPvP
    AtlasLoot_WorldLoot
    AtlasOutdoorRaids
    AuraMap
    Bartender3
    Blizzard_AuctionUI
    Blizzard_BattlefieldMinimap
    Blizzard_BindingUI
    Blizzard_CombatText
    Blizzard_CraftUI
    Blizzard_GMSurveyUI
    Blizzard_InspectUI
    Blizzard_ItemSocketingUI
    Blizzard_MacroUI
    Blizzard_RaidUI
    Blizzard_TalentUI
    Blizzard_TradeSkillUI
    Blizzard_TrainerUI
    BugSack
    CECB_Debuffs
    CECB_Options
    CECB_PvEModule
    CECB_PvPModule
    CEnemyCastBar
    CooldownCount
    CraftList2
    CritSound
    cyCircled
    DBM_API
    DBM_AQ20
    DBM_AQ40
    DBM_Battlegrounds
    DBM_BWL
    DBM_GUI
    DBM_Karazhan
    DBM_MC
    DBM_NAXX
    DBM_Other
    DBM_Serpentshrine
    DBM_TheEye
    DBM_ZG
    Decursive
    DeuceCommander
    DrDamage
    ElkBuffBars
    FuBar
    FuBar_BattlegroundFu
    FuBar_ClockFu
    FuBar_NavigatorFu
    FuBar_PerformanceFu
    FuBar_ToFu
    FuBar_VolumeFu
    FuTextures
    Grid
    GridLayoutForHealers
    GridStatusHealer
    GridStatusHotStack
    MultiTips
    MyRolePlay
    Omen
    OneBag
    OneBank
    oRA2
    oRA2_Leader
    oRA2_Optional
    oRA2_Participant
    ParserLib
    PitBull
    PitBull_Aura
    PitBull_Banzai
    PitBull_BarFader
    PitBull_CastBar
    PitBull_CombatFader
    PitBull_CombatIcon
    PitBull_CombatText
    PitBull_ComboPoints
    PitBull_DruidManaBar
    PitBull_EstimatedHeals
    PitBull_ExperienceBar
    PitBull_HealthBar
    PitBull_HideBlizzard
    PitBull_Highlight
    PitBull_InteractLines
    PitBull_LeaderIcon
    PitBull_MasterLooterIcon
    PitBull_Portrait
    PitBull_PowerBar
    PitBull_PvPIcon
    PitBull_RaidTargetIcon
    PitBull_RangeCheck
    PitBull_ReputationBar
    PitBull_RestIcon
    PitBull_Spark
    PitBull_ThreatBar
    PoMTracker
    Postal
    Prat
    Prat_AutoLoD
    Prat_Modules
    Prat_Modules_AutoLoD
    Quartz
    Quartz_Buff
    Quartz_Flight
    Quartz_Focus
    Quartz_GCD
    Quartz_Interrupt
    Quartz_Latency
    Quartz_Mirror
    Quartz_Player
    Quartz_Range
    Quartz_Swing
    Quartz_Target
    Quartz_Timer
    Quartz_Tradeskill
    RatingBuster
    RoleplayingHelper
    sct
    sctd
    sctd_options
    sct_options
    SimpleCombatLog
    Skinner
    Squeenix
    Surfaces
    SW_FixLogStrings
    SW_Stats
    SW_Stats_Profiles
    SW_UniLog
    Talented
    TinyTip
    TinyTipExtras
    TinyTipOptions
    XLoot
    XRS
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull - Target frame's Raid Icon/Portrait not changing
    Ok, i found out what was going on...

    I still had an add on called "Stubby", from when i wasn't using only ACE2 add-ons, it seems that it interferes with some functions from pitbull.

    @JimmySC

    you might want to check disabling Stubby if you have it...

    Hope this helps.
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull - Target frame's Raid Icon/Portrait not changing
    Hello everyone,

    Just like the above user, i searched everywhere for an updated post about Pitbull and the Target frame not being updated properly issue.
    I noticed that, when you log on, everything works fine, but after some time playing, the Target Frame just refuses to update, sometimes only the portrait, sometimes the Health Bar + Portrait + Power bar.
    Also, I noticed that it usually happens when you enter/leave and instance.
    I'm pretty new to ace add-ons, but I'm already using WAU to keep everything in place and updated, but this Target Frame issue is almost making me go back to X-Perl or try something other than Pitbull.
    Could you please update us about this problem?

    Thanks in advance,
    Patricia
    Posted in: Unit Frames
  • To post a comment, please or register a new account.