• 0

    posted a message on WAU not showing installed addons it showed in the past?
    No, It was AuditorFu, I just checked on my wifes computer and it is showing it as an updatable addon w/WAU. (I love having a wife that plays WoW w/me lol) I don't know why it shows, but I have updated on this computer prior to the reformat, and I just did on my wifes computer. I don't know how to explain, but if it isn't supposed to be there or whatever, well then I guess I am just as baffled as you are. I just thought it was odd that I couldn't get that addon to show up when it had been there before in the past.

    Tristrim
    Posted in: Updaters
  • 0

    posted a message on WAU not showing installed addons it showed in the past?
    Yes I know that it isn't located here, but in the same respect, it used to show up on WAU and I would regularly update through WAU. Just wondering was it located before on Wowace? Thanks agian for prompt reply.

    Tristrim
    Posted in: Updaters
  • 0

    posted a message on WAU not showing installed addons it showed in the past?
    I am currently using 1.9.45.718 of WAU and am having difficulties with it not showing all of my installed addon's it used to show (I recently had to reformat do to Diskkeeper corrupting profiles and not allowing me to login, long story short, I reformatted and had to start over.) The addon in particular that used to be able to be updated through WAU is Fubar-AuditorFu. While I have this addon installed, and the most current version I was able to find, it does not show up in WAU. I am set to default with externals and don't know where to go from here. If anyone has had this problem and is able to offer assistances, it would be awesome.

    Thanks in advance,
    Tristrim
    Posted in: Updaters
  • To post a comment, please or register a new account.