• 0

    posted a message on Skinner
    Quote from Jncl »

    Hi Rosoaa,

    Are you using this version of EnhancedStackSplit?

    Did Buffalo ever appear skinned? It was changed to have slightly less visible borders around the icons.

    Are there no edges to the Buffalo icons visible?, try changing the border colour to red or green to make them more visible.

    Hey, Jncl

    I am using the version(s) of EnhancedStackSplit that are on the SVN. I update all of my ace2 addons with WAU, so it's always the latest version along with Skinner. If you reread my post a week or two ago, Buffalo worked perfectly fine for me. Ever since the change I haven't been able to see any border. It might have something to do with my using Roth borders for skinner. Roth is already not very visible. Maybe, the change made it look like there was no border at all.

    Edit: EnhancedStackSplit works now. I checked the stack split frame. The first time I downloaded EnhancedStackSplit, I had the stack split frame checked. The skin was all messed up, so I unchecked it thinking I needed to uncheck it.

    Edit 2: I see a border on Buffalo now when I set it to red. Although, it is very small compared to everything else. I have Buffalo set to 0.9 scale, so maybe the size of Buffalo is creating a problem? Another thing is that when I change the color of my border colors to red buffalo doesn't change. When I change the color of my tooltip border color to red it does change.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from HunterZ »

    Did you make sure to move the files back into the SkinMe folder? With my updater settings I have to do that every time Skinner updates.


    Yes, this is just an ongoing problem that seems to only apply to me. I would love to be on the same page as everyone else. Jncl, do you have any clue what the problem is? I still don't understand why I could be the only one.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi Rosoaa,

    Are you still having problems with these addons?

    They all seem to work with my setup


    No :(, I just updated to the last revision (56942) and both EnhancedStackSplit and Buffalo are not skinned at all.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from st0nedpenguin »

    Check the Buffalo skin was copied over, it's working like a charm for me!


    I wish this was the same for me :(, but yes I always copy and paste all of the skins in the SkinME folder. I updated to the latest revision again, earlier today (r56233). Additionally, I removed all of the saved variables of Skinner because the problems I am having or had with Recount, Buffalo, and EnhancedStackSplit seem to be only me. I logged in after copying and pasting all the skins into the SkinME folder. When I logged in, Buffalo and EnhancedStackSplit are still not skinned. I changed my settings back to my choosing and now I am still confused why I am having these problems, while no one else is. If my settings of Skinner are different then yours, could this be my problem? Possibly a conflicting addon? I don't want to be any trouble, but I would like to get this fixed.

    Thanks for your time Jncl :).
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi,

    Updated GuildBankUI, Skillet & Waterfall skins (thanks to rp)
    Applied st0nedpenguin's changes to the Buffalo skin

    r 56233


    Hey Jncl,

    I updated to the latest revision of Skinner and now Buffalo doesn't have a skin at all.

    Also, thanks for skinning TradeJunkie for me, could you skin EnhancedStackSplit as well? The stack split skin doesn't skin all of EnhancedStackSplit because EnhancedStackSplit is relatively bigger.

    Thanks Jncl for your time, much appreciated.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hey Jncl,

    Could you add skin for TradeJunkie for me? http://wow.curse.com/downloads/details/9486/
    I already checked the skinme folder and it's not in there.

    Would be much appreciated :) Thanks
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi,

    Skinned BankItems (for Gridius), MTLove & Ogri'Lazy (for scae)
    Added Viewport Left & Right code (from Astorax)
    Updated code for PTR 2.3 (GuildBank partially skinned), as requested by Dasstroll
    Updated Skillet skin, as requested by Gandharva

    r 53194

    @ Rosoaa, I can't find any xml relating to Chat Bubbles, so therefore I can't skin them for you, sorry :(

    @ chris_de, please post the skin as an attachment and I'll add it for you



    Aww :(
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hey Jncl, how's it going?

    I saw on page 50 that someone asked if it was possible to skin the chat bubbles. I didn't see an answer, so I am going to bring it up again. Is it possible to skin the chat bubbles?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from st0nedpenguin »

    Have you tried reloading UI after resizing Recount?

    It could just be an issue with the skin being re-applied if Recount handles frames in weird ways.


    I relogged at least 10 times. I repeated the steps I took before, also. For some reason it worked for me before and now doesn't. I am thinking about switching to violation and leaving this annoying problem behind.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hey Jncl

    All of my problems are solved :) I downloaded the newest versions again and put the .lua files in the skinMe file. Logged in with just the affected addons and everything was perfectly fine. Then I logged out and turned all my addons on and everything was still ok. I don't really know what solved my problem, but I did check show warnings and debugging. If show warnings are the debug messages then I have none. I hope this helps.

    Thanks a bunch

    Edit: I just tried to resize recount and it bugged out on me and is back to normal :(
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Yo Jncl

    Recount has been having a skinning problem for a while now. I appreciate the attempts at fixing it, but it the bars still hang off the right side of the frame. I couldn't wait any longer for it to be fixed, so I looked at the .lua and fixed it myself. I knew that recount was skinned properly about a month ago, so something changed in between. If you remove line 21 and everything from line 75 to line 98 it is back to what it was about a month ago.

    Also, VisualThemes messes with dewdrop and causes it not to be skinned. If you install VisualThemes and mouse over the dewdrop, you will see what I mean.
    http://www.wowace.com/forums/index.php?topic=8344.0

    Thanks Jncl
    Posted in: General AddOns
  • 0

    posted a message on Historian
    Great addon Ixchael, keep up the good work!

    I would really like to see historian track my cash flow. What I have spent on the AH/repairs/vendors and what I have sold on the AH/to the vendors. Also, what I have sent through the mail and received in the mail. If you could break all this down with the date and money, that would be sick :) If you have no plans to implement this, does anyone know of a mod that does this? Much appreciated :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Phanx »

    Quote from Rosoaa »

    Edit: Is there any way to skin elkbuffbars? The bars that is. I am trying to make my whole UI skinned, if you haven't noticed :)


    What part of EBB exactly is there to be skinned? o_O


    You could make the background opacity 0% and skin the bar. Idk about you phanx, but I am a neat freak when it comes to my UI. Everything has to have the same border, background opacity, and color. Skinner does that for me :) Now that I think about it more, I don't think it's possible to skin the bars because they decrease and increase size all the time.

    http://s129.photobucket.com/albums/p206/Rosoaa/?action=view¤t=WoWScrnShot_080107_230001.jpg

    That is what my UI looked like about a month ago. So something happened in between now and then, I hope that helps.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hey Jncl, I am sorry to keep bothering you with this, but recount is still not fixed :( Here's an updated screenshot I just took this morning.

    http://s129.photobucket.com/albums/p206/Rosoaa/?action=view¤t=WoWScrnShot_091407_104927.jpg

    Thanks

    Edit: Is there any way to skin elkbuffbars? The bars that is. I am trying to make my whole UI skinned, if you haven't noticed :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi,

    Updated Recount & WIM skins, as reported by Nirek & HunterZ

    r 47804


    Hey Jncl, I am using the latest version of skinner, with all the newest addon skins. The problem with recount is still there. Some of the bar is still sticking off the right side :(

    http://s129.photobucket.com/albums/p206/Rosoaa/?action=view¤t=WoWScrnShot_091307_114930.jpg

    When you get the chance could you fix this, much thanks :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.