• 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    The problem, is it looks like it is the parent to a secure frame, and the parent of a secure frame, by definition, also becomes secured.. thus... cannot be hidden/shown in combat.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Well, Mazzlefizz finally traced down the issue with the block errors, just FYI...

    The UpdateTitleVisibility inside the SecureHeaderUpdate function causes an error if it occurs during combat. The fix we did at least, was added it to a ScheduleLeaveCombatAction() call, rather then calling it directly. That way if you can't do it now, it'll queue it to happen after combat.

    Just figured you'd like to know. I can send a diff or whatnot if you want one.

    -TigerHeart
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I've noticed the same problem as mazzlefizz did.

    There's two ways to reproduce the problem:

    #1: When someone enters a battlegrounds raid while you are in combat.
    #2: If someone logs out while you are in combat in a 'normal' raid.

    They will both cause the issues mazzlefizz mentioned.

    Tested with:
    Latest SVN copy, with both internal and standalone libraries.

    Only other addon running at the time:
    Laric Action Blocked.

    -TigerHeart
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    Quote from Ammo »

    Guildmate of mine had the same problem with not enabling, turned out some addon was conflicting.

    Try disabling some addons and find out which one is the culprit.

    -Ammo


    Any chance you can find out what one of his it was that he found was conflicting? That may help me isolate the issue as well.

    -TigerHeart
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from grimnir »

    I have the newest version of bigwigs installed, but my boss modules are not turning on when I get to a boss.  Some other people in my guild running the same version, and even an older version in one case, have theirs turning on.  Anyone know what my problem might be?


    Same problem. Using r12206.

    -TigerHeart
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    I'd also like to see a 'giant claw' warning added as well. The giant claws spawn exactly opposite to the giant eyes. At the moment I have just been manually adding it after every update (in the else of the 'if gianteye then' clause).

    -TigerHeart
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    after mousing over huhuran to engage the mod, got the following error with latest build:

    [2006/09/05 22:49:49-63]: <unknown>:
    <in C code>: in function `next'
    AceEvent-2.0\AceEvent-2.0.lua:417: in function <...ce\AddOns\BigWigs\Libs\AceEvent-2.0\AceEvent-2.0.lua:390>


    The 'summon' submenu for the Defenders in AQ40 is missing (looks like it was just forgotten?)

    The C'thun timers are messed up because the groupwarn/darkglare starting timers are using the same name as the repeating versions. If you change the start timers to:
    bwcthundarkglarestart and bwcthungroupwarningstart, respectively, then it should work just fine.

    -TigerHeart
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.