• 0

    posted a message on "whats" problem
    Ok.. i apologize if something for this already exists... but i cannot seem to locate an official "whats" thread, and havent seen any problem posts about it.

    (random note: doesnt seem that great to name a mod "whats" because... searching for whats on a webpage gets you every other post ever made....)

    anyway. I love this mod, and am still using it despite the problems it is causing. Anyway, it still functions just fine, but everytime i get far enough into the whats menu to see loot of a specific boss/event/turnin, whenever i actually mouse-over a loot item, my chatbox -=>Fills<=- with errors.

    now... why it's going into the chatbox, and not an error box, i've no idea. no other addon does this...
    It shows the loot tooltip and i can link it... so nothing that i can tell is actually... not working.. but its popping out paragraphs worth of error anyway...

    It always starts out with "error while calling hook for: GameTooltip.show"
    it goes on to mention functions of EnhTooltip, Stubby, and Whats

    The specific actions it's erroring are GerEffectiveScale, AnchorEnhancedTooltip, ShowTooltip, xpcall, SetHyperLink and ShowTooltip
    (i do realize ShowTooltip is mentioned twice. oen comes from EnhTooltip, and one from Whats)

    I've uninstalled what's and reinstalled it. going to poke at reinstalling stubby and enhtooltip next i guess. All addons are up to date...
    So i'm pretty lost.

    Pretty confusing to me since everything actually works despite the errors....
    Posted in: AddOn HELP!
  • 0

    posted a message on What addon is this? (two red zeroes in the middle of the screen)
    i do believe it is
    "ShieldsUp"

    a shaman mod. the left # is earthshield charges left, and the right # is watershield charges left.
    Posted in: AddOn HELP!
  • 0

    posted a message on UNSTABLE?
    i can understand addons being marked as unstable, but now, seemingly randomly, -ever- addon downloaded says 'unstable'. None of the ones i use are ones i know to be broken, and never have they said unstable before tonight for me...

    seems pretty random.
    Posted in: General Chat
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from thegriffgeeks »

    Hi, I'm having a problem with chat links. If enabled and I feed my pet with Feedomatic enabled I get some crazy link in chat.

    "[13:19]Shortkake feeds ShortKat a [Shortkake:360Shortkake feeds ShortKat a |Hitem]. Nice kitty!"

    Normally that stuff between [] is the item link of what I fed the pet with. I was last on my hunter this past weekend, now again today and it worked fine past weekend so I'm not sure when it broke. Feedomatic hasn't changed.


    I'd like to mention that as long as chatterbox is enabled, i get that kind of item-link display in any chat. trade/guild/officer, anything.

    But only on some items. it also has done it for <invite> links in chat as well. Havent seen many people link spells lately, so cant say if that does it either.

    Took me a while to realize where this was coming from, i dont change mods very often, but then i realized the only thing i've added lately was bomberbuddy or w/e its called, and this mod. Disabling chatter causes the problem to go away.

    If theres any specific settings or testing that can be done to narrow what causes this, give a holler. I'm really liking chatter, but if i cant tell what people are linking very easily, then i'm going to be (sadly) forced to use something else.
    Posted in: General AddOns
  • 0

    posted a message on IceHUD
    what i'd like to be able to do, is have text off-set. i like saving space. so under ideal options, my castbar overlaps my hp, and enemy castbar overlaps their mana bar. color changes nicely to still show current value of the hp/mana during casting. but the text starts overlapping, and unless somehting exists that i dont see, you cant change taht manually, thus i'm forced to ahve 3 bars on each side :-\

    Posted in: Unit Frames
  • 0

    posted a message on Combuctor: All in one, filterable displays for your inventory and bank
    ah, guess i misunderstood your problem :-P sorry.
    ooh. all bags shown instead of just the type would be great :)

    Cant wait for this to be updatable through WAU,
    Posted in: General AddOns
  • 0

    posted a message on Combuctor: All in one, filterable displays for your inventory and bank
    the only inventory mod i've ever loved was Dmin.

    this is getting close to that type of mod. Saddened me when no one picked it up after discord fell apart.

    The only thing i'd want now, is a smaller frame, more space efficient. Text based really, just small icons for items. dmim ended up with the potential for a rather small window, i liked that. I am one of those people without a 50 million inch widescreen monitor... heh.

    Thanks for the mod.. installed it..checked it out... yummy.


    to switch the bag, you'd have to display the bag by using the bag button... and put it in the that slot//spot where the original bag is shown.

    or at least thats what i got through poking around the mod thus far...
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I'm completely updated as far as i can see using WAU.
    I have no tooltips in AI, but have them everywhere else as far as i can see.

    i recieve the following error upon my first mouseover in AI


    Date: 2007-09-26 11:28:52
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\FrameXML\ContainerFrame.lua line 602:
    attempt to index local 'self' (a nil value)
    Debug:
    [C]: ?
    ..\FrameXML\ContainerFrame.lua:602: Original_ContainerFrameItemButton_OnEnter()
    PickingSkill\PickingSkill.lua:197: ContainerFrameItemButton_OnEnter()
    ArkInventory\ArkInventory.lua:4215: Frame_Item_OnEnter()
    [string "*:OnEnter"]:1:
    [string "*:OnEnter"]:1


    testing edit mode right now

    ::time passes::

    heh... yeah. edit mode has tooltips just fine.

    I dont use extended questlog...
    on bliz forums theres a tooltip bug with itemrack.. but i dont use that either....

    yarrrrr...i hate disabling all mode little by little... since i use so many... heh.. oh well.

    edit: although now that i read it again... pickingskill is the only other mod listed there... i'll start with that....
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Edit II: The return

    Ok. for whatever the reason, disabling "PickingSkill Revised [Rogue]" fixed my toolltip issues.

    so.. somethings wrong with that mod....


    and i have it set to always use externals... if it isnt.. then... huh.. funky.
    Posted in: General AddOns
  • To post a comment, please or register a new account.