• 0

    posted a message on ChocolateBar, do you like chocolate?
    When I try to change the font for Chocolatebar, I get this error:

    1x ChocolateBar_Options-r97\Options.lua:322: attempt to index global 'LSM' (a nil value)
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceConfigDialog-3.0-43:796: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:611>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[3]":9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?:
    AceGUI-3.0-30 (A3Fu_Bags):326: in function `Fire'
    ...ts\AceGUI-3.0-SharedMediaWidgets\SharedFunctions.lua:37: in function <...ts\AceGUI-3.0-SharedMediaWidgets\SharedFunctions.lua:30>:
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[3]":9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?:
    AceGUI-3.0-30 (A3Fu_Bags):326: in function `Fire'
    ...s\AceGUI-3.0\widgets\AceGUIWidget-DropDown-Items.lua:339: in function <...s\AceGUI-3.0\widgets\AceGUIWidget-DropDown-Items.lua:334>:
    Posted in: Data Broker AddOns
  • 0

    posted a message on LuaTexts Official Thread
    Is there are simple .lua code for showing raid group numbers?
    Posted in: Unit Frames
  • 0

    posted a message on LuaTexts Official Thread
    Hi guys

    Is there a simple lua code for raid group numbers? I'm sorry, but i'm a total amateur when it comes to .lua code :D

    Thanks in advance.
    Posted in: Unit Frames
  • 0

    posted a message on SexyMap - A tiny bundle of minimap awesomeification
    Is it possible to move the picture icon when you mount up on a Traveler's Tundra Mammoth? Because I have the minimap on my bottom left screen so it doesn't show.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Hi

    after I updated to the latest bartender4, my fade out doesn't work. I have a bar on the right side that I want to stay hidden until I hover my mouse but after the update, it doesn't work. Bug ?
    Posted in: General AddOns
  • 0

    posted a message on Achievement tracker?
    Hello

    I'm using a cuztomized UI with addons like Pitbull, Skinner, Bartender4 etc. but my achievement tracker is missing. I've been using a custom UI for so long that I don't even know where the default tracker is or even looks like in the default UI setup :p

    Is there any way or maybe an addon that can enable the tracker? Its handy to have it for those time-based achievement quests like Rapid Defense.

    thanks in advance.

    Nvm: Found a fix, downloaded an addon called MoveAnything
    Posted in: General Chat
  • 0

    posted a message on PitBull 2.0
    Is there a possibilty to add combo points to player's pet frame like the one in default target's frame? It would be really nice having it for the 'Aces High!' quest in Coldarra.

    Thanks
    Posted in: Unit Frames
  • 0

    posted a message on Replacement for Group_Fu
    I didn't ask for help regarding the connection issue, I asked for a similar addon that I can replace group_fu with.
    Posted in: Addon Ideas
  • 0

    posted a message on Replacement for Group_Fu
    Thanks for the helpful post, retard.
    Posted in: Addon Ideas
  • 0

    posted a message on Replacement for Group_Fu
    Does anyone have a good replacement addon for Group_fu? It shows loot type in the current raid/party, it shows rolls, and shows who is Master Looter (if there is one), who is promated and alot more. It's really useful and I really like it but I have to replace it because I have a reason to believe its causing disconnects at logon.

    Thanks in advance.
    Posted in: Addon Ideas
  • 0

    posted a message on Bongos3 - A main actionbar replacement
    Quote from Lindalas »

    How is it broken? It works fine for me (but I'm not trying to change any colors).


    When I change the normal border color for Bongos3 action bars in ButtonFacade, I get overflowed by this error(along with HUGE lag):

    2008/05/27 18:50:13-424-x2]: C stack overflow:
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    <in C code>: ?
    ...:
    Bongos_AB-2.0\actionBar\button.lua:590: in function `UpdateAction'
    Bongos_AB-2.0\actionBar\bar.lua:211: in function `?'
    Bongos_AB-2.0\actionBar\bar.lua:760: in function `ForAllShown'
    Bongos_AB-2.0\actionBar\actionBar.lua:119: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...igs\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[2]":4: in function <[string "safecall Dispatcher[2]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <...ace\AddOns\Bongos\libs\AceEvent-3.0\AceEvent-3.0.lua:69


    Don't know if its a problem with Bongos3 or Buttonfacade
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    I'm not aware of any reports about this. It's also highly unlikely that recount disconnects you on login because it doesn't do the thinks that can typically disconnect you on login.

    Can you do two things? Delete all wtf/*/Recount.lua files (there are a few) and load recount as the only addon. Then disable recount and try again. If you see the same pattern let me know.



    This is very odd, I tried everything you said but I was never able to reproduce the problem. I have a few addons that are out of date but its mostly Fubar plugins. Maybe all that was needed was fresh Recount settings? :)

    Anyways, I will report again if I get the same problems again. Thanks again for a quick response.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Hello all

    Have there been any reports of getting immediately disconnected after login or serious lag issues (not affected by internet connection) when using Recount? I'm really starting to think its a Recount issue since when I have it disabled, I don't have any problems. I really hope there is some fix for this as I hate switching to Violation.

    Thanks in advance.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Group # is only visible in raids, not in battlegrounds afaik. You might see group numbers scattered around in your BG (in Alterac Valley for example) but that means its a player from your own realm.
    Posted in: Unit Frames
  • 0

    posted a message on [PitBull] Casted Spell Name on Cast Bar Issue
    Mine doesn't work at all, except for my party frames. I have to revert to bloated castbar addons like Quartz.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.