• 0

    posted a message on Good cooldown timer?
    Quote from Xinhuan »

    You could try an addon called CooldownTimers2.
    Not sure if it still works in 2.4 though.


    It doesn't work properly anymore :)
    Posted in: AddOn HELP!
  • 0

    posted a message on Good cooldown timer?
    Quote from Xinhuan »

    What features are you looking for exactly in a "good cool down timer addon"?

    I could say OmniCC is a cooldown timer addon, but it wouldn't really be what you want.


    yeah sorry, I could've specified it a bit better I suppose.

    I already use OmniCC on my bars, but I'm looking for something more heads up as well.

    DoTimer offers what I want, but doesn't work anymore, and it's basically just bars, showing my cooldowns ad their remaining time.

    @ Durcyn: I tried Hourglass, but that was one of the addons that gave me errors.
    Posted in: AddOn HELP!
  • 0

    posted a message on MyMedia
    I usually don't like bumping posts, but I dislike errors in my UI more, so could anyone give the error in my previous post a go and tell me how to possibly solve it?
    Posted in: General AddOns
  • 0

    posted a message on Good cooldown timer?
    I'm looking for a good cooldown timer addon.

    I'm currently using the cooldown part of DoTimer, but that's very buggy, but at least it works.

    I tried some addons on wowace as well, but they all seem to be bugged as hell, and not working properly.


    So my question is, is there any good, low memory using cooldown timer out there?
    Posted in: AddOn HELP!
  • 0

    posted a message on MyMedia
    After using the above batch, I still get the following error.

    [2008/04/16 13:12:03-150-x1]: SharedMediaAdditionalBackgrounds\Core.lua:28: Cannot find a library instance of SharedMedia-1.0.
    Bartender3-3.1.2 r68497\libs\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    SharedMediaAdditionalBackgrounds\Core.lua:28: in main chunk


    I have no clue where it's coming from, so hope any of you can make sense of it.
    Posted in: General AddOns
  • 0

    posted a message on Visual questions
    In the follow screenshot you see some pretty nice unitframes and castbars, now I wonder how he got these results.

    Screenshot= http://i13.tinypic.com/8fdf28n.jpg

    I know the unitframes are Pitbull and that the castbar is Quartz.

    I think the creator of that UI used eePanels to each the result he's having, but I wonder if anyone could give some details on how to make my own unitframes and castbar like that, as they would match my own UI pretty well.

    Thanks in advance.
    Posted in: General Chat
  • 0

    posted a message on SharedMedia (?) problem after 2.4 - Fonts not showing up
    Same happened to me yesterday after updating my addons.

    I think it has something to do with the SharedMedia 3.0 change, but that's just a rough guess.

    Talking about SharedMedia 3.0, I have it installed but when I look at my installed addons ingame it still says 2.0, even while I still don't have 2.0 anymore.
    Posted in: AddOn HELP!
  • 0

    posted a message on Prat: Problems changing chat window fonts!
    I think it has to do something with the change of SharedMediaLib-3.0, not sure tho
    Posted in: AddOn HELP!
  • 0

    posted a message on Buffalo2
    Excuse me my possible stupidity on this one, but when checking the WAU today, I noticed Buffalo 2 was last updated 14 hours ago.
    Does this mean this is actually being updated again or is it an error?
    Posted in: General AddOns
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Ellipsis »

    [Classification:Contains(Boss)?Text(??)!Level]


    You're my hero

    EDIT: Even tho you're still my hero, the code you gave messes up the Classification system I think. It will only show the Boss tag and nothing else anymore.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Ellipsis »

    This was an intended change. Bosses will return a value for [Level] equal to their effective level (combat calculations always treat bosses as your level + 3).


    I hate this change then, sorry to say. Where it might be useful for other people, it's not for me.
    Not sure if even possible, but it would be nice to actually add an option to make it show as either player level+3, or just as ??
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Ok I'll just double post this one, sorry about that.

    The code I gave above appears to be very, very flawed.

    What I want to achieve, is that it shows the Player's level, and class if it's a player controlled unit, nothing more basicly.

    If it's a AI controlled unit, I'd like to see if it's a boss/elite/rare as first, than the level, then the race.

    So, for example. I want an undead mage to apear to me simply as "70 Mage".
    I want a boss to appear as, for example Illidan "Boss ?? Demon".
    Friendly unit I also want to see as "Elite 70 Humanoid".

    The issues I have with the code above is that it shows either both or none.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Ok...I have a problem with my sequence, I think.


    I'm currently using the code
    [Classification] [Level:DifficultyColor] [IsPlayer ? Class:ClassColor] [IsEnemy ? Creature ! ~IsPlayer ? SmartRace]

    For my class text, but when I select a boss, it gives a random level number instead of level ??.

    For example, it says Illidan Stormrage is a Boss 73 Demon
    Another example is High Lord Bolvar in SW, Boss 21 Humanoid.

    Anyone able to help me fix this?

    EDIT: Forgot to mention, the 21 Bolvar was on my lvl 18 warlock alt, so it always shows it 3 levels above me.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Latest version seems to have a problem with the Absolute values of mana on the power bars.
    It only shows the "/" but no values.
    Posted in: Unit Frames
  • 0

    posted a message on Grid
    I know, I suck for posting a bug the old fashioned way, but I really don't know how to report a bug in the bug tracker.

    Anyway, as of the last update, I constantly get an error message in raids, saying
    Interface\Grid\GridStatusRange.lua: 110: attempt to compare nil with number


    Sorry for posting it this way, I'll see if I can find the time to check the bug tracker soon
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.