• 0

    posted a message on Startup error

    These are the errors that I was talking about in my previous post of Errors with most recent version of Cartography and WAU 1.74

    Thank you for your attention regarding the above.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Update issues and errors..
    This is not with the most recent version, it is with the prior version. The most recent version gives me a slew of comm errors. I am using the WAU 1.74b and doing both manually deleting the Cartography and associated files and folders and its respective lua files from the WTF. Again this is the version prior to the most recent version. I will update Cartography and will post all the errors which I get at start up with the most recent version. The prior version only gives me 1 error at startup, the most recent version gives me 10 errors with incrementation of 2 errors every three real time minutes. I appreciate the work you are doing with the addon. Trust me I know coding is a bear and it is not that I am appreciative of your efforts. Yet, the most recent version has provided more issues than expected.

    [2007/02/08 10:37:00-44-x1]: Cartographer_LookNFeel-2.0\LookNFeel.lua:374: Tablet-2.0: Bad argument #2 to `SetFontSizePercent' (table or string expected, got nil)
    Ace2\AceLibrary\AceLibrary.lua:85: in function <Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:38>
    (tail call): ?:
    Tablet-2.0-27116 (TabletLib):2756: in function `SetFontSizePercent'
    Cartographer_LookNFeel-2.0\LookNFeel.lua:374: in function <...nterface\AddOns\Cartographer_LookNFeel\LookNFeel.lua:369>
    MoveIt-20003.5\MoveIt_WorldMapFrame.lua:22: in function <Interface\AddOns\MoveIt\MoveIt_WorldMapFrame.lua:20>
    <in C code>: in function `Show'
    Interface\FrameXML\UIParent.lua:949: in function `SetFullScreenFrame':
    Interface\FrameXML\UIParent.lua:788: in function `ShowUIPanel':
    QuestHistory-3\QuestHistory.lua:1808: in function `QuestHistory_OnEvent'
    <string>:"QuestHistoryFrame:OnEvent":2: in function <[string "QuestHistoryFrame:OnEvent"]:1>
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Here is mine, simple and clean. The picture is a thumbnail. The UI is 1600x1050.

    Posted in: General Chat
  • 0

    posted a message on Cartographer Look'NFeel error message
    Bump!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer Look'NFeel error message
    I also am getting the same error. This is with the latest update. Tried rolling back no avail. Deleted lua file in saved variables, reloaded same error.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I am currently using Version: 2.00.00.27 beta of autobar. I have been settings profiles of my ace addons to class. Now when I do a reload or reloadui, All the textures on my autobar disappear, cant even reset using the three reset buttons on the profiles tab. I have deleted WTF folder and WDB folder just in case. Downloaded the newest versions of both files cycircled and autobar. Upon normal startup, both addons work great. This error only happens when I am doing either a /rl or /console reloadui.
    ***Modified to add more pertinent information. This also happens with version 2.00.00.26.
    Okay its definitely an autobar bug. I disabled all other addons and only ran autobar with its dependencies and still obtained the same error.

    Here are the error messages I get according to bugsack:
    Error1
    Autobar-2.00.0027 beta/autoprofile.lua:346 attempt to index field "?", (a nil value)
    Ace Event-2.0-25921(ACE2):320 in function 'Trigger Event"
    Ace Event-2.0-25921(ACE2):962 in function <Interface\addons\Ace2\Aceevent-2.0\Ace-Event2.0.lua:955>


    Error2
    Autobar-2.00.00.27 beta\core.lua:238 Usage: Clear Override Bindings (owner) <in C code>:?
    Ace Event-2.0-25921(ACE2):251: in function 'Trigger Event'
    Ace Event-2.0-25921(ACE2):962 in function <Interface\addons\Ace2\Aceevent-2.0\Ace-Event2.0.lua:955>


    Error3
    Autobar-2.00.00.27 beta\core.lua:506:attempt to index field 'buttons' a nil value

    It also locks up my cycircled. Not letting me change my skins or colors; When I do the reload according to Bugsack, autobar errors our first which in turn errors out my cycircled addon.

    Can you help Toadkiller?
    Posted in: General AddOns
  • To post a comment, please or register a new account.