• 0

    posted a message on ClassTimer - Official thread
    Does sticky basically allow the mod to work like DOTimers? I can dot up 3 mobs and it will record all three's dots?

    Edit: I tried sticky and it wouldn't work. Is there any way for this mod to do multi-target tracking? Especially with GUID from 2.4? This mod has the best features for how I want it to look, it's just missing multitarget tracking of HOT's and DOT's.
    Posted in: General AddOns
  • 0

    posted a message on Post cool PitBull layouts here!
    I've got two dog tags questions. How do I make one part of the tag outlined but the rest not? An example:
    [Name (AFK or DND)] [Outline] [if PercentMP < 20 then
      ".":Color("00F5FF")
    end]


    Also, how do I make it so it only shows for mana users? Right now it's showing for warriors and rogues too. Lastly, is there a way to center the dot or will it have to be a period?
    Posted in: Unit Frames
  • 0

    posted a message on Quartz: Modular Casting Bar
    I'll check out InFlight and Flightmap. Thank you very much!
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    What does Quartz_Flight do? I have it enabled, I edited the color to something visible yet I never see it when I take a flight path?
    Posted in: General AddOns
  • 0

    posted a message on Libstub?
    Well, if I use Windows Vista and have Libstub in Ace3, can I remove it from some of the folders it's present in? It's mainly present in just libraries and like I said, I'm OC about it and would like to remove it if possible.
    Posted in: Libraries
  • 0

    posted a message on Libstub?
    Ok thanks. I kept it in. Thank you again for your help.
    Posted in: Libraries
  • 0

    posted a message on Libstub?
    I don't know. I'm just obsessive compulsive about that. So, is it needed in each folder or it existing in the Ace3 folder only good enough?
    Posted in: Libraries
  • 0

    posted a message on Libstub?
    I have the Libstub folder in many of my UI mods. I have all the other library folders external. Is it ok if I move Libstub out of the folders or must it remain in each mod's folder?
    Posted in: Libraries
  • 0

    posted a message on LibCrayon-3.0 error in Cartographer
    I get this error when I hover over a guildmate in Cartographer: Interface\Addons\Lib-Crayon-3.0\Lib-Crayon-3.0.lua:85:attempt to compare number with nil.

    I am told this has to do with me being in Goon Squad and my guild just being too large. Is there a workaround to this or does anyone know what causes this error? I'm going to post in the Cartographer forum as well. Thanks for your help.
    Posted in: Libraries
  • 0

    posted a message on LibCrayon-3.0 error in Cartographer
    I get this error when I hover over a guildmate in Cartographer: Interface\Addons\Lib-Crayon-3.0\Lib-Crayon-3.0.lua:85:attempt to compare number with nil.

    I am told this has to do with me being in Goon Squad and my guild just being too large. Is there a workaround to this or does anyone know what causes this error? I'm going to post in the libraries forum as well. Thanks for your help.
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar 3.0
    Sometimes when I load in the game, my Fubar shows everything but I am unable to click my Fu's to load things. An example: Sometimes I load in the game and I click Fu_Recount and it pops up a Recount window as I want, same with my other Fu's. Other times I load in the game and I get no error but when I try and click Fu_Recount, nothing happens. I can't right click any of my Fu's or left click them. I have to exit the game and it might be fixed, it might not. I just keep exiting until it is working. I haven't been able to isolate why it does this. Does anyone else have similar experience to this? Thanks in advance.
    Posted in: FuBar AddOns
  • 0

    posted a message on Weird Fubar bug?
    Sometimes when I load in the game, my Fubar shows everything but I am unable to click my Fu's to load things. An example: Sometimes I load in the game and I click Fu_Recount and it pops up a Recount window as I want, same with my other Fu's. Other times I load in the game and I get no error but when I try and click Fu_Recount, nothing happens. I can't right click any of my Fu's or left click them. I have to exit the game and it might be fixed, it might not. I just keep exiting until it is working. I haven't been able to isolate why it does this. Does anyone else have similar experience to this? Thanks in advance.
    Posted in: AddOn HELP!
  • 0

    posted a message on Proximo 2.0 - Simple Arena Unit Frames
    Ah ok. Thanks for the fast reply!
    Posted in: General AddOns
  • 0

    posted a message on Proximo 2.0 - Simple Arena Unit Frames
    I am getting a very small error. I have frame highlighting unselected and I also have part targeting unselected. Yet when I highly a player, there is a box around their unit frame in Proximo. Is this a known bug?
    Posted in: General AddOns
  • 0

    posted a message on RecountFu Bug
    I have a RecountFu bug where sometimes when I click on the FuBar button, the panel doesn't show. If I exit the game, it fixes it. A reload of the UI doesn't fix it either. Basically, I'll try to click the button and the recount window won't show. Anyone know what the deal with this is?
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.