• 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    Hey Lejordet, thanks for the effort along with the other devs on this project I along with alot of others from the guild have come to love this nifty piece of software alot :)

    Anyways i have an issue atm. when trying to make use of the method to update from Acesvn, i have done the following.

    1. installed the cmdline client of svn found here : svn-1.4.3-setup.exe

    2. Edited my Enviroment variable, to point to.
    PATH: E:\Program Files (x86)\Subversion\bin

    Which is where the svn.exe is located.

    3. opened up CMD.exe from run, and just typed svn to verify that path worked properly, it does.

    4. ran WUU and tried updating KC_Items, from loc: branches/KC_Items/Ace2/KC_Items (AceSvn) only to get the same error as before,
    (ERROR) SVN client not installed


    My question is now what/where do i go wrong?

    can we have a setup guide for updating via Acesvn if it's based on me making the wrong things, so you can avoid having these same questions asked over and over again.

    Again thanks for your time, very appreciated by me and certainly the guild aswell ;)

    //Blitzed
    Posted in: Updaters
  • 0

    posted a message on Manufac: Alchemy & First aid borked...
    try deleting your Manufac.luain

    x:\Program Files (x86)\wow\WTF\Account\username\SavedVariables\Manufac.lua

    and for you char specific dirs aswell

    x:\Program Files (x86)\wow\WTF\Account\username\realm\char\SavedVariables\Manufac.lua

    once i did that it worked all fine.
    Posted in: General AddOns
  • 0

    posted a message on Cartographer: Quest Objectives -- share your database here!
    Nice idea, nice work aswell Sid compiling and merging, and sorry that i havent contributed with some before this, here is my file.

    I play alliance btw :)

    The file includes only quests from TBC eg. 60-70

    Posted in: Map/Minimap AddOns
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    Quote from lejordet »

    WUU 1.1.173
    WUU 1.1.173 source
    EDIT: How's the new autoupdater working, by the way?


    Juuuuuust fine mate ;)

    Thanks for your time and effort put into making the lives of us addon whores easier :D

    Posted in: Updaters
  • 0

    posted a message on Request to update recap.
    Quote from Greywind »

    Next time, dont use all caps. it really annoys the hell out of most people and usually doesnt make them want to help ya at all.


    Quoting for the truth, Im actually already surpriced someone responded with a friendly answer to this post, I dont think I would have been able to do that myself..
    Posted in: Addon Ideas
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    It did the same for me, util i completely remove my temp folder making WAU making a new upon updating, no confirmation box now :)

    Just try remove the folder "Temp"

    "X:\Documents and Settings\Username??\Local Settings\Temp"
    Posted in: Updaters
  • 0

    posted a message on Buffalo
    for some reason Buffalo when installed or selected Via WAU (WinAceUpdater) is causing it to stop in it's tracks, i have no idea what casuses it but as soon as removed/deselected i can update all my other Ace addons with no problems at all.

    [2006/10/14 19:53:50-701]: Buffalo\Buffalo.lua:325: attempt to index field `anchors' (a nil value)
    Buffalo\Buffalo.lua:325: in function `FillAnchors'
    Buffalo\Buffalo.lua:318: in function `FillAnchors'
    Buffalo\Buffalo.lua:137: in function `RestoreSettings'
    Buffalo\Buffalo.lua:71: in function `OnEnable'

    ---
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Buffalo is atm. causing WAU to stop while trying to update addons
    Posted in: Updaters
  • 0

    posted a message on Ace SVN Zip-updating script
    Yup works like a charm, thanks alot mate :)
    Posted in: General Chat
  • 0

    posted a message on Ace SVN Zip-updating script
    Quote from Nirek »

    probably because I made the mistake of trying to post that during the massive lag to the server last night, I'll repost it in a sec.

    reattached it to this message, try this one.


    Still comes out with error mate :|
    Posted in: General Chat
  • 0

    posted a message on svn update script
    Seems to be working flawlessly here @ work i'll givew it another whip once i get home, thanks alot for your time again.

    //Blitzed
    Posted in: General Chat
  • 0

    posted a message on svn update script
    Sounds great :)

    The script itself is super, once working as intended :p and thanks for taking your time to look it thru :)
    Posted in: General Chat
  • 0

    posted a message on Better combatlog?
    Quote from rophy »

    I'm working on the next major version of SCL, which is Ace2'ed.


    I hope that you will add that one to Svn cause id gladly run some tests on it ;) once it's around test phase.
    Posted in: Addon Ideas
  • 0

    posted a message on svn update script
    thanks alot mate :)

    I wish i had more brains for this but i did look at it getting even more clueless for about 1½ hour ^^
    Posted in: General Chat
  • 0

    posted a message on svn update script
    Seems to have problems with updating/adding some of the externals/libraries after update, resulting in missing extnernals for some of my addons.

    getting these errors



    This how the the external.cache.txt is looking

    //BugSack//Libs Tablet [url]http://svn.wowace.com/root/trunk/TabletLib/Tablet-2.0[/url]
    //BulkMail lib/Ace2/AceLibrary						[url]http://svn.wowace.com/root/trunk/Ace2/AceLibrary[/url]
    //BulkMail lib/Ace2/AceOO							[url]http://svn.wowace.com/root/trunk/Ace2/AceOO-2.0[/url]
    //BulkMail lib/Ace2/AceDB							[url]http://svn.wowace.com/root/trunk/Ace2/AceDB-2.0[/url]
    //BulkMail lib/Ace2/AceEvent						[url]http://svn.wowace.com/root/trunk/Ace2/AceEvent-2.0[/url]
    //BulkMail lib/Ace2/AceHook						[url]http://svn.wowace.com/root/trunk/Ace2/AceHook-2.0[/url]
    //BulkMail lib/Ace2/AceAddon						[url]http://svn.wowace.com/root/trunk/Ace2/AceAddon-2.0[/url]
    //BulkMail lib/Ace2/AceConsole						[url]http://svn.wowace.com/root/trunk/Ace2/AceConsole-2.0[/url]
    //BulkMail lib/Ace2/AceTab							[url]http://svn.wowace.com/root/trunk/Ace2/AceTab-2.0[/url]
    //BulkMail lib/Ace2/AceDebug						[url]http://svn.wowace.com/root/trunk/Ace2/AceDebug-2.0[/url]
    //BulkMail lib/Ace2/AceLocale						[url]http://svn.wowace.com/root/trunk/Ace2/AceLocale-2.0[/url]
    //BulkMail lib/Compost								[url]http://svn.wowace.com/root/trunk/CompostLib/Compost-2.0[/url]
    //BulkMail lib/Dewdrop								[url]http://svn.wowace.com/root/trunk/DewdropLib/Dewdrop-2.0[/url]
    //BulkMail lib/Gratuity							[url]http://svn.wowace.com/root/trunk/GratuityLib/Gratuity-2.0[/url]
    //BulkMail lib/Metrognome							[url]http://svn.wowace.com/root/trunk/Metrognome/Metrognome-2.0[/url]
    //BulkMail lib/PeriodicTable/PTCore				[url]http://svn.wowace.com/root/trunk/PeriodicTable/Core[/url]
    //BulkMail lib/PeriodicTable/PTElTrade				[url]http://svn.wowace.com/root/trunk/PeriodicTable/Elements/Tradeskills[/url]
    //BulkMail lib/PeriodicTable/PTElFood				[url]http://svn.wowace.com/root/trunk/PeriodicTable/Elements/Food[/url]
    //BulkMail lib/PeriodicTable/PTElMisc				[url]http://svn.wowace.com/root/trunk/PeriodicTable/Elements/Misc[/url]
    //BulkMail lib/PeriodicTable/PTElZG				[url]http://svn.wowace.com/root/trunk/PeriodicTable/Elements/ZG[/url]
    //CC_Core libs/AceLibrary    [url]http://svn.wowace.com/root/trunk/Ace2/AceLibrary[/url]
    //CC_Core libs/AceOO-2.0     [url]http://svn.wowace.com/root/trunk/Ace2/AceOO-2.0[/url]
    //CC_Core libs/AceEvent-2.0   [url]http://svn.wowace.com/root/trunk/Ace2/AceEvent-2.0[/url]
    //CC_Core libs/AceHook-2.0    [url]http://svn.wowace.com/root/trunk/Ace2/AceHook-2.0[/url]
    //CC_Core libs/AceDB-2.0     [url]http://svn.wowace.com/root/trunk/Ace2/AceDB-2.0[/url]
    //CC_Core libs/AceDebug-2.0   [url]http://svn.wowace.com/root/trunk/Ace2/AceDebug-2.0[/url]
    //CC_Core libs/AceLocale-2.0   [url]http://svn.wowace.com/root/trunk/Ace2/AceLocale-2.0[/url]
    //CC_Core libs/AceConsole-2.0  [url]http://svn.wowace.com/root/trunk/Ace2/AceConsole-2.0[/url]
    //CC_Core libs/AceAddon-2.0   [url]http://svn.wowace.com/root/trunk/Ace2/AceAddon-2.0[/url]
    //CC_Core libs/AceModuleCore-2.0 [url]http://svn.wowace.com/root/trunk/Ace2/AceModuleCore-2.0[/url]


    Seems to be a formatting error, but i have no clue really.

    Hope someone can assist :)

    using the script posted by neronix.

    Edit:
    The only addons i currently have this problem with is:

    CC_Core
    CC_Roll
    CC_ToolTip
    BulkMail
    Mendeleev
    Posted in: General Chat
  • To post a comment, please or register a new account.