• 0

    posted a message on SorhaQuestLog - Official Thread
    Thanks for this addon. ^_^

    Yup, that is all I stopped by to say. I haven't been able to find a one I like since the patch 3.2. Now I love SQL!
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Heya

    I wanted to try two column chat frames and mouseover hilighting of text from the same player but for the life of me I can't find these features anywhere in settings. According to ACP Prat-3.0_HighCPUUsageModules is enabled and loaded. Am I missing something else?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I have a weird issue. Skinner doesn't change statusbar texture from default Blizzard to custom one from Shared Media. I can see all my textures in dropdown menu. I tried relogging and exiting the game. In the settings the texture is set correctly but statusbars are not being skinned. I use 11723.8. I had this issue with 11723.2 ( I updated from it today ).
    Posted in: General AddOns
  • 0

    posted a message on CastYeller2 - official thread
    I can not get it to announce druid Revive ( regular rez ). I made sure that 'in combat only' option is unchecked.

    Edit: Rebirth doesn't work either. Using v94.
    Posted in: General AddOns
  • 0

    posted a message on Deus Vox Encounters
    Thanks for adding Stinky and Precious :D

    <3 the addon, thanks for your work!
    Posted in: Raid AddOns
  • 0

    posted a message on CastYeller2 - official thread
    Aye :) Sorry to bug you with it :-[.
    Posted in: General AddOns
  • 0

    posted a message on CastYeller2 - official thread
    I have run into small issue with CastYeller2 and LFD feature. I have custom message for group/raid and whisper on successful cast of Innervate. Problem I am running into while grouping with players from other realms is that CY2 is unable to whisper them and prints both messages in the group/raid channel (or rather prints a default message first when it fails to whisper, not even the custom one).

    I use whisper mostly for RP so I could simply remove it to keep CY2 from double posting, but do enjoy that aspect of the game so I am hoping there is a different way to do it.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from d32mjackazz
    I would just remove the zone text, is it important knowing which zone you are in?


    Back when I still has quests to complete I found it quite important to know what sub-zone I was in :P
    Posted in: General Chat
  • 0

    posted a message on Deus Vox Encounters
    Heya

    Thanks for the addon. I have been using it for a week only but I really like it. I have few comments.

    First, the text attached to arrows, I am running at .64 UI scale and its unreadable to me :(. Please add an option to scale that text.

    Secondly, how do you disable an alert? I can disable sound/flashing and customize the bar colors but I don't see an options to actually get rid of the bar. I am missing something?
    Posted in: Raid AddOns
  • 0

    posted a message on GridStatusRaidDebuff
    In the latest release (3.00.08.08 ) you forgot to fix your embeds to include LibBabble-Boss-3.0.
    Posted in: Grid & Grid2
  • 0

    posted a message on Auracle - Official Thread
    r54 works perfect :) even with my old settings.
    Posted in: General AddOns
  • 0

    posted a message on Auracle - Official Thread
    Quote from taleden
    In the mean time, try reverting again to your 0.3.5 saved vars and load up r51 (http://static.wowace.com/content/files/372/410/Auracle-r51.zip) and let me know if it works.


    In r51 my old setup works and I receive no errors. However the forms/stance do not work as intended :(. If I select to show a widow in a humanoid form (noform), it will show in all other forms as well ( when they are disabled ). Similarly, if I turn the humanoid form off, then window will not show in other forms at all regardless of the setting. This behavior is reset temporarily if I check and uncheck the humanoid form while I am in the form that I have set the window to show. Once I change forms it disappears again. I hope that made sense...
    Thanks for your work :P
    Posted in: General AddOns
  • 0

    posted a message on Auracle - Official Thread
    Quote from Oakayam
    r50 works fine when starting from scratch. I will rebuild my profiles and test it a raid tonight. [...]
    ---



    After logging out and back in all tabs other then general and profiles are grayed out ( so is the locked checkbox ). No errors so far. I had to delete saved variable again to gain access to other options.
    Posted in: General AddOns
  • 0

    posted a message on Auracle - Official Thread
    r50 works fine when starting from scratch. I will rebuild my profiles and test it a raid tonight.

    When going from 0.3.5 to r50 with old SavedVariables Auracle options window is blank and I receive this error:

    [2009/08/02 08:37:08-1812-x1]: Auracle-0.4\Window.lua:359: attempt to index field 'plrForm' (a nil value)
    Auracle-0.4\Window.lua:181: in function <Interface\AddOns\Auracle\Window.lua:140>
    (tail call): ?:
    Auracle-0.4\Auracle.lua:489: in function `Startup'
    Auracle-0.4\Auracle.lua:209: in function <Interface\AddOns\Auracle\Auracle.lua:208>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0-5 (Auracle):531: in function `EnableAddon'
    AceAddon-3.0-5 (Auracle):621: in function <...ce\AddOns\Auracle\libs\AceAddon-3.0\AceAddon-3.0.lua:607>
    <in C code>: in function `LoadAddOn'
    Interface\FrameXML\UIParent.lua:229: in function `UIParentLoadAddOn':
    Interface\FrameXML\UIParent.lua:252: in function `CombatLog_LoadUI':
    Interface\FrameXML\UIParent.lua:497: in function <Interface\FrameXML\UIParent.lua:469>:

    ---
    Posted in: General AddOns
  • 0

    posted a message on Auracle - Official Thread
    I went from 0.3.5 to r46. I wasn't able to get it work. I reinstalled and deleted SavedVarables to no avail. Errors I get on login :

    [2009/07/31 17:37:03-1793-x1]: Auracle-0.4\Auracle.lua:467: bad argument #1 to 'ipairs' (table expected, got nil)
    Auracle-0.4\Auracle.lua:467: in function `Shutdown'
    Auracle-0.4\Auracle.lua:180: in function `?'
    CallbackHandler-1.0-3:146: in function <...onLoader\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[3]":4: in function <[string "safecall Dispatcher[3]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[3]":13: in function `?'
    CallbackHandler-1.0-3:91: in function `Fire'
    AceDB-3.0-15 (Auracle):420: in function `SetProfile'
    LibDualSpec-1.0-1 (Auracle):123: in function `CheckDualSpecState'
    LibDualSpec-1.0-1 (Auracle):248: in function <...Ons\Auracle\libs\LibDualSpec-1.0\LibDualSpec-1.0.lua:243>
    
      ---
    
    [2009/07/31 17:37:03-1793-x1]: Auracle-0.4\Window.lua:1057: attempt to perform arithmetic on global 's' (a nil value)
    Auracle-0.4\Auracle.lua:461: in function `Startup'
    Auracle-0.4\Auracle.lua:169: in function <Interface\AddOns\Auracle\Auracle.lua:168>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0-5 (Auracle):531: in function `EnableAddon'
    AceAddon-3.0-5 (Auracle):621: in function <...ce\AddOns\Auracle\libs\AceAddon-3.0\AceAddon-3.0.lua:607>
    <in C code>: in function `LoadAddOn'
    Interface\FrameXML\UIParent.lua:229: in function `UIParentLoadAddOn':
    Interface\FrameXML\UIParent.lua:252: in function `CombatLog_LoadUI':
    Interface\FrameXML\UIParent.lua:497: in function <Interface\FrameXML\UIParent.lua:469>:
    
      ---
    
    [2009/07/31 17:37:05-1793-x1]: Auracle-0.4\Window.lua:1057: attempt to perform arithmetic on global 's' (a nil value)
    Auracle-0.4\Auracle.lua:265: in function `?'
    CallbackHandler-1.0-3:146: in function <...onLoader\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3:91: in function `Fire'
    AceEvent-3.0-3 (Auracle):119: in function <...ce\AddOns\Auracle\libs\AceEvent-3.0\AceEvent-3.0.lua:118>
    
      ---
    Finally error I get when enabling auracle in general tab is:

    [2009/07/31 17:38:29-1793-x1]: Auracle-0.4\Window.lua:1057: attempt to perform arithmetic on global 's' (a nil value)
    Auracle-0.4\Auracle.lua:461: in function `Startup'
    Auracle-0.4\Auracle.lua:169: in function <Interface\AddOns\Auracle\Auracle.lua:168>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0-5 (Auracle):531: in function <...ce\AddOns\Auracle\libs\AceAddon-3.0\AceAddon-3.0.lua:524>
    (tail call): ?:
    Auracle-0.4\Auracle.lua:942: in function <Interface\AddOns\Auracle\Auracle.lua:942>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceConfigDialog-3.0-34:786: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:605>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[3]":9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?:
    AceGUI-3.0-25 (Auracle):305: in function `Fire'
    ...le\libs\AceGUI-3.0\widgets\AceGUIWidget-CheckBox.lua:49: in function <...le\libs\AceGUI-3.0\widgets\AceGUIWidget-CheckBox.lua:45>:
    None of the tabs are accessible except the general tab and profile tab and option to unlock windows in General tab is grayed out.

    I hope that helps.
    Posted in: General AddOns
  • To post a comment, please or register a new account.