CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Yata (not an official thread)
    argh everythings allright xD
    10mins after posting I managed to make it work...
    GREAT MOD
    xD
    keep it on ^^
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    *bump*
    can I get at least some screenshots so I can take a look at this "great mod"? xD
    still need help with my issue (see above)
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    on trying to add a Totemset, or use the default one:

    Interface\AddOns\Yata\Options.lua:200: attempt to index field 'TotemBar' (a nil value)

    so I cant even get startet with it...
    oh and before you tell me: there are no SavedVariables? how could there be, I cant do anything with this addon... or am I looking at the wrong place?

    hope theres a solution for this... cause if its true what Im reading and this is the greatest totem mod ever... I want to use it! >.<
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers 2.0
    *bump*

    still nothing new concerning the "not registering my spells" issue?
    I kicked every other mod dealing with cooldowns, but still... sigh
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Will there be textures to load for a skin?
    left-to-right gradient?
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers 2.0
    could it be CDT not registering my spells?
    playing Paladin, ItemCooldowns works just fine, but no spells/abilities under that anchor
    Posted in: General AddOns
  • 0

    posted a message on Axon
    Axon

    compared to IceHUD, its looks are more smooth - but its way less configurable - more to come?
    might have a future between similar UFs if eg. you could change layout for player/target health+mana bars, padding, etc.
    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    first: read
    second: think
    third: post ^^

    the issue is known, but not being dealt with... <.<
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    maybe increase dpi?
    92 should do it
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    sigh...
    I will still use my "trick" cause it won't work otherwise (.jpg -> Paint.net -> .tga -> nothing :()
    but thanks for your help anyways ;_;

    been a bit tricky, but in the end...

    ^^
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    mh k...
    working
    BUT
    how the hell am I going to make my own graphics work?
    making some pic a .tga file won't do it
    just if I paste it into one of the standard graphics it will show up in my interface...
    even resizing a graphic (eg. icon.tga) will no longer show it in my UI... wtf?
    using Adobe Photoshop and Ulead Photoshop
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    err
    guess Im too dumb...
    cant get any texture to work in my panel
    not even the icon.tga (like you used in your example)
    could you give me some "run-through" of how to set textures for a panel?

    THX :D
    Posted in: General AddOns
  • To post a comment, please or register a new account.