CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on AckisRecipeList - Official Thread
    I recently updated ARL through the WoWAce updater and started getting the following error which is preventing the addon from loading:

    Date: 2007-10-05 19:02:11
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\AckisRecipeList\AckisRecipeList.lua line 50:
    Cannot find a library instance of Babble-Faction-2.2.
    Debug:
    [C]: ?
    [C]: error()
    Ace2\AceLibrary\AceLibrary.lua:516: AceLibrary()
    AckisRecipeList\AckisRecipeList.lua:50: in main chunk
    AddOns:
    AckisRecipeList, v0.5
    ClearFont, vv20000-Beta 1
    FuBar, v50710
    Ace2
    FuBarPlugin20, v2.0 $Revision: 49704 $
    Prat, v2.0 49667
    PratAutoLoD
    StopTheSpam, v2.00.11200
    Swatter, v5.0.2249


    I'm an idiot when it comes to understanding add-on programming. What do I need to do to fix this?
    Posted in: General AddOns
  • To post a comment, please or register a new account.