• 0

    posted a message on Cartographer_Import not importing
    I appreciate your help Sandrimm, but it didn't even work :(

    I don't know whats wrong, but Cartographer_Import is just not working.
    Posted in: AddOn HELP!
  • 0

    posted a message on Cartographer_Import not importing
    Lately I've been trying to convert a leveling guide's metamap notes in to Cartographer by putting the MetaMap.lua in the Cartographer_Import folder and it just does not work. I don't get any messages, I have the Cartographer_Icons and Cartographer_Icons_Metamap enabled.

    I believe that Cartographer_Import is out of date and not working :( Does anyone have a solution? Thanks!
    Posted in: AddOn HELP!
  • 0

    posted a message on Yata (not an official thread)
    I'm currently getting errors concering the Core.lua and I can't actually use the addon because another error relating to the Options.lua appears. Is the latest revision bugged for anyone?

    Any ideas?
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    I was having significant frame lag(about a 1 and a half second long) when switching to a hostile target we were killing in Grull's Lair last night and was very annoying.

    As well as the debuffs were sitting over the health bar(I had it set on 'Top')

    Sorry I don't have any SS's.
    Posted in: Unit Frames
  • 0

    posted a message on AGUF - Party Frames Question.
    What happened to the feature were you could move each individual Party frame around freely?

    I tried to put it in a square kind of frame layout today and I couldn't do it.

    Example.

    FRAME 1 FRAME 2



    FRAME 3 FRAME 4
    Posted in: Unit Frames
  • 0

    posted a message on Fubar_LocationFu - World Map
    Does anyone know what happend to the world maps cordinates?

    They seem to have just disappeared a couple of releases ago.

    Thanks In Advance.
    Posted in: FuBar AddOns
  • 0

    posted a message on Wardrobe2 suggestion
    Quote from Fathis Ules »

    But it doesnt set back my default set after unmounting :/
    So many times in BG, after unmounting , I m starting a fight with my Mount set because it has not switched to the default set... A bit annoying to set it back by hands ..

    //edit: Or it works sometimes , sometimes nop, I have tried to delete the old wardrobe files , nor this is a known behaviour , I dunno.
    Might be because if your in a fight, your most likely in combat. Can only switch weapons in combat.
    Posted in: General AddOns
  • 0

    posted a message on The Lack of Libs With Addon Download
    Why is there no Libs when I download most the new 2.0 compatible version of mods? I've got a few to work by installing the libraries as the full addons but I think there increasing my memory usage by doing that.

    Thanks for your help in advance.
    Posted in: General AddOns
  • 0

    posted a message on Detox default debuff filter
    Quote from Seraffaf »

    Delusions of Jin'do - all classes

    since u want to keep this curse on you so u can see shades in Hexxer encounter >.>
    Yeah That one, I posted it in the incorrect thread.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    At the moment, when I goto use Aura/Buff option for my Party to sit it Under the frames they just overlap and don't re-adjust.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    I would like to see seperation between Enemy and Friendly targets.

    Because I'd like to have(since I'm a priest) Smart for Friendly/Alliance Players but Absolute for Enemies.

    I'd also like to see portraits implemented but other than that, great Unitframes.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.