• 0

    posted a message on OnScreenHealth - official thread
    Any hope of seeing the pet stuff fixed in the near future? Not trying to push, just curious. Thanks again for the great addon.
    Posted in: General AddOns
  • 0

    posted a message on OnScreenHealth - official thread
    Quote from Phanx »

    All options related to pets are hidden and disabled if you're not playing a hunter or warlock. What class are you on while you're trying to access these options?


    It was on my hunter.
    Posted in: General AddOns
  • 0

    posted a message on OnScreenHealth - official thread
    Quote from Phanx »

    There is an option under Font > Size > Pet Scale to scale down the pet display. There is an option under Position > Pet Offset to set the placement of the pet display relative to the player display. I haven't made any changes to them, so they should be in the same place they were previously.


    I tried that, I get: /onscreenhealth Font Size Pet is disabled. And the menu just isn't there in Niagra or the Fubar Menu. I've tried deleting, cleaning up the WoW Saved Variables and reinstalling, and still no luck.
    Posted in: General AddOns
  • 0

    posted a message on OnScreenHealth - official thread
    Quote from Phanx »

    I actually haven't noticed any issues with 2.3. What's the problem with Volley? Spell graphics have absolutely nothing to do with addons and the API, so I'm not sure at all how there could be a conflict between an addon and a spell graphic... as well, I've seen the Volley graphic with OSH enabled, and didn't see anything odd. Can you be more specific, or post a screenshot?


    Sorry for taking so long to respond. I was in the hospital for a while and unable to post. Anyway, as it turns out, it was a different addon, one that I thought I had disabled but I missed when I was disabling addons to track down the problem. Sorry for the confusion.

    I do have a question, before I was able to move my pet's Health/Power independently of my own, and would put it under mine and in a smaller font. Is this functionality still in OSH somewhere or is it gone? If its gone, can it be restored or replaced?
    Posted in: General AddOns
  • 0

    posted a message on OnScreenHealth - official thread
    I'm sure you already know this Phanx, but 2.3 broke a few things with OSH. Specifically it seems to flake out with the new Hunter Volley spell graphics.

    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from fred »

    there is a scaler....check options on left.


    Wow I feel dumb. Thanks for showing me that Fred!
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    1st off, I love this Addon.


    I have one request for a feature, some way of scaling the whole thing. With all of my categories in both my bank and bags, each takes up over 1/2 of my screen. A way to reduce the size would alleviate this.

    Thank you!
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Certain buffs and abilities, namely those with no time limit (Tracking, Riding a Mount) suddenly have no BG, just text. Is this a new feature or a bug? Using the latest version.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Seerah »

    I have no idea what LibTooltip is and where you got it from. Did you *try* disabling it to see if it was the culprit?


    Yep. Tried disabling that (Which didn't fix it) and eventually deleting my whole addons folder except for Cowtip, then it worked fine. So on the list I posted there must be some addon that's conflicting, but no idea what it is.

    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    I don't know if anyone else is having this issue, but the bars simply aren't working. I downloaded both the zips and the versions from WAU and they don't work. This is recent since I have been using them for ages, any thoughts?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from penthouse36 »

    Actually you can set all the reactioncolors seperatly. Maybe if you play with that you can figure out a solution. GL


    I've tried changing them. They always end up as black. The reason the Bonestripper tag looks reddish is because the world back ground (Hellfire) is and it shows through the alpha. Before posting I set enemy NPCs (Which is supposed to be monsters?) to a bright bright green, and it made no change to the tooltip. The only breakthrough I have had was I took all of my addons out of my folder, only put Cowtip in, and then was able to get the colors to work right. So I guess it could be a conflict, but what sort of addon could cause that? I have no others installed that affect tooltips, my entire list is:

    • Auctioneer
    • Automaton
    • Bongos2
    • Bulkmail
    • Cartographer
    • ChatMOD
    • Clearfont2
    • Cowtip
    • CyCircled
    • DeauceCommander
    • Elkbuffbars
    • FuBar
    • FuTextures
    • Gatherer
    • HunterAEP
    • Improved Camera
    • King of the Jungle
    • LibTooltip <<<<<< Is this part of Cowtip? If not could that be the culprit?
    • Mappy
    • Mobhealth
    • OmniCC
    • OnScreenHealth
    • Classic Pearl Unit Frames
    • SCT
    • SCTD
    • SpamSentry
    • Talented
    • Xloot

    I also have a lot of the modules for things like Fubar and Cartographer, but that would make the list too long. I only get one lua error, and that's about Babble-2.2 Lib not being found.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Can anyone please tell me what the problem could still be, these images are from a clean install of cowtip, with no SV from before:


    Is it a Lib I'm missing or some setting that's wrong or a conflict with something else? What? I can delete my WTF folder if that might help and ONLY install cowtip, but that's a last resort since I have all my addons loaded and set up just how I want them.

    All help desperately needed and appreciated! Feel free to reply here or PM if you have a suggestion! Help!

    PS: To recap - PCs have the blue background like I think they're supposed to, but all other units have black background but the text has the correct class colors. As I understand it hostile units are supposed to have a red background and neutrals yellow.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from speak »

    i just tried the mod for a few mins and did not have the same problem as you. the background colors were fine.

    make sure you go to a contested zone for testing, don't test in shat or a home city :) that was my problem!


    I wonder if I need to reinstall then, I've been all over the place -- I ran Scholo, Strat and DM this weekend to get my Epic mount and all the mobs had that black background instead of red like it shows in the appearance tab. Or is there something I missed initially that you must do to activate that feature?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from scibat »

    Something I can't figure out in Cowtip is how to get the colored backgrounds to work, mine are just black. I'd like to enable this feature but I can't figure out how or has it not been implemented?

    Update on my problem, All Players have Blue backgrounds (regardless of faction - e.g. I'm alliance and they are horde) and everything else has black ones.


    Since I haven't gotten a reply, let me ask another question: Is anyone else having this same issue or is it just me?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Something I can't figure out in Cowtip is how to get the colored backgrounds to work, mine are just black. I'd like to enable this feature but I can't figure out how or has it not been implemented?

    Update on my problem, All Players have Blue backgrounds (regardless of faction - e.g. I'm alliance and they are horde) and everything else has black ones.
    Posted in: General AddOns
  • To post a comment, please or register a new account.