CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on PitBull - official topic
    Quote from cralexns »

    This happened to me too, just with the combat icon. It turned out that whenever a party member got in combat their combat icon would span my entire targetframe - I figured out that it was because the combat icon wasn't positioned at all so it was just thrown onto that frame instead.

    My advice to you is this!
    Turn on configuration mode and make sure that all the unitframes you've got enabled have their auras positioned correctly.


    I will try this the next time I get a chance.

    question ~ how did you turn the health and power bar to those shiny looking ones?


    the texture is called LiteStep IIRC. I believe it is in the SharedMedia addon but I am not positive (It got into my texture list somehow)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    I am getting some really weird bugs with my rogue character and auras. Here is a screenshot http://www.mustachecrew.com/WoWScrnShot_062707_233911.jpg

    This seems to happen randomly when I switch targets but it does happen on average once every 4-5 target switches. It is not mob specific as it happens when I target myself sometimes and I can clear it by targetting nothing then myself again. I have been playing with my current combination of addons for almost a month now and have never had this problem on my alliance mage (which I play most often). I update my addons daily and this has been happening for a week now so I figure it is not a known bug yet. I also have not noticed this behavior on my warrior.

    My character that I have tested:

    Micah - Mage - Ysera
    Mykah - Warrior - Ysera
    Micah - Rogue - Tichondrius
    Posted in: Unit Frames
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from Seerah »

    I had that happen to me the other day. Turned out I had no Interface folder in my WoW directory. :P (I had moved out my regular UI and was going to update my compilation, but forgot to put it in there. hehe)


    Yup, this was it. Is this post good enough for a minor bug report or should I submit it on sf.net?

    Just to clarify, my Interface folder was there but my Addons folder was deleted (cleared it out to start fresh in 2.1). Creating the Addons folder and then running the program solved the problem.

    Thanks Seerah
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I can not get version 1.8.21 to update. It keeps showing the "Retrieving available addons..." status text but it does not update anything. Reloading the index does the same thing. I can access http://files.wowace.com in my browser just fine.

    I had 1.7.x previously and I had no problems.
    Posted in: Updaters
  • 0

    posted a message on Cartographer - Instance Loot - Trash Drops
    Is there a way in cartographer to view trash drops of an instance?
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.