• 0

    posted a message on PitBull - official topic
    Quote from guntherr »

    just updated pitbull last night (AWESOME mod btw, another convert from Xperl) but i'm getting these annoying two errors relating to the threat mod -

    [2007/07/19 07:52:44-81-x3015]: Threat-1.0-44023 (PitBull):448: table index is nil

    ---

    [2007/07/19 07:52:56-81-x1325]: Threat-1.0-44023 (PitBull):448: table index is nil
    (tail call): ?:
    AceEvent-2.0-40601 (FuBar):910: in function <...face\AddOns\FuBar\libs\AceEvent-2.0\AceEvent-2.0.lua:903>

    ---

    Any help as to what I'm doing (done?) wrong? thanks in advance (also, my own bar seems to have disappeared from Omen when i updated)


    same error being reproduced here,

    except mine is line 449 and i also dont have the threatmodule enabled in pitbull
    Posted in: Unit Frames
  • 0

    posted a message on ArenaPointer
    SVN updates not working for this mod
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames got borked
    Reverted back to revision 30423 and everything was good again.... Well not good. I had to re do all my settings.
    Posted in: Unit Frames
  • 0

    posted a message on Can ag_uf show party targets like discord?
    Please implement this feature!!!
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Settings are still not being saved for me.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Am I supposed to delete my old /WTF/AccountName/mEnemyCastBar.lua file in order for it to save data now?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Evil Elvis:

    I love you <3.

    Thanks a lot for the update.

    And also, is the Saved Variables file for mEnemyCastbar supposed to be messed up?!

    Deleting lines 14-21 like you said did not change anything.
    Posted in: Unit Frames
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Switching to the newest Clearfont messed up the scale of fonts on my UI. I am running in 1200x900.

    Don't know what you did but there definitely was an unwanted change.
    Posted in: General AddOns
  • 0

    posted a message on FuBar_RegenFu
    FuBar_RegenFu has been causing problems conflicting with mEnemyCastBar

    I can have one on but not the other. Please check your code.

    Refer to post: http://www.wowace.com/forums/index.php?topic=2676.120
    Posted in: FuBar AddOns
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Evil Elvis:

    Thanks. Found the problem:

    FuBar_RegenFu was the cause of the errors and the cause of mEnemyCastBar to not work.

    Thanks

    On another note, do you have a problem with mEnemyCastBar's settings not being saved?

    This is what I have in my Saved Variables File for mEnemyCast Bar:

     
    mecbDB = nil


    I have had to make a macro like such:

    /mecb removeunit party1
    /mecb removeunit party2
    /mecb removeunit party3
    /mecb removeunit party4
    /mecb removeunit party5

    and hit it everytime i log in so that I can disable what I dont want.

    ALSO:

    I noticed with your version of mEnemyCastBar, it doesn't detect spells that are already in casting

    For example:
    I am targetting Target A.
    Target B begins to cast Flash Heal at time 0.
    I target Target B at time 1 second but I dont see a casting bar.

    Previously, it was possible to see this. Any comments?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Errors:

    ...\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:296: ...Ons\mEnemyCastbar\libs\CandyBar-2.0\CandyBar-2.0.lua:316: attempt to index field 'var' (a nil value)

    Stack trace:
    -----------

    ...\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:296: ...Ons\mEnemyCastbar\libs\CandyBar-2.0\CandyBar-2.0.lua:1245: attempt to index field 'var' (a nil value)

    Stack trace:
    -----------


    ...\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:296: ...Ons\mEnemyCastbar\libs\CandyBar-2.0\CandyBar-2.0.lua:161: attempt to index field 'var' (a nil value)

    Stack trace:
    -----------
    [C]: in function `TargetUnit'
    [string "TARGETSELF"]:5: in function <[string "TARGETSELF"]:1>


    Turning off MobHealth has not solved any problems. I have attempted again with the newest Ace2 libs and it did not work. Disabling OCB, did not work.

    Here is a list of my Mods:

    12/07/2006 03:20 AM <DIR> !!Warmup
    12/15/2006 11:40 PM <DIR> !ClearFont
    11/15/2006 04:07 PM <DIR> !ImprovedErrorFrame
    12/05/2006 10:03 PM <DIR> !OmniCC
    12/15/2006 03:43 AM <DIR> ag_UnitFrames
    12/15/2006 09:18 PM <DIR> AutoBar
    12/15/2006 03:44 AM <DIR> AutoBarConfig
    12/15/2006 04:09 PM <DIR> BigWigs
    12/11/2006 11:27 PM <DIR> Blizzard_AuctionUI
    12/11/2006 11:27 PM <DIR> Blizzard_BattlefieldMi
    12/11/2006 11:27 PM <DIR> Blizzard_BindingUI
    12/11/2006 11:27 PM <DIR> Blizzard_CombatText
    12/11/2006 11:27 PM <DIR> Blizzard_CraftUI
    12/11/2006 11:27 PM <DIR> Blizzard_GMSurveyUI
    12/11/2006 11:27 PM <DIR> Blizzard_InspectUI
    12/11/2006 11:27 PM <DIR> Blizzard_ItemSocketing
    12/11/2006 11:27 PM <DIR> Blizzard_MacroUI
    12/11/2006 11:27 PM <DIR> Blizzard_RaidUI
    12/11/2006 11:27 PM <DIR> Blizzard_TalentUI
    12/11/2006 11:27 PM <DIR> Blizzard_TradeSkillUI
    12/11/2006 11:27 PM <DIR> Blizzard_TrainerUI
    12/14/2006 04:50 AM <DIR> Bongos
    12/14/2006 04:50 AM <DIR> Bongos_ActionBar
    12/14/2006 04:50 AM <DIR> Bongos_Options
    12/08/2006 09:14 AM <DIR> BuffTimers
    12/07/2006 12:24 AM <DIR> EQCompare
    12/14/2006 06:05 PM <DIR> Evocation
    12/15/2006 04:11 PM <DIR> FuBar
    12/03/2006 06:01 PM <DIR> FuBar_agufFu
    12/06/2006 11:43 PM <DIR> FuBar_DPS
    12/15/2006 03:46 AM <DIR> FuBar_DurabilityFu
    12/15/2006 03:47 AM <DIR> FuBar_LocationFu
    12/15/2006 03:48 AM <DIR> FuBar_MoneyFu
    12/15/2006 03:49 AM <DIR> FuBar_PerformanceFu
    12/05/2006 01:55 AM <DIR> FuBar_RegenFu
    12/15/2006 03:50 AM <DIR> GMail
    12/14/2006 02:50 AM <DIR> idChatLegacy
    12/14/2006 02:30 AM <DIR> IMBA
    12/13/2006 03:03 PM <DIR> mEnemyCastbar
    12/14/2006 04:46 AM <DIR> MobHealth
    12/08/2006 05:00 PM <DIR> NmsThaddius
    12/09/2006 06:19 PM <DIR> Nurfed_CombatLog
    12/14/2006 04:56 PM <DIR> oCB
    12/10/2006 02:38 PM <DIR> OneBag
    12/12/2006 01:45 PM <DIR> OneBank
    12/12/2006 01:45 PM <DIR> Oneview
    12/14/2006 04:53 AM <DIR> RatingBuster
    12/15/2006 10:50 PM <DIR> RDX
    12/15/2006 10:50 PM <DIR> RDXM_AQ20
    12/15/2006 10:50 PM <DIR> RDXM_GoDWorld
    12/15/2006 10:50 PM <DIR> RDXM_Logistics
    12/15/2006 10:50 PM <DIR> RDXM_RandomRoll
    12/15/2006 10:50 PM <DIR> RDXM_Theme
    12/15/2006 10:50 PM <DIR> RDXM_Windows
    12/05/2006 01:57 AM <DIR> sct
    12/05/2006 01:57 AM <DIR> sct_options
    12/16/2006 12:32 AM <DIR> simpleMinimap
    12/09/2006 03:19 PM <DIR> StinkyQueue
    12/08/2006 06:40 PM <DIR> SW_FixLogStrings
    12/08/2006 06:40 PM <DIR> SW_Stats
    12/14/2006 04:43 AM <DIR> TipBuddy
    12/15/2006 10:50 PM <DIR> VFL
    12/06/2006 04:21 AM <DIR> WitchHunt
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Quote from Evil Elvis »

    Quote from p00kie »

    To Miles:

    The latest batch of SVN updates has caused mEnemyCastBar to not work anymore and produce an error upon loading WoW.

    If you could look into it and fix it, that would be great. Thanks. It has something to do with calling upon an Ace2 library or something along those lines.




    Try my attached version.

    Changes:
    - Uses surfacelib to correctly detect aguf's texture
    - Fade removed; colors changed to match oCB
    - Checks if player is visible before displaying (should keep it from displaying when the party frames are hidden)



    Nope, thanks for trying though. This does not work for me either unfortunately:

    ..\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:296: ...Ons\mEnemyCastbar\libs\CandyBar-2.0\CandyBar-2.0.lua:316: attempt to index field 'var' (a nil value)

    This is the error i'm getting
    Posted in: Unit Frames
  • 0

    posted a message on Grid
    SVN is totally screwed up. Upon loading WoW with the new update, you get about 14 errors
    Posted in: Grid & Grid2
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    Perhaps it might be something with the new CandyBar libs?

    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    To Miles:

    The latest batch of SVN updates has caused mEnemyCastBar to not work anymore and produce an error upon loading WoW.

    If you could look into it and fix it, that would be great. Thanks. It has something to do with calling upon an Ace2 library or something along those lines.

    Posted in: Unit Frames
  • To post a comment, please or register a new account.