• 0

    posted a message on Ackis Recipe List
    BTW....I figured out how to copy so ignore my post 1 above the previous post.

    James
    Posted in: General AddOns
  • 0

    posted a message on Ackis Recipe List
    I've searched the boards and can't find my answer, sorry if you replied to this elsewhere and I just didn't see it.

    I know I can shift-click the scan button and it puts a text dump on the screen, but ctrl-c doesn't copy it to the clipboard. What does it take to do this, or better yet, can you code it to automatically copy the dump to the clipboard? Is there another way to get a copy of that dump?

    Awesome mod Ackis. I love this thing!!!!

    James
    Posted in: General AddOns
  • 0

    posted a message on BankItems
    Not sure if this is the place to post a request or not, but here it goes.

    What would be the chance that this mod could work with OneBank? I go to the bank and using OneBank, I have everything in order, just like I want it. But then I open up BankItems and everything is spread out over all of the bags and I'm not sure where stuff is. I looked at OneView and I like BankItems better. When I mouse over something, it tells me how many each of my 9 toons have of that item. It would be nice to have the option of showing the bank items in the OneBank version.

    Is this possible? Is this a BankItems problem or a OneBank problem?

    James
    Posted in: General AddOns
  • 0

    posted a message on Ackis Recipe List
    Blacksmithing: Hardened Iron Shortsword is missing from the list.

    http://www.wowhead.com/?item=12162


    Awesome mod! Keep up the good work.

    James
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Frame Question?
    That did it!!! I'm back!!! Thanks again for both of the quick replies.

    James
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull Frame Question?
    Thank you VERY much for the quick reply. Malfurion went down and I posted my question. I'll try to fix it as soon as it comes back up. Thanks again!

    James
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull Frame Question?
    I've been using Pitbull and am very happy with it. I recently added IceHUD and disabled my pet frame to use the IceHUD display instead. I've decided that I want my pet bar back but don't know how. When I disabled it, it disappeared in the options. I don't want to reset the entire Pitbull as I've made many changes and not sure how long it would take me to get it back to where it is. Is there a way to get my pet frame back?

    James
    Posted in: Unit Frames
  • 0

    posted a message on Icons won't disappear in minimap
    That loud pop you heard was me pulling my head out of my.....Ummm.....Nether region.

    I didn't have Find Minerals on. As soon as I did that and wandered close to an "icon" on the mini-map, it disappeared putting the familiar purple circle there.

    Hope yours is a simple fix like this!!!!

    James
    Posted in: AddOn HELP!
  • 0

    posted a message on Icons won't disappear in minimap
    I did some checking. The icons are behaving normally on another toon, even in the same area, but the first one is doing what the OP is saying. The "icons" that show where possible ores might be are not disappearing (changing to purple circles) so that we can see if there is or is not an actual ore there.

    Is there anything else I can do to help troubleshoot this?

    I went back in and "Reset" the profile and it doesn't make any difference, same problems.
    Posted in: AddOn HELP!
  • 0

    posted a message on Icons won't disappear in minimap
    I'm having the same problem. Is there a setting that I'm missing? I've looked at the settings and can't find anything.
    Posted in: AddOn HELP!
  • 0

    posted a message on Pitbull Error
    That is awesome! Thanks for your promptness!!!

    My apologies for posting in the wrong section, I'll keep that in mind in the future.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Error
    I logged back in and noticed that the percent of health on myself and on the mobs is accurate, but the bar isn't lowering to match. Just thought I'd throw that out there.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Error
    I updated all addons (via WAU) this afternoon and loaded up WoW. I received an error but didn't pay too much attention. When I engaged the first mob, it put his health up like normal. While fighting, neither my health nor the mobs health changed. I ended up killing him and then clicked on myself. My health was down about 75% in the target frame but was still showing 100% health in my frame.

    I looked back and have 5 errors in Swatter. The first is:

    Date: 2008-02-10 19:02:58
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ...Ons\PitBull\libs\LibHealComm-3.0\LibHealComm-3.0.lua line 42:
    Cannot find a library instance of "CallbackHandler-1.0".
    Debug:
    [C]: ?
    [C]: error()
    ...nterface\AddOns\!Swatter\Libs\SlideBar\SlideMain.lua:63: LibStub()
    ...Ons\PitBull\libs\LibHealComm-3.0\LibHealComm-3.0.lua:42: in main chunk
    AddOns:
    AckisRecipeList, v0.633
    AlphaMap, v2.94.20300
    AucAdvanced, v5.0.PRE.2823
    AucFilterBasic, v5.0.PRE.2823 (BillyGoat)
    AucStatClassic, v5.0.PRE.2823 (BillyGoat)
    AucStatPurchased, v5.0.PRE.2823 (BillyGoat)
    AucStatSimple, v5.0.PRE.2823 (BillyGoat)
    AucStatStdDev, v5.0.PRE.2823 (BillyGoat)
    BankItems, v23003
    Bartender3, v3.1.2 r59028
    BeanCounter, v5.0.PRE.2823 (BillyGoat)
    BonusScanner, vv2.4
    ChatSounds, v2.1.000
    cyCircled, v0.5
    DetachedMiniButtons, v0.9.42
    eePanels2, v2.0
    Enchantrix, v5.0.PRE.2823
    EnchantrixBarker, v5.0.PRE.2823 (BillyGoat)
    EnhTooltip, v5.0.PRE.2823
    Ace2
    Babble22, v2.2.$Revision: 57539 $
    SharedMediaLib, v1.0
    SinkLib
    LibSharedMedia20
    LightHeaded
    Minimalist, v4.0.1
    MobMap, vMobMap v1.58
    MovableBags
    PitBull
    Prat, v2.0 57869
    Stubby, v52
    Swatter, v5.0.PRE.2823

    I saw Pitbull in the Message line and Pitbull and Swatter in the Debug line. I'm assuming that the other 4 errors are tied to this one and am also assuming that Pitbull is the error. Any ideas?
    Posted in: General AddOns
  • 0

    posted a message on Prat not loading
    Thanks for the reply!

    I forgot that I have !Swatter installed as part of Auctioneer, /headslap.

    I didn't have SharedMediaLib installed so I used the AUW to install and update and I'm golden!!!!

    Thanks again for the help.

    James
    Posted in: General AddOns
  • 0

    posted a message on Prat not loading
    I've downloaded Prat and Pitbull_Prat. Using the AUW all files are up to date.

    After the game is loaded, neither is showing up in the Addon Preferences (Ace2, Bartender3, eePanels2, Pitbull, Quartz, simpleMinimap and XPBarNone are there). When I type in /prat I get the normal "Type '/help' for a listing of a few commands" message.

    Can anyone direct me to the file I need to look at to see why Prat isn't loading?

    James
    Posted in: General AddOns
  • To post a comment, please or register a new account.