CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on CowTip 2.0
    Quote from metallica787 »

    Hello. I'm getting a small font problem and I'm wondering if it's a problem with CowTip or with ClearFont2.

    When I mouse-over an item the title appears without outlines. As shown on this screenshot:



    When I click a link in the chat window, the tilte appears with outlines:



    I'd like to have the mouse-over title with outlines, too.
    When I was using ClearFont2 only and CowTip disabled, this was the case.
    But now it appears like shown above.

    edit:
    So I figured out that the outline comes from ClearFont2:

    Design.lua
    Line 403 -- Tooltip title
    Line 404 GameTooltipHeaderText:SetFont(BOLD_TEXT_FONT, 15 * scale, "OUTLINE")


    Now when I login and immediately mouse-over an item of my character screen the outlines on the title are there. But as soon as I mouse-over a player or unit the outlines disappear. So it looks like that CowTip removes the outlines.
    As shown above the outlines are there on linked tooltips but not on mouse-overed tooltips.


    Has anyone an idea how to change the CowTip code that this would work?
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Hi there.
    I'm getting a small font problem when using ClearFont2 and CowTip.
    Before using CowTip I was using TinyTip and the following problem didn't occur.

    When I mouse-over an item (equipped items in the character info frame for example) the quality title (rare, epic, ...) of the item appears without outlines. As shown on this screenshot:



    But when I click an item link in the chat window the outlines are there:



    This only occurs when I use CowTip instead of TinyTip.
    But I'd like to have the mouse-over outlined title to work with CowTip, too.

    I found the following code in the Design.lua:
    Line 403 -- Tooltip title
    Line 404 GameTooltipHeaderText:SetFont(BOLD_TEXT_FONT, 15 * scale, "OUTLINE")


    So I think ClearFont2 adds the outlines to the title with this code.

    Now when I login and immediately mouse-over an item of my character info frame the titles appear WITH outlines. But as soon as I mouse-over a player (and so CowTip is activated) the outlines disappear.

    Does anyone know how to fix this problem?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Hello. I'm getting a small font problem and I'm wondering if it's a problem with CowTip or with ClearFont2.

    When I mouse-over an item the title appears without outlines. As shown on this screenshot:



    When I click a link in the chat window, the tilte appears with outlines:



    I'd like to have the mouse-over title with outlines, too.
    When I was using ClearFont2 only and CowTip disabled, this was the case.
    But now it appears like shown above.

    edit:
    So I figured out that the outline comes from ClearFont2:

    Design.lua
    Line 403 -- Tooltip title
    Line 404 GameTooltipHeaderText:SetFont(BOLD_TEXT_FONT, 15 * scale, "OUTLINE")


    Now when I login and immediately mouse-over an item of my character screen the outlines on the title are there. But as soon as I mouse-over a player or unit the outlines disappear. So it looks like that CowTip removes the outlines.
    As shown above the outlines are there on linked tooltips but not on mouse-overed tooltips.
    Posted in: General AddOns
  • To post a comment, please or register a new account.