• 0

    posted a message on Cartographer Error
    Since downloading partial patch 3.o.9 - 3.1.0 I now get an error as soon as I log in.

    Date: 2009-03-19 23:40:32
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ...rtographer\libs\LibBabble-Zone-3.0\LibBabble-3.0.lua line 51:
    LibBabble-Zone-3.0: Translation "Dalaran Arena" not found.


    Any patches or updates for Cartographer to fix this?
    Posted in: Need Help?
  • To post a comment, please or register a new account.